<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>Late rally lifts Nokomis baseball over Maranacook in pitchers&#039; duel - CentralMaine.com</title>
<link rel="icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png"/>
<link rel="apple-touch-icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png"/>
 
<link href='http://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94"/>
 
 
<meta name="apple-itunes-app" content="app-id=966680591">
 
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 64520; // ACCOUNT NUMBER
                    _sf_async_config.domain = 'centralmaine.com'; // DOMAIN
                    _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
<script src="http://ms.mtm.10upmanaged.com/wp-admin/admin-ajax.php?action=mercator-sso-js&#038;host=www.centralmaine.com&#038;back=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F&#038;site=2&#038;nonce=533e3f7451"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof MercatorSSO ) {
				document.cookie = "wordpress_test_cookie=WP Cookie check; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					MercatorSSO();
				}
			}
		/* ]]> */
	</script>
 
<meta name="description" content="Warriors score two runs in the sixth to steal 2-1 victory over Black Bears."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.centralmaine.com/2017/04/24/late-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel/"/>
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Late rally lifts Nokomis baseball over Maranacook in pitchers&#039; duel - CentralMaine.com"/>
<meta property="og:description" content="Warriors score two runs in the sixth to steal 2-1 victory over Black Bears."/>
<meta property="og:url" content="http://www.centralmaine.com/2017/04/24/late-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel/"/>
<meta property="og:site_name" content="Kennebec Journal &amp; Morning Sentinel"/>
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper"/>
<meta property="article:section" content="Sports"/>
<meta property="article:published_time" content="2017-04-24T20:27:22-04:00"/>
<meta property="article:modified_time" content="2017-04-24T20:31:44-04:00"/>
<meta property="og:updated_time" content="2017-04-24T20:31:44-04:00"/>
<meta property="og:image" content="http://www.centralmaine.com/wp-content/uploads/sites/2/2015/02/cm-icon-blackForSharing.png"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Warriors score two runs in the sixth to steal 2-1 victory over Black Bears."/>
<meta name="twitter:title" content="Late rally lifts Nokomis baseball over Maranacook in pitchers&#039; duel - CentralMaine.com"/>
<meta name="twitter:image" content="http://www.centralmaine.com/wp-content/uploads/sites/2/2015/02/cm-icon-blackForSharing.png"/>
 
<link rel='dns-prefetch' href='//www.centralmaine.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal &amp; Morning Sentinel &raquo; Late rally lifts Nokomis baseball over Maranacook in pitchers&#8217; duel Comments Feed" href="http://www.centralmaine.com/2017/04/24/late-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bxslider-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ticker-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1491498564' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='mtm-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1491498563' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1491498564' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='http://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.7.3#pubid=ra-535983434d690928'></script>
<link rel='https://api.w.org/' href='http://www.centralmaine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.centralmaine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.centralmaine.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.centralmaine.com/?p=714731'/>
<link rel="alternate" type="application/json+oembed" href="http://www.centralmaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.centralmaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F&#038;format=xml"/>
<link rel='https://github.com/WP-API/WP-API' href='http://www.centralmaine.com/wp-json'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">
 
 
<script>
window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
		  	 'event': 'datalayer-loaded',
		  	 'companyName' : 'Maine Today',
			  'categoryArray': 'sports,highschoolsports',
			  'publishDate' : '2017-04-24',			   'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out'),
		     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
		     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
  });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>
 
 
<meta property="fb:pages" content=""/>
 
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,90],[728, 90],[970, 250],[970,30],[1,1]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos1mapping = googletag.sizeMapping().
						addSize([1000, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/centralmaine.com/sports/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/centralmaine.com/sports/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/centralmaine.com/sports/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 767 ) {
						mtmads.pos_6_atf_300x100 = googletag.defineSlot('/6119/centralmaine.com/sports/article', [300, 50], "pos_6_atf_300x100").setTargeting("pos", "6").addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/centralmaine.com/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/centralmaine.com/sports/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

						
						mtmads.carousel_ad = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "carousel_ad").setTargeting("pos", "sl").addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "centralmaine.com";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("category",["sports","highschoolsports"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init()
			} );
		</script>
 
</head>
<body class="post-template-default single single-post postid-714731 single-format-standard story-head">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
 
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');
       	
       	if( typeof AdSection !== "undefined" ) {
        	customDimensions.dimension6 = AdSection;
        }
        
		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}
		
		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait'; 
		} else {
			customDimensions.dimension5 = 'Landscape';
		}
		
		customDimensions.dimension7 = 'sports,highschoolsports';					customDimensions.dimension8 = Utils.getAuthor();
		
		ga('send', 'pageview', customDimensions);

			
	});
</script>
  
<div class="mtm-utility-launch">
<div class="mtm-article-utility-bar">
<div class="utility-logo" style="background-image: url(http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png)" onClick="location.href='/'">
</div>
<div class="utility-menu">
<span>SECTIONS</span>
</div>
<div class="utility-logo-large">
<a href="http://www.centralmaine.com/"><img src="http://multifiles.pressherald.com/uploads/sites/2/header-images/centralmaine-masthead200x30.png" alt="logo"/></a>
</div>
<div class="subscribe-utility">
<ul class="header-banner-subscribe logged-out">
 
<li class='welcome'>Welcome </li>
<li class='login-button'><a href="/login/" class="accountlogin">Log in</a></li>
<li class='subscribe-button'><a href="http://centralmaine.com/order/?ref=paywall-topright&return=http://www.centralmaine.com/?p=714731&promo=extra2">Subscribe</a></li>
<li><a class="support-button last" href="/support/">Support</a></li>
<li><a class="accountlogin last logout-button" href="">Logout</a></li>
</ul>
</div>
<div class="search-utility">
<form method="get" action="http://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
<div class="mobile-search-toggle"></div>
<div class="search-mobile slide">
<form method="get" action="http://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
<div class="utility-article-assets">
<ul>
<li class="article-launch dynamic active" onclick="ga('send', 'event', 'UI', 'click', 'articlebar | viewarticle', {'nonInteraction': 1});">
<span>&#8592; BACK TO ARTICLE</span>
</li>
</ul>
</div>
<div class="login-state">
 
<div class="sign-in-button accountlogin log-in"><a href="/login/" style="color:#fff; font-weight: bold;">LOG IN</a></div>
 
<div class="sign-in-button accountlogin log-out" onclick="MSPAN.Paywall.logout();">LOG OUT</div>
</div>
</div>
 
<div class="utility-menu-skin">
<div class="weather">
<span class="wximage"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/weather/33.png" width="80" height="50" alt="Clear"></span>
<span class="wxcurrent">44&deg; Clear</span>
<span class="wxtemp">High: 65&deg; | Low: 39&deg;</span>
<span class="wxforecast"><a href="http://www.centralmaine.com/weather">Ten Day Forecast</a></span></div>
<ul id="utility-menu" class="menu"><li id="menu-item-53370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53370 depth-0"><a href="http://www.centralmaine.com">Home</a></li>
<li id="menu-item-5463" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5463 depth-0"><a href="http://www.centralmaine.com/news/">News</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/news/">More in News</a></li>
<li id="menu-item-414875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414875 depth-1"><a href="http://www.centralmaine.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-713006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713006 depth-1"><a href="http://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-713008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713008 depth-1"><a href="http://specialprojects.pressherald.com/lost/">Lost: A special report</a></li>
<li id="menu-item-713004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713004 depth-1"><a href="http://www.centralmaine.com/news/nationworld/">Nation &#038; World</a></li>
</ul>
</li>
<li id="menu-item-328117" class="politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328117 depth-0"><a href="http://www.centralmaine.com/politics/">Politics</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/politics/">More in Politics</a></li>
<li id="menu-item-414878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414878 depth-1"><a href="http://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-713011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713011 depth-1"><a href="http://www.centralmaine.com/tag/paul-lepage/">Gov. LePage</a></li>
</ul>
</li>
<li id="menu-item-53376" class="sports menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53376 depth-0"><a href="http://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/sports/">More in Sports</a></li>
<li id="menu-item-414883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414883 depth-1"><a href="http://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-713012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713012 depth-1"><a href="http://www.pressherald.com/2017/03/09/2017-varsity-maine-awards/">Varsity Maine Awards</a></li>
<li id="menu-item-414884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414884 depth-1"><a href="http://www.centralmaine.com/sports/redsox/">Red Sox</a></li>
<li id="menu-item-414888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414888 depth-1"><a href="http://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-414890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414890 depth-1"><a href="http://www.centralmaine.com/sports/seadogs/">Sea Dogs</a></li>
<li id="menu-item-414891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414891 depth-1"><a href="http://www.centralmaine.com/sports/red_claws/">Maine Red Claws</a></li>
<li id="menu-item-414892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414892 depth-1"><a href="http://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-713007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-713007 depth-0"><a href="http://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/community/">More in Community</a></li>
<li id="menu-item-713063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713063 depth-1"><a href="http://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="http://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/opinion/">More in Opinion</a></li>
<li id="menu-item-414893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414893 depth-1"><a href="http://www.centralmaine.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-414894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414894 depth-1"><a href="http://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-713049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713049 depth-1"><a href="http://www.centralmaine.com/tag/jpdevine/">JP Devine</a></li>
<li id="menu-item-713050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713050 depth-1"><a href="http://www.centralmaine.com/tag/dana-wilde/">Dana Wilde</a></li>
<li id="menu-item-713054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713054 depth-1"><a href="http://www.centralmaine.com/tag/liz-soares/">Liz Soares</a></li>
<li id="menu-item-713055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713055 depth-1"><a href="http://www.centralmaine.com/tag/amy-calder/">Amy Calder</a></li>
<li id="menu-item-713059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713059 depth-1"><a href="http://www.centralmaine.com/college-connection/">College Connection</a></li>
</ul>
</li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="http://www.centralmaine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/lifestyle/">More in Lifestyle</a></li>
<li id="menu-item-470663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470663 depth-1"><a href="http://www.pressherald.com/foodanddining/source/">Source</a></li>
<li id="menu-item-713038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713038 depth-1"><a href="http://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-416272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416272 depth-1"><a href="http://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-416274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416274 depth-1"><a href="http://calendar.mainetoday.com">Things to Do</a></li>
<li id="menu-item-416277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416277 depth-1"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-416275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416275 depth-1"><a href="http://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-416276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416276 depth-1"><a href="http://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="http://www.centralmaine.com/realestate/">Real Estate</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/realestate/">More in Real Estate</a></li>
<li id="menu-item-416280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416280 depth-1"><a href="http://www.centralmaine.com/realestate/home-of-the-week/">Home of the Week</a></li>
<li id="menu-item-416281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416281 depth-1"><a href="http://www.centralmaine.com/realestate/design/">Design</a></li>
</ul>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="http://www.centralmaine.com/local-offers/">Local Offers</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/local-offers/">More in Local Offers</a></li>
<li id="menu-item-476997" class="lo-form menu-item menu-item-type-custom menu-item-object-custom menu-item-476997 depth-1"><a href="http://localoffers.centralmaine.com"><div style="display:none;">test</div></a></li>
</ul>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53371 depth-0"><a href="http://centralmaine.com/jobs">Jobs</a></li>
<li id="menu-item-458154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-458154 depth-0"><a href="http://www.centralmaine.com/auto/">Auto</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.centralmaine.com/auto/">More in Auto</a></li>
<li id="menu-item-490627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490627 depth-1"><a title="New Car Specials" href="http://www.centralmaine.com/auto/new-cars/">New Cars</a></li>
</ul>
</li>
<li id="menu-item-53374" class="index menu-item menu-item-type-custom menu-item-object-custom menu-item-53374 depth-0"><a href="#index">Index</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="related-hidden"><p>Open</p></div>
<div class="paywall-banner">
<p><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/cm-icon.png" style="vertical-align:middle;"><span></span><span> <a href='http://www.centralmaine.com/login'>Sign in</a> or <a href='http://www.centralmaine.com/order/?ref=paywall-topright&return=http://www.centralmaine.com/?p=470144&promo=extra2'>Subscribe</a>.</span> <span class="expand-extra-messaging extra-closed">See Offers </span><span class="close-slidedown"> <img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;"></span></p>
<div class="special-messaging">
<p></p>
<img src=""/>
<br>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.centralmaine.com/sports/highschoolsports/" class="category-wrapper">
<div class="category">
Varsity Maine </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-04-24T20:27:22+00:00">Yesterday at 8:27 PM</time>
</div>
<div class="updated">
Updated <span>April 24</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font"/>
</div>
<h1 itemprop="headline">Late rally lifts Nokomis baseball over Maranacook in pitchers&#8217; duel</h1>
<p class="article-excerpt" itemprop="description">
Warriors score two runs in the sixth to steal 2-1 victory over Black Bears. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div id="mobile_navigation">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png"/>
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="http://www.centralmaine.com/author/drew-bonifant/" title="Posts by Drew Bonifant" class="author url fn" rel="author">Drew Bonifant</a><span class="sourceline">Staff Writer</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40dbonifantMTM'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#1571777a7b7c73747b615576707b6167747978747c7b703b767a78" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-621-5638' class='author-meta-phone'>207-621-5638</a></li>
</ul>
</nav>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%27+duel&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%27+duel&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D714731" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%27+duel&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
<div class="comment social-button comment-launch">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/comment-icon.png" alt="Comment">
<a class="disqus-comment-count " data-disqus-url="http://www.centralmaine.com/2017/04/24/late-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel/">
Comment </a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>NEWPORT — The Nokomis baseball team had no answer for Maranacook pitcher Dan Garand. And with time running low to figure one out, coach Jared Foster tried to keep it simple for his team.</p>
<p>The Warriors didn&#8217;t need much. But they needed something.</p><div class="inner-sidebar">
</div>
<p>&#8220;I told them right before the (sixth) inning started, &#8216;Hey, we&#8217;re going to play small ball,&#8217; &#8221; Foster said. &#8221; &#8216;We&#8217;re going to have to get on, bunt somebody over, get a base hit. Baseball 101.&#8221;</p>
<p>The Warriors did their coach one better. Zach Hartsgrove and Matt Dyer had RBI singles in the bottom of the sixth, leading Nokomis to a 2-1 victory over Maranacook and making a winner out of starting pitcher Cody Rice.</p>
<p>&#8220;The kids battled back,&#8221; Foster said. &#8220;We&#8217;re not young anymore. We&#8217;ve been here, we&#8217;ve done it. &#8230; I was a little nervous there in the fifth, but some kids had big hits at the right time.&#8221;</p>
<p>It was the sort of confidence-inspiring win that could linger throughout the season — one Foster expects to be a good one for his team.</p>
<p>&#8220;We&#8217;ve got high expectations this year,&#8221; he said. &#8220;We finished pretty well last year (11-8) and we&#8217;ve got some team goals to make the playoffs and be a little more successful than last year.&#8221;</p>
<p>Nokomis (2-0) appeared out of luck in its efforts to make Monday afternoon part of that endeavor, however, as Garand shook off a first-inning jam and was cruising through the Warrior lineup, having retired the last 10 batters he faced entering the sixth, six by strikeout. The hard-throwing righty started the frame with another strikeout, but Josh Perry reached on a fielding error, then took second when Garand balked during the ensuing at-bat.</p>
<p>That put the tying run in scoring position for No. 3 hitter Hartsgrove, and after getting new life when his foul pop-up landed by the bleachers, the junior catcher smacked a single up the middle. Perry scored, and Hartsgrove raced to second when the late throw home sailed in from center field.</p>
<p>&#8220;Zach, all-conference the last two years, is my go-to guy,&#8221; Foster said. &#8220;When it&#8217;s time to get a base hit, he&#8217;s going to get a base hit.&#8221;</p>
<p>Garand bounced back with a strikeout, but Dyer, swinging at the first pitch, lofted a fly ball toward shallow right field. It was hit high but perfectly placed, and dropped in safely for a single. Hartsgrove, running with two outs, and scored the go-ahead run without a play.</p>
<p>&#8220;It looked like it was dropping a little bit. I&#8217;m glad it did,&#8221; said Dyer, who finished 1-for-3. &#8220;There&#8217;s definitely a little nerves that goes with it, but I&#8217;m just trying to put the ball in play and give him a chance to score.&#8221;</p>
<p>Ahead for the first time all game, Rice didn&#8217;t let his chance for the win slip away in the seventh. He fanned two of the three Maranacook (0-2) batters, giving him eight for the game, and punctuated the last one with a yell as his teammates joined him to celebrate.</p>
<p>Rice was efficient, needing only 88 pitches for the complete-game victory, and he kept pace with Garand by allowing only two hits to keep the Maranacook hitters from stretching the lead.</p>
<p>&#8220;I go hard every night, I really want to do well for my team. I don&#8217;t want to let my team down,&#8221; he said. &#8220;But absolutely, when there&#8217;s another good pitcher on the mound, I want to try to match him. &#8230; Getting those two runs, that helped push me through the seventh.&#8221;</p>
<p>&#8220;Cody threw very well,&#8221; Foster said. &#8220;I was actually going to take him out until we came back, and I figured he earned it. I&#8217;d might as well let him finish it out.&#8221;</p>
<p>He slipped in one inning — the third, when Duncan Rogers walked with two outs, stole second and scored on Aric Belanger&#8217;s single to left. That appeared to be all Garand needed, as the junior struck out 12 in his six innings, allowed three hits and rebounded from a 25-pitch first inning in which he stranded runners at second and third base.</p>
<p>&#8220;He gets stronger as the game goes along,&#8221; coach Eric Brown said. &#8220;He&#8217;s a hell of a pitcher, and he did a great job today. We just didn&#8217;t get it done for him.</p>
<p>&#8220;We don&#8217;t have a lot of experience on the offensive and defensive side. We just have to learn to finish, is what it boils down to. We haven&#8217;t finished these first two games.&#8221;</p>
<p><em>Drew Bonifant — 621-5638</em></p>
<p><em><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2440464b4a4d42454a506447414a5056454849454d4a410a474b49">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p>
<p><em>Twitter: @dbonifantMTM</em></p>
</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%27+duel&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%27+duel&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D714731" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%27+duel&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F04%2F24%2Flate-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>Were you interviewed for this story? If so, please fill out our <a href="/accuracy-form/?headline=Late+rally+lifts+Nokomis+baseball+over+Maranacook+in+pitchers%26%238217%3B+duel&#038;pubdate=04%2F24%2F2017">accuracy form</a>
</p>
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
</div>  
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>
 
 
<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>
 
</div>  
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-24" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
</ul>
</div>
</div>  
</div>  
<div class="mtm-footer">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/2/header-images/centralmaine-masthead185x29.png" width="185" height="29" alt="Portland Press Herald"/>
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Portland Press Herald"/>
</div>
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/kennebecjournal" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/footer-facebook-icon.png" alt="KJ facebook"/></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/footer-twitter-icon.png" alt="KJ twitter"/></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/morningsentinel" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/footer-facebook-icon.png" alt="MS facebook"/></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/footer-twitter-icon.png" alt="MS twitter"/></a>
</div>
<div class="back-to-top">
BACK TO TOP
</div>
</div>
<div class="Navigation">
<ul>
<li class="category">CUSTOMER SERVICE</li>
<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-236299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236299 depth-0"><a href="https://myaccount.kjonline.com">Kennebec Journal Subscriptions</a></li>
<li id="menu-item-449880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449880 depth-0"><a href="https://myaccount.onlinesentinel.com/">Morning Sentinel Subscriptions</a></li>
<li id="menu-item-347532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347532 depth-0"><a href="/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-449881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449881 depth-0"><a href="http://www.centralmaine.com/site-feedback">Site Feedback</a></li>
<li id="menu-item-347533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347533 depth-0"><a href="/reader-services/">Reader Services</a></li>
<li id="menu-item-236322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236322 depth-0"><a href="/contact">Contact Us</a></li>
<li id="menu-item-347534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347534 depth-0"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-304298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304298 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase a photo</a></li>
<li id="menu-item-480957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480957 depth-0"><a href="http://www.centralmaine.com/uncategorized/"><style>.image-crop .caption{width:90%;}.caption,.caption img{width:100%;max-width:100%;}.mtm-main-col .mtm-top-stories-masonry,.mtm-top-stories-masonry{overflow:visible;}.brightcove-wrap{padding-bottom:10px;}.BrightcoveExperience{position:relative;top:0;left:0;width:100%;height:auto;min-height:375px;}@media screen and (max-width: 600px){.no-mobile{display:none;}}@media only screen and (max-width: 600px) {.paywall-callout{display:none!important;}.paywall-callout-leavebehind{display:none!important;}}.kicker{clear:both;}.mtm-top-stories-masonry li p{display:none;}.mtm-top-stories-masonry .related{margin-top:10px;}.mtm-top-stories-masonry .related ul li{display:none;}.mtm-top-stories-masonry .related ul li:first-child{display:block;margin-left:8px;}.mtm-top-stories-masonry .related ul li:first-child a{color:#000;padding-left:8px;letter-spacing:-.5px;}.mtm-featured .related ul li a{color:#000;}.mtm-featured .related ul{margin-left:6px;}</style></a></li>
</ul></div> </ul>
<ul>
<li class="category">CONNECT</li>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449878 depth-0"><a href="/e-edition">e-Editions</a></li>
<li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="http://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-347535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347535 depth-0"><a href="/advertising/">Contact Advertising</a></li>
<li id="menu-item-425362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425362 depth-0"><a href="http://www.centralmaine.com/special-sections/">Special Sections</a></li>
<li id="menu-item-347536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347536 depth-0"><a href="/feedback/">Site Feedback</a></li>
<li id="menu-item-347537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347537 depth-0"><a href="/contact/">Staff Directory</a></li>
</ul></div> </ul>
<ul>
<li class="category">SITE INDEX</li>
<div class="menu-site-index-container"><ul id="menu-site-index" class="menu"><li id="menu-item-347622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347622 depth-0"><a href="http://www.centralmaine.com/site-index/">Full Site Index</a></li>
<li id="menu-item-347623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347623 depth-0"><a href="http://www.centralmaine.com/news/">News</a></li>
<li id="menu-item-347624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347624 depth-0"><a href="http://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-347625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347625 depth-0"><a href="http://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-347626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347626 depth-0"><a href="http://www.centralmaine.com/opinion/">Opinion</a></li>
<li id="menu-item-347627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-347627 depth-0"><a href="http://www.centralmaine.com/sports/">Sports</a></li>
<li id="menu-item-347630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347630 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-712951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712951 depth-0"><a href="#"><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="http://dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>   <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>   <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>.more-container{width:100%;display:block;}.more-promo{position:relative;clear:both;margin-top:0px;margin-bottom:20px;padding-bottom:12px;text-align:center;}.post-offer{font-family:'Open sans',sans-serif;font-size:11px;text-align:left;padding:0 10px;}.post-offer a{color:#EF4136;text-decoration:none;}.post-offer a:hover{text-decoration:underline;color:#000;}#local-offers{background:url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0,0,0,0);display:block;height:60px;width:115px;margin-bottom:0px;margin-top:-9px;margin-left:10px;float:left;}#local-offers:hover{background-position:0 -63px;}#local-notes{background:url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0,0,0,0);display:block;height:60px;width:100px;margin-bottom:0px;margin-top:-11px;float:left;}#local-notes:hover{background-position:0 -63px;}.more-offers{margin-top:5px;margin-bottom:8px;font-size:13px;font-weight:400;line-height:16px;letter-spacing:.4px;}.more-offers a{margin-top:10px;padding:7px 22px;border:2px solid #c62828;background:#c62828;font-size:12px;letter-spacing:2px;font-family:'Open sans',sans-serif;-webkit-transition-duration:.25s;transition-duration:.25s;color:#fff;text-transform:uppercase;text-decoration:none;}.more-offers a:hover{color:#c62828;background:#fff;cursor:pointer;-webkit-transition-duration:.25s;transition-duration:.25s;}#village-soup{width:300px;margin:0 auto;font-size:12px;font-family:Arial,sans-serif}#village-soup .tabs{background-color:#c62828;width:100%;text-align:left;height:35px;padding-left:10px;position:relative;top:1px;z-index:2;cursor:pointer}#village-soup .tabs div{float:left;text-align:center;cursor:pointer;}#village-soup .tabs span{font-family:'Open Sans Condensed',sans-serif;color:#fff;font-weight:700;letter-spacing:1px;font-size:22px;text-transform:uppercase;float:left;}#village-soup .tabs div.active{font-weight:bold;background-position:0 -63px;}#village-soup ul{width:100%;margin-bottom:25px;padding:0;border-bottom:0;overflow:hidden;display:none}#village-soup ul#feed1{display:block;}#village-soup li{list-style:none;padding:3px 2px 10px 7px;height:auto;box-sizing:border-box;}#village-soup li:nth-child(odd){}#village-soup p{padding:0;margin:0}#village-soup a{text-decoration:none;color:#333;font-weight:bold}.search-desc{text-transform:none!important;font-family:'Lusitana',serif!important;padding-right:5px;font-size:15px!important;padding-top:8px;letter-spacing:.2px;}.more-in .mtm-search-box{max-width:155px!important;margin-right:10px!important;}</style><style>.utility-logo-large{left:130px;top:8px}.featured-headline a{text-decoration:none;color:black;}.local-offers.menu-item-476996:before{content:"\f02c";font-family:FontAwesome;font-style:normal;font-weight:normal;text-decoration:inherit;color:#ffffff;margin-right:-10px;}.loffers{moz-column-count:2;-moz-column-gap:20px;-webkit-column-count:2;-webkit-column-gap:20px;column-count:2;-webkit-column-break-inside:avoid;page-break-inside:avoid;break-inside:avoid-column;display:block;}.loffers li{list-style:none;font-family:'Open sans',sans-serif;font-size:13px;}.loffers li a{color:#000;text-decoration:none;}.local-offers.menu-item-476996:before{content:"";}</style></a></li>
</ul></div> </ul>
<ul>
<li class="category">NETWORK</li>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-245744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245744 depth-0"><a href="/about">About MaineToday</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">Portland Press Herald</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Career Opportunities</a></li>
<li id="menu-item-670809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670809 depth-0"><a href="http://www.centralmaine.com/uncategorized/"><script>var mediaContent = "media\\:content,content";   jQuery(function() { jQuery('.btf-block').wrapAll(''); jQuery('.large-media-promo').after('<div /><div />'); } );   jQuery(function() {jQuery('.btf-block').wrapAll('');});</script></a></li>
</ul></div> </ul>
</div>
<div class="Copyright">
&copy; 2017 MaineToday Media
</div>
</div>
</div> 
<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"ccc14bb45f","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1491498476'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"10","promo":"extra2","returnPath":"http:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.centralmaine.com\/?p=714731","resetCode":"","bypassCode":"Apr1L17fr33","isSingle":1}};
var SlideDown_messages = ["Welcome. This is your 1st of 10 free articles.","","","","This is your 5th of 10 free articles.","","","","","This is your last free article."];
var SlideDown_special = {"text":"","image":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/paywall.min.js?ver=1491498484'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"714731 http:\/\/www.centralmaine.com\/2017\/04\/24\/late-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel\/","disqusShortname":"mtmcm","disqusTitle":"Late rally lifts Nokomis baseball over Maranacook in pitchers\u2019 duel","disqusUrl":"http:\/\/www.centralmaine.com\/2017\/04\/24\/late-rally-lifts-nokomis-baseball-over-maranacook-in-pitchers-duel\/","options":{"manualSync":"1"},"postId":"714731"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'89362183',post:'714731',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89362183', '714731' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-2',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'sports,highschoolsports';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>