<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>Woman who texted boyfriend to urge suicide sentenced to 15 months in prison - CentralMaine.com</title>
<link rel="icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png"/>
<link rel="apple-touch-icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png"/>
 
<link href='http://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94"/>
 
 
<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
<script src="http://ms.mtm.10upmanaged.com/wp-admin/admin-ajax.php?action=mercator-sso-js&#038;host=www.centralmaine.com&#038;back=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F&#038;site=2&#038;nonce=8ca7c15675"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof MercatorSSO ) {
				document.cookie = "wordpress_test_cookie=WP Cookie check; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					MercatorSSO();
				}
			}
		/* ]]> */
	</script>
 
<meta name="description" content="Michelle Carter was convicted of manslaughter in the death of Conrad Roy III."/>
<link rel="canonical" href="http://www.pressherald.com/2017/08/03/woman-who-sent-boyfriend-texts-urging-suicide-sentenced-to-15-months-in-prison/"/>
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Woman who texted boyfriend to urge suicide sentenced to 15 months in prison - CentralMaine.com"/>
<meta property="og:description" content="Michelle Carter was convicted of manslaughter in the death of Conrad Roy III."/>
<meta property="og:url" content="http://www.centralmaine.com/2017/08/03/woman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison/"/>
<meta property="og:site_name" content="Kennebec Journal &amp; Morning Sentinel"/>
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper"/>
<meta property="article:section" content="Nation &amp; World"/>
<meta property="article:published_time" content="2017-08-03T15:14:11-04:00"/>
<meta property="article:modified_time" content="2017-08-03T21:46:39-04:00"/>
<meta property="og:updated_time" content="2017-08-03T21:46:39-04:00"/>
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235215_APTOPIX_Texting_Suicide_113.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="715"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Michelle Carter was convicted of manslaughter in the death of Conrad Roy III."/>
<meta name="twitter:title" content="Woman who texted boyfriend to urge suicide sentenced to 15 months in prison - CentralMaine.com"/>
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235215_APTOPIX_Texting_Suicide_113.jpg"/>
 
<link rel='dns-prefetch' href='//www.centralmaine.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal &amp; Morning Sentinel &raquo; Woman who texted boyfriend to urge suicide sentenced to 15 months in prison Comments Feed" href="http://www.centralmaine.com/2017/08/03/woman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bxslider-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ticker-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1501775600' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1501775610' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1501775611' type='text/css' media='all'/>
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1501775685' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=4.8'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.centralmaine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.centralmaine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.centralmaine.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.centralmaine.com/?p=745381'/>
<link rel="alternate" type="application/json+oembed" href="http://www.centralmaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.centralmaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">
 
 
<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'nationworld,new-england,news',
	  'tagArray': 'N/A',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>
 
 
<meta property="fb:pages" content=""/>
 
<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths		
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();
					
					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/centralmaine.com/news/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 767 ) {
						mtmads.pos_6_atf_300x100 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300, 50], "pos_6_atf_300x100").setTargeting("pos", "6").addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/centralmaine.com/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

						
						mtmads.carousel_ad = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "carousel_ad").setTargeting("pos", "sl").addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "centralmaine.com/news";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("category",["nationworld","new-england","news"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init();
			} );
		</script>
<script type="text/javascript">
         jQuery( function(){
            MTM_AdScrollInjector.init()
         } );
      </script>
 
</head>
<body class="post-template-default single single-post postid-745381 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="http://www.centralmaine.com/login">Sign in</a> or <a href="http://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src=""/>
<br>
</div>
</div>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
 
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'nationworld,new-england,news';					customDimensions.dimension8 = Utils.getAuthor();
		
		ga('send', 'pageview', customDimensions);


	});
</script>
  
<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="http://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
 
<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-724401 depth-0"><a href="http://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724489 depth-1"><a href="http://www.centralmaine.com/news/">News Home</a></li>
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724402 depth-1"><a href="http://www.centralmaine.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="http://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-724419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724419 depth-1"><a href="http://specialprojects.pressherald.com/lost/">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724403 depth-1"><a href="http://www.centralmaine.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="http://www.centralmaine.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-724406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724406 depth-0"><a href="http://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="http://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724476 depth-1"><a href="http://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724411 depth-1"><a href="http://www.centralmaine.com/sports/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="http://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724413 depth-1"><a href="http://www.centralmaine.com/sports/portland-sea-dogs/">Portland Sea Dogs</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="http://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724407 depth-0"><a href="http://www.centralmaine.com/community/">Community</a></li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="http://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="http://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="http://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724416 depth-0"><a href="http://www.centralmaine.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-0"><a href="http://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
<li id="menu-item-724421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724421 depth-0"><a href="http://mainetoday.com">Things To Do In Maine</a></li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="http://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="http://www.centralmaine.com/local-offers/">Local Offers</a></li>
<li id="menu-item-724478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724478 depth-1"><a href="http://www.centralmaine.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="http://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="http://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="http://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="http://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="http://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="http://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="http://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="http://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="http://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="http://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="http://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="http://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="related-hidden"><p>Open</p></div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="http://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-5463" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5463 depth-0"><a href="http://www.centralmaine.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/08/04/new-trump-murals-in-west-bank-bear-markings-of-a-banksy-job/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'New Trump murals in West Bank bear markings of a Banksy job');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/AP17216445662461-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/08/04/new-trump-murals-in-west-bank-bear-markings-of-a-banksy-job/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'New Trump murals in West Bank bear markings of a Banksy job');">
New Trump murals in West Bank bear markings of a Banksy job </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/08/04/u-s-job-growth-surged-in-july/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'U.S. job growth surged in July');">
U.S. job growth surged in July </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/08/04/employer-based-health-coverage-likely-to-stay-awhile/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Employer-based health coverage likely to stay awhile');">
Employer-based health coverage likely to stay awhile </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.centralmaine.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="http://specialprojects.pressherald.com/lost/">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.centralmaine.com/politics/">
Politics </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-53376" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53376 depth-0"><a href="http://www.centralmaine.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/08/04/former-maine-race-champion-helps-kenyans-make-strides-in-school/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Former Maine race champion helps Kenyans make strides in school');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235528_617880-20170803_Decker_2-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/08/04/former-maine-race-champion-helps-kenyans-make-strides-in-school/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Former Maine race champion helps Kenyans make strides in school');">
Former Maine race champion helps Kenyans make strides in school </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/08/03/devers-homers-again-as-red-sox-win-9-5/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Devers homers again as Red Sox win 9-5');">
Devers homers again as Red Sox win 9-5 </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/08/03/goodell-says-kaepernick-not-being-blackballed/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Goodell says Kaepernick not being blackballed');">
Goodell says Kaepernick not being blackballed </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.centralmaine.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/boston-red-sox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/portland-sea-dogs/">
Portland Sea Dogs </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="http://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/08/04/our-view-mrsa-infections-should-raise-awareness/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: MRSA infections should raise awareness');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2016/07/mrsa-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2016/07/mrsa-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2016/07/mrsa-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2016/07/mrsa-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2016/07/mrsa-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2016/07/mrsa-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/08/04/our-view-mrsa-infections-should-raise-awareness/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: MRSA infections should raise awareness');">
Our View: MRSA infections should raise awareness </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/08/04/maine-compass-margaret-chase-smiths-word-ring-true-today/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Compass: Margaret Chase Smith&#8217;s words ring true today');">
Maine Compass: Margaret Chase Smith&#8217;s words ring true today </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/08/04/trumps-results-all-that-matter/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Commentary: Trump&#8217;s results all that matter');">
Commentary: Trump&#8217;s results all that matter </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-713007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-713007 depth-0"><a href="http://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="category">
Community </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/08/04/lincoln-county-dems-to-host-lobster-bake/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Lincoln County Dems to host lobster bake');">
Lincoln County Dems to host lobster bake </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/08/04/senior-dinner-for-farmingdale-seniors-set-for-aug-17/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Senior dinner for Farmingdale seniors set for Aug. 17');">
Senior dinner for Farmingdale seniors set for Aug. 17 </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/08/04/kermess-at-pownalborough-court-house-was-held-july-13/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Kermess at Pownalborough Court House was held July 13');">
Kermess at Pownalborough Court House was held July 13 </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>
<li>
<a href="http://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="http://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/07/26/movie-times-24/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Movie times through Aug. 3');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/07/743086_783281-Emoji-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/07/26/movie-times-24/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Movie times through Aug. 3');">
Movie times through Aug. 3 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/08/03/archipelago-to-host-aug-4-opening-reception-for-summer-gallery/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Archipelago to host Aug. 4 opening reception for summer gallery');">
Archipelago to host Aug. 4 opening reception for summer gallery </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/08/03/mike-miclons-the-early-evening-show-set-for-aug-5/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Mike Miclon&#8217;s The Early Evening Show set for Aug. 5');">
Mike Miclon&#8217;s The Early Evening Show set for Aug. 5 </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="http://calendar.mainetoday.com">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="http://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="http://localoffers.centralmaine.com">
&lt;div style=&quot;display:none;&quot;&gt;test&lt;/div&gt; </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="http://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/08/02/customizing-your-kitchen-on-a-budget/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Customizing your kitchen on a budget');">
Customizing your kitchen on a budget </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/07/26/how-to-navigate-big-purchases-and-make-wise-buying-decisions/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'How to navigate big purchases and make wise buying decisions');">
How to navigate big purchases and make wise buying decisions </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/07/19/how-to-light-a-bathroom-for-beauty-function-and-safety/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'How to light a bathroom for beauty, function, and safety');">
How to light a bathroom for beauty, function, and safety </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="http://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="http://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-53371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53371 depth-0"><a href="http://centralmaine.com/jobs">Jobs</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.centralmaine.com/new-england/" class="category-wrapper">
<div class="category">
New England </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-08-03T15:14:11+00:00">Yesterday at 3:14 PM</time>
</div>
<div class="updated">
Updated <span>August 3</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font"/>
</div>
<h1 itemprop="headline">Woman who texted boyfriend to urge suicide sentenced to 15 months in prison</h1>
<p class="article-excerpt" itemprop="description">
Michelle Carter was convicted of manslaughter in the death of Conrad Roy III. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>DENISE LAVOIE<span class="sourceline">Associated Press</span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Woman+who+texted+boyfriend+to+urge+suicide+sentenced+to+15+months+in+prison&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Woman+who+texted+boyfriend+to+urge+suicide+sentenced+to+15+months+in+prison&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D745381" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Woman+who+texted+boyfriend+to+urge+suicide+sentenced+to+15+months+in+prison&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
<div class="comment social-button comment-launch">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/comment-icon.png" alt="Comment">
<a class="disqus-comment-count " data-disqus-url="http://www.centralmaine.com/2017/08/03/woman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison/">
Comment </a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker">
<div class="main-asset">
<div class="image-crop">
<img src="http://multifiles.pressherald.com/uploads/sites/2/2017/08/1235215_APTOPIX_Texting_Suicide_113.jpg" alt="Michelle Carter awaits her sentencing in a courtroom in Taunton, Mass., on Thursday for involuntary manslaughter for encouraging Conrad Roy III to kill himself in July 2014. Carter was sentenced to 15 months in jail for involuntary manslaughter."/>
<div class="caption">
Michelle Carter awaits her sentencing in a courtroom in Taunton, Mass., on Thursday for involuntary manslaughter for encouraging Conrad Roy III to kill himself in July 2014. Carter was sentenced to 15 months in jail for involuntary manslaughter. <span class="credit">Matt West/The Boston Herald via Associated Press</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Michelle Carter, who was convicted of involuntary manslaughter for urging her boyfriend through calls and text messages to commit suicide, was sentenced Thursday to 15 months behind bars, but will not serve time during her appeal.</p>
<p>A Massachusetts judge ruled Carter was responsible for Conrad Roy III&#8217;s death because she had placed him in a situation that led to his suicide in a landmark case that made national headlines.</p><div class="inner-sidebar">
</div>
<p>Bristol County Juvenile Court Judge Lawrence Moniz sentenced Carter to 2<em class="@TXT.Fractionator">1/2</em> years in the Bristol County House of Correction, with 15 months suspended.</p>
<p>However, the judge granted Carter a stay of incarceration, meaning Carter will not serve time behind bars until she has exhausted her appeals in state court.</p>
<p>Moniz said in court Thursday afternoon that although he does not believe Carter&#8217;s age, maturity level or mental health issues had a significant impact on her actions in 2014, her youth gives her a better chance at rehabilitation.</p>
<p>Carter&#8217;s attorney did not immediately respond to a request for comment in the case.</p>
<p>During Carter&#8217;s sentencing, the judge called Roy&#8217;s death a tragedy for two families.</p>
<p>Before the judge announced his decision, Roy&#8217;s family members gave emotional statements. Roy&#8217;s sister, Camdyn Roy, called him her &#8220;best friend&#8221; and &#8220;role model&#8221; and said she will always be haunted by his death.</p>
<p>Roy&#8217;s father, Conrad Roy Jr., said he was heartsick.</p>
<p>&#8220;I cannot begin to describe the despair I feel over the loss of my son,&#8221; he said. &#8220;I am heartbroken. Our family is heartbroken. My son was my best friend.</p>
<p>&#8220;Michelle Carter exploited my son&#8217;s weaknesses and used him as a pawn in her own well-being,&#8221; he added. &#8220;How could Michelle Carter behave so viciously and encourage my son to end his life? Where was her humanity? In what world was this behavior OK and acceptable?&#8221;</p>
<p>Defense attorneys portrayed Carter as a teenage girl who was suffering from her own mental health issues when she encouraged Roy to take his own life.</p>
<p>&#8220;Ms. Carter will have to live with the consequences of this for the rest of her life,&#8221; her attorney, Joseph Cataldo, told the court. He added that Carter had no criminal history and has expressed remorse and taken responsibility for her actions.</p>
<p>In June, the judge ruled that Carter was responsible for Roy&#8217;s suicide in 2014.</p>
<p>Legal experts have said the decision could have national implications as courts grapple with how to apply long-standing laws as technological changes have taken interactions online. In Carter&#8217;s case, the ruling suggested that in effect, she was whispering in Roy&#8217;s ear, &#8220;kill yourself, kill yourself,&#8221; Laurie Levenson, a criminal law professor at Loyola Law School in Los Angeles, said after Carter&#8217;s conviction. And it essentially said that those words can lead someone to suicide.</p>
<p>While handing down the verdict, Moniz said Roy had followed Carter&#8217;s instruction and placed himself in a &#8220;toxic environment&#8221; in his truck, where he used a gas-powered water pump to commit suicide.</p>
<p>Roy was found dead from carbon monoxide poisoning on July 13, 2014, outside Boston.</p>
<p>Roy, 18, and Carter, who was 17 at the time, had been texting about death in the days and weeks leading up to the tragedy,according to court records. In one message, Carter told him: &#8220;You&#8217;re finally going to be happy in heaven. No more pain. It&#8217;s okay to be scared and it&#8217;s normal. I mean, you&#8217;re about to die.&#8221;</p>
<p>But Moniz focused on Roy&#8217;s final moments when he wavered, stepping out of the truck – and Carter told him to &#8220;Get back in.&#8221; The judge said although Carter knew Roy was in trouble, she took no action.</p>
<p>&#8220;She admits in a subsequent text that she did nothing – she did not call the police or Mr. Roy&#8217;s family,&#8221; Moniz said in court. &#8220;Finally, she did not issue a simple additional instruction: &#8216;Get out of the truck.&#8217; &#8220;</p>
<p>Carter was tried in a juvenile court because she was 17 at the time of the boy&#8217;s suicide. She waived her right to a jury trial.</p>
<p>Levenson, the Loyola professor, said that the judge&#8217;s decision did not set a legal precedent because it does not bind other courts, but it sent a strong message that &#8220;there are new means of committing old crimes,&#8221; and prosecutors will be more likely to look at those cases.</p>
<p>&#8220;This is one of the most extreme cases we&#8217;ve seen,&#8221; Levenson said in an interview then. She added that the question is: &#8220;When does bullying cross over into committing a homicide?&#8221;</p>
<p>Martin Healy, chief legal counsel for the Massachusetts Bar Association, said Carter sealed her own fate &#8220;through the use of her own words,&#8221; according to The Boston Globe.</p>
<p>&#8220;The communications illustrated a deeply troubled defendant whose actions rose to the level of wanton and reckless disregard for the life of the victim,&#8221; Healy said in a statement.</p>
<p>Healy said the verdict, which captured widespread attention, will have &#8220;national implications&#8221; and is &#8220;a clarion call that seemingly remote and distant communications will not insulate individuals from heinous acts that could rise to the level of criminal culpability.&#8221;</p>
<p>The American Civil Liberties Union of Massachusetts issued a strong rebuke at the time, arguing the conviction violated free speech protections.</p>
<p>&#8220;The implications of this conviction go far beyond the tragic circumstances of Mr. Roy&#8217;s death,&#8221; Matthew Segal, legal director at the ACLU of Massachusetts, said in a statement. &#8220;If allowed to stand, Ms. Carter&#8217;s conviction could chill important and worthwhile end-of-life discussions between loved ones across the Commonwealth.&#8221;</p>
<p>Following the guilty verdict, Katie Rayburn, the prosecutor in the case, told reporters that though she was pleased with the ruling, &#8220;there are no winners here,&#8221; according to CNN.</p>
<p>&#8220;Two families had been torn apart and will be affected by this for years to come,&#8221; she said. &#8220;We hope the verdict will bring some closure. . . . It&#8217;s been an extremely emotionally draining process for everyone involved.&#8221;</p>
<p>Roy and Carter met in 2011 and later struck up a romantic relationship – mostly online. Her attorney said they had met only a few times in person over the course of two years before Roy&#8217;s death.</p>
<p>Roy had a history of depression and had attempted suicide in the past, but his family was hopeful he would get through it. However, police said text messages they recovered suggest that by 2014, Carter had tired of Roy&#8217;s idle talk of suicide and wanted him to go through with it.</p>
<p>Weeks before Roy committed suicide, he texted Carter, telling her, &#8220;we should be like Romeo and Juliet at the end,&#8221; according to court documents.</p>
<p>&#8220;F&#8212; NO! WE ARE NOT DYING,&#8221; she responded.</p>
<p>Days before his death, Carter urged him to get help. &#8220;But the mental hospital would help you. I know you don&#8217;t think it would but I&#8217;m telling you, if you give them a chance, they can save your life,&#8221; she wrote. &#8220;Part of me wants you to try something and fail just so you can go get help.&#8221;</p>
<p>But eventually, Carter&#8217;s tone appeared to change.</p>
<p>On July 12, 2014, a day before Roy was found dead, Carter wrote: &#8220;So I guess you aren&#8217;t gonna do it then, all that for nothing. &#8230; I&#8217;m just confused like you were so ready and determined.&#8221;</p>
<p>&#8220;I am gonna eventually,&#8221; Roy responded. &#8220;I really don&#8217;t know what I&#8217;m waiting for &#8230; but I have everything lined up.&#8221;</p>
<p>&#8220;No, you&#8217;re not, Conrad. Last night was it. You keep pushing it off and you say you&#8217;ll do it but u never do. Its always gonna be that way if u don&#8217;t take action,&#8221; Carter replied. &#8220;You&#8217;re just making it harder on yourself by pushing it off, you just have to do it.&#8221;</p>
<p>&#8220;If u don&#8217;t do it now you&#8217;re never gonna do it,&#8221; she added.</p>
<p>Carter was indicted in 2015 and appealed, taking the case to the state&#8217;s Supreme Court. Last summer, the court ruled that she could stand trial for her alleged role in Roy&#8217;s death.</p>
<p>In that ruling, the court found that Carter&#8217;s &#8220;virtual presence&#8221; at the time of the suicide and the &#8220;constant pressure&#8221; she had placed on Roy, who was in a delicate mental state, were enough proof for an involuntary manslaughter charge.</p>
<p>Ahead of Carter&#8217;s sentencing Thursday, Roy&#8217;s family had urged the judge to impose the maximum 20-year sentence.</p>
<p>&#8220;I believe she should be kept far away from society,&#8221; Roy&#8217;s aunt, Kim Bozzi, wrote in a statement, according to the Boston Herald. </p>
<p>&#8220;Take away the spotlight that she so desperately craves. Twenty years may seem extreme but it is still twenty more than Conrad will ever have.&#8221;</p>
</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Woman+who+texted+boyfriend+to+urge+suicide+sentenced+to+15+months+in+prison&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Woman+who+texted+boyfriend+to+urge+suicide+sentenced+to+15+months+in+prison&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D745381" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Woman+who+texted+boyfriend+to+urge+suicide+sentenced+to+15+months+in+prison&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F08%2F03%2Fwoman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_26'><a id='gf_26' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26' class='article-signup' action='/2017/08/03/woman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison/#gf_26'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered to your inbox each morning. Sign up by entering your email address below.</span>
</div>
<div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_26_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_26_1' type='text' value='' class='large' tabindex='1'/>
</div></li><li id='field_26_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_2'><li class='gchoice_26_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines' checked='checked' id='choice_26_2_1' tabindex='2'/>
<label for='choice_26_2_1' id='label_26_2_1'>Daily Headlines</label>
</li><li class='gchoice_26_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_26_2_2' tabindex='3'/>
<label for='choice_26_2_2' id='label_26_2_2'>Breaking News</label>
</li><li class='gchoice_26_2_3'>
<input name='input_2.3' type='checkbox' value='H.S. Sports Headlines' id='choice_26_2_3' tabindex='4'/>
<label for='choice_26_2_3' id='label_26_2_3'>High School Sports</label>
</li></ul></div></li><li id='field_26_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_3'><li class='gchoice_26_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.centralmaine.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_26_3_1' tabindex='5'/>
<label for='choice_26_3_1' id='label_26_3_1'>I understand the <a href="http://www.centralmaine.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Sign up' tabindex='6' onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }'/> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=1&amp;description=1&amp;tabindex=1'/>
<input type='hidden' class='gform_hidden' name='is_submit_26' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='26'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'http://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'http://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_26').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith('<' + 'div id=\'gforms_confirmation_message_26\' class=\'gform_confirmation_message_26 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_26').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
</div>  
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>
 
 
<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>
 
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="745381">
 
<h3>More Like This</h3>
<div class="ajax-loader">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>  
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-29" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<div id="most-tabs">
<ul class="most-tabs-button">
<li class="thirds">
<a href="#tabs-1">
Recent Stories </a>
</li>
<li class="thirds">
<a href="#tabs-2">
Most Read </a>
</li>
</ul>
<div id="tabs-1">
<ul>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/04/new-trump-murals-in-west-bank-bear-markings-of-a-banksy-job/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'New Trump murals in West Bank bear markings of a Banksy job');">
New Trump murals in West Bank bear markings of a Banksy job </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/04/u-s-job-growth-surged-in-july/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'U.S. job growth surged in July');">
U.S. job growth surged in July </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/04/employer-based-health-coverage-likely-to-stay-awhile/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Employer-based health coverage likely to stay awhile');">
Employer-based health coverage likely to stay awhile </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/04/search-continues-off-cape-elizabeth-for-missing-boater/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Search continues off Cape Elizabeth for missing boater');">
Search continues off Cape Elizabeth for missing boater </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/04/fda-to-step-up-fentanyl-targeting-at-postal-facilities/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'FDA to step up fentanyl targeting at postal facilities');">
FDA to step up fentanyl targeting at postal facilities </a>
</h3>
</li>
</ul>
</div>
<div id="tabs-2">
<ul>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/07/31/skowhegan-woman-arrested-on-a-charge-of-endangering-the-welfare-of-a-child/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Skowhegan woman arrested on a charge of endangering the welfare of a child');">
Skowhegan woman arrested on a charge of endangering the welfare of a child </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/01/neighbors-say-skowhegan-woman-charged-with-endangering-her-child-is-a-good-mom/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Neighbors call Skowhegan woman charged with endangering her child good mother');">
Neighbors call Skowhegan woman charged with endangering her child good mother </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/07/31/25th-annual-taste-of-waterville-opens-wednesday-with-new-locations-for-the-bite-vendors-beer-garden/" onclick="ga('send', 'event', 'click', 'mostMost Read', '25th annual Taste of Waterville opens Wednesday with new locations for The Bite, vendors, beer garden');">
25th annual Taste of Waterville opens Wednesday with new locations for The Bite, vendors, beer garden </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/01/two-maine-restaurants-are-finalists-on-bon-appetits-list-of-best-new-restaurants/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Two Maine restaurants finalists on Bon Appetit&#8217;s list of best new ones');">
Two Maine restaurants finalists on Bon Appetit&#8217;s list of best new ones </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/08/01/crash-in-litchfield-blocks-one-lane-of-interstate-95/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Crash involving Winnebago stalled I-95 traffic Tuesday in Litchfield');">
Crash involving Winnebago stalled I-95 traffic Tuesday in Litchfield </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-30" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='pos_6_atf_300x100' class="sticky-recover">
</div>
</div>
</li>
<li id="acm_ad_zones-31" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-32" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div>  
</div>  
</div>  
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal &amp; Morning Sentinel"/>
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal &amp; Morning Sentinel"/>
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/kennebecjournal" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook"/></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter"/></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube"/></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/morningsentinel" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook"/></a>
<a href="https://twitter.com/OnlineSentineld" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter"/></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube"/></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="http://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="http://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="http://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="http://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="http://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="http://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=http://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="http://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="http://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="http://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="http://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a href="https://www.facebook.com/kennebecjournal/">Kennebec Journal Facebook Page</a></li>
<li id="menu-item-735277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735277 depth-0"><a href="https://www.facebook.com/morningsentinel/">Morning Sentinel Facebook Pages</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="http://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="http://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="http://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a href="http://pressherald.com/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a href="http://voices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a href="http://pressherald.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-245744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245744 depth-0"><a href="/about">About MaineToday</a></li>
<li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-670809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670809 depth-0"><a href="http://www.centralmaine.com/uncategorized/"><script>var mediaContent = "media\\:content,content";   jQuery(function() { jQuery('.btf-block').wrapAll(''); jQuery('.large-media-promo').after('<div /><div />'); } );   jQuery(function() {jQuery('.btf-block').wrapAll('');});</script></a></li>
<li id="menu-item-724496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724496 depth-0"><a href="http://www.centralmaine.com/opinion/"><style>@media screen and (max-width: 470px){.sub-navigation ul{width:900px;}}.more-in .search form{display:block;}.image-crop .caption{width:90%;}.caption,.caption img{width:100%;max-width:100%;}.brightcove-wrap{padding-bottom:10px;}.BrightcoveExperience{position:relative;top:0;left:0;width:100%;height:auto;min-height:375px;}@media screen and (max-width: 600px) {.no-mobile{display:none;}}@media only screen and (max-width: 600px) {.paywall-callout{display:none!important;}.paywall-callout-leavebehind{display:none!important;}}.kicker{clear:both;}.mtm-top-stories-masonry li p{display:none;}.mtm-top-stories-masonry .related{margin-top:10px;}.mtm-top-stories-masonry .related ul li{display:none;}.mtm-top-stories-masonry .related ul li:first-child{display:block;margin-left:8px;}.mtm-top-stories-masonry .related ul li:first-child a{color:#000;padding-left:8px;letter-spacing:-.5px;}.mtm-featured .related ul li a{color:#000;}.mtm-featured .related ul{margin-left:6px;}.main-navigation .site-home-logo{background-image:url(http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);}</style> <style>.mtm-top-stories-masonry li:nth-child(even){float:left;clear:right;}.mtm-top-stories-masonry li:nth-child(2n+2),.mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left}</style></a></li>
<li id="menu-item-735516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735516 depth-0"><a href="http://www.centralmaine.com/animals/"><style>.mtm-main-col .mtm-top-stories-masonry{overflow:hidden;}</style><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="http://dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>   <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>   <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>.more-container{width:100%;display:block;}.more-promo{position:relative;clear:both;margin-top:0px;margin-bottom:20px;padding-bottom:12px;text-align:center;}.post-offer{font-family:'Open sans',sans-serif;font-size:11px;text-align:left;padding:0 10px;}.post-offer a{color:#EF4136;text-decoration:none;}.post-offer a:hover{text-decoration:underline;color:#000;}#local-offers{background:url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0,0,0,0);display:block;height:60px;width:115px;margin-bottom:0px;margin-top:-9px;margin-left:10px;float:left;}#local-offers:hover{background-position:0 -63px;}#local-notes{background:url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0,0,0,0);display:block;height:60px;width:100px;margin-bottom:0px;margin-top:-11px;float:left;}#local-notes:hover{background-position:0 -63px;}.more-offers{margin-top:5px;margin-bottom:8px;font-size:13px;font-weight:400;line-height:16px;letter-spacing:.4px;}.more-offers a{margin-top:10px;padding:7px 22px;border:2px solid #c62828;background:#c62828;font-size:12px;letter-spacing:2px;font-family:'Open sans',sans-serif;-webkit-transition-duration:.25s;transition-duration:.25s;color:#fff;text-transform:uppercase;text-decoration:none;}.more-offers a:hover{color:#c62828;background:#fff;cursor:pointer;-webkit-transition-duration:.25s;transition-duration:.25s;}#village-soup{width:300px;margin:0 auto;font-size:12px;font-family:Arial,sans-serif}#village-soup .tabs{background-color:#c62828;width:100%;text-align:left;height:35px;padding-left:10px;position:relative;top:1px;z-index:2;cursor:pointer}#village-soup .tabs div{float:left;text-align:center;cursor:pointer;}#village-soup .tabs span{font-family:'Open Sans Condensed',sans-serif;color:#fff;font-weight:700;letter-spacing:1px;font-size:22px;text-transform:uppercase;float:left;}#village-soup .tabs div.active{font-weight:bold;background-position:0 -63px;}#village-soup ul{width:100%;margin-bottom:25px;padding:0;border-bottom:0;overflow:hidden;display:none}#village-soup ul#feed1{display:block;}#village-soup li{list-style:none;padding:3px 2px 10px 7px;height:auto;box-sizing:border-box;}#village-soup li:nth-child(odd){}#village-soup p{padding:0;margin:0}#village-soup a{text-decoration:none;color:#333;font-weight:bold}.search-desc{text-transform:none!important;font-family:'Lusitana',serif!important;padding-right:5px;font-size:15px!important;padding-top:8px;letter-spacing:.2px;}.more-in .mtm-search-box{max-width:155px!important;margin-right:10px!important;}</style><style>.utility-logo-large{left:130px;top:8px}.featured-headline a{text-decoration:none;color:black;}.local-offers.menu-item-476996:before{content:"\f02c";font-family:FontAwesome;font-style:normal;font-weight:normal;text-decoration:inherit;color:#ffffff;margin-right:-10px;}.loffers{moz-column-count:2;-moz-column-gap:20px;-webkit-column-count:2;-webkit-column-gap:20px;column-count:2;-webkit-column-break-inside:avoid;page-break-inside:avoid;break-inside:avoid-column;display:block;}.loffers li{list-style:none;font-family:'Open sans',sans-serif;font-size:13px;}.loffers li a{color:#000;text-decoration:none;}.local-offers.menu-item-476996:before{content:"";}</style></a></li>
<li id="menu-item-741679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-741679 depth-0"><a href="http://www.centralmaine.com/news/"><script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());</script></a></li>
</ul></div></div><div id="text-8" class="widget widget_text"> <div class="textwidget"><p><script>
/*
Expires cookies set both by site and HTTPS site
*/
(function(){
   "use strict";
   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
      document.cookie = cookieString2;
   }
}());
</script></p>
</div>
</div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="http://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="http://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="http://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2017</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal &amp; Morning Sentinel</strong>
 
 
</div>
</div>
<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"6","promo":"extra2","returnPath":"http:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.centralmaine.com\/?p=745381","resetCode":"","bypassCode":"20J4LyPw17","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":"","stubLinks":"http:\/\/dev.mainetodaymedia.com\/paywall\/wp-stub-cm.html"};
var SlideDown_messages = ["","","","","This is the last of your 5 free articles.","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1501767290'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"9c3d3cd61b","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1501775586'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1501775685'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.2.1'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"745381 http:\/\/www.centralmaine.com\/2017\/08\/03\/woman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison\/","disqusShortname":"mtmcm","disqusTitle":"Woman who texted boyfriend to urge suicide sentenced to 15 months in prison","disqusUrl":"http:\/\/www.centralmaine.com\/2017\/08\/03\/woman-who-texted-boyfriend-to-urge-suicide-sentenced-to-15-months-in-prison\/","options":{"manualSync":"1"},"postId":"745381"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'89362183',post:'745381',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89362183', '745381' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-2',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'nationworld,new-england,news';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>