<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Preserve the bounty of your harvest so you can eat from your garden all winter long - CentralMaine.com</title>
<link rel="icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='http://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="A guide to storing winter squash, parsnips, dried beans and more, no refrigerator or freezer needed." />
<link rel="canonical" href="http://www.pressherald.com/2017/10/22/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Preserve the bounty of your harvest so you can eat from your garden all winter long" />
<meta property="og:description" content="A guide to storing winter squash, parsnips, dried beans and more, no refrigerator or freezer needed." />
<meta property="og:url" content="http://www.centralmaine.com/2017/10/22/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long/" />
<meta property="og:site_name" content="Kennebec Journal &amp; Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="gardening" />
<meta property="article:section" content="Maine Gardener" />
<meta property="article:published_time" content="2017-10-22T04:00:00-04:00" />
<meta property="article:modified_time" content="2017-10-19T18:15:46-04:00" />
<meta property="og:updated_time" content="2017-10-19T18:15:46-04:00" />
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/2/2017/10/fd.wintermarket2-e1508451293392.jpg" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="474" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A guide to storing winter squash, parsnips, dried beans and more, no refrigerator or freezer needed." />
<meta name="twitter:title" content="Preserve the bounty of your harvest so you can eat from your garden all winter long - CentralMaine.com" />
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/2/2017/10/fd.wintermarket2-e1508451293392.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.centralmaine.com\/","name":"Kennebec Journal &amp; Morning Sentinel","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.centralmaine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal &amp; Morning Sentinel &raquo; Preserve the bounty of your harvest so you can eat from your garden all winter long Comments Feed" href="http://www.centralmaine.com/2017/10/22/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1507209277' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1507299521' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1507299522' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='http://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1507299527' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.centralmaine.com/?p=769784' />
<link rel="alternate" type="application/json+oembed" href="http://www.centralmaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.centralmaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'maine-gardener,source',
	  'tagArray': 'gardening',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths		
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();
					
					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/centralmaine.com/news/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/centralmaine.com/life/source/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/centralmaine.com/life/source/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 767 ) {
						mtmads.pos_6_atf_300x100 = googletag.defineSlot('/6119/centralmaine.com/article', [300, 50], "pos_6_atf_300x100").setTargeting("pos", "6").addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/centralmaine.com/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

						
						mtmads.carousel_ad = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "carousel_ad").setTargeting("pos", "sl").addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "centralmaine.com/life/source";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("tag",["gardening"]);
					googletag.pubads().setTargeting("category",["maine-gardener","source"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init();
			} );
		</script>
<script type="text/javascript">
         jQuery( function(){
            MTM_AdScrollInjector.init()
         } );
      </script>

</head>
<body class="post-template-default single single-post postid-769784 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="http://www.centralmaine.com/login">Sign in</a> or <a href="http://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'maine-gardener,source';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

		ga('send', 'pageview', customDimensions);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="http://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724401 depth-0"><a href="http://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724489 depth-1"><a href="http://www.centralmaine.com/news/">News Home</a></li>
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724402 depth-1"><a href="http://www.centralmaine.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="http://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-724419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724419 depth-1"><a href="http://specialprojects.pressherald.com/lost/">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="http://www.centralmaine.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="http://www.centralmaine.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-724406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724406 depth-0"><a href="http://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="http://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724476 depth-1"><a href="http://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724411 depth-1"><a href="http://www.centralmaine.com/sports/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="http://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724413 depth-1"><a href="http://www.centralmaine.com/sports/portland-sea-dogs/">Portland Sea Dogs</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="http://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724407 depth-0"><a href="http://www.centralmaine.com/community/">Community</a></li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="http://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="http://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="http://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-724416 depth-0"><a href="http://www.centralmaine.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-0"><a href="http://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
<li id="menu-item-724421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724421 depth-0"><a href="http://mainetoday.com">Things To Do In Maine</a></li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="http://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="http://www.centralmaine.com/local-offers/">Local Offers</a></li>
<li id="menu-item-724478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724478 depth-1"><a href="http://www.centralmaine.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="http://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="http://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="http://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="http://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="http://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="http://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="http://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="http://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="http://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="http://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="http://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="http://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="related-hidden"><p>Open</p></div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="http://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-5463" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5463 depth-0"><a href="http://www.centralmaine.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/10/22/four-contend-for-two-seats-on-winthrop-town-council/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Four contend for two seats on Winthrop Town Council');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-300x300.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-768x768.jpg 768w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller-128x128.jpg 128w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/769745_69014-Sarah-Fuller.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/10/22/four-contend-for-two-seats-on-winthrop-town-council/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Four contend for two seats on Winthrop Town Council');">
Four contend for two seats on Winthrop Town Council </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/10/22/standish-barn-burns/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Standish barn burns');">
Standish barn burns </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/10/22/kennebec-county-courts-oct-12-18-2017/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Kennebec County Courts Oct. 12-18, 2017');">
Kennebec County Courts Oct. 12-18, 2017 </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.centralmaine.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="http://specialprojects.pressherald.com/lost/">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.centralmaine.com/politics/">
Politics </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-53376" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53376 depth-0"><a href="http://www.centralmaine.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/10/22/forest-bathing-catching-on-around-coastal-maine/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Forest bathing catching on around coastal Maine');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1274399_581755-20171019_Forest-Ba3-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/10/22/forest-bathing-catching-on-around-coastal-maine/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Forest bathing catching on around coastal Maine');">
Forest bathing catching on around coastal Maine </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/10/21/erskine-soccer-teams-split-prelim-games/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Erskine soccer teams split prelim games');">
Erskine soccer teams split prelim games </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/10/21/watervilles-dall-winslows-tiner-win-class-b-northern-regional-cross-country-titles/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Waterville&#8217;s Dall, Winslow&#8217;s Tiner win Class B Northern regional cross country titles');">
Waterville&#8217;s Dall, Winslow&#8217;s Tiner win Class B Northern regional cross country titles </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.centralmaine.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/boston-red-sox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/portland-sea-dogs/">
Portland Sea Dogs </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="http://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
 <a href="http://www.centralmaine.com/2017/10/22/our-view-vote-yes-on-question-2-its-a-good-deal-for-maine/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Vote yes on Question 2 for MaineCare expansion — It&#8217;s a good deal for Maine');">
<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/2/2013/06/portland-press-herald_3763046-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2013/06/portland-press-herald_3763046-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/2/2013/06/portland-press-herald_3763046-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2013/06/portland-press-herald_3763046-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2013/06/portland-press-herald_3763046-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2013/06/portland-press-herald_3763046-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/10/22/our-view-vote-yes-on-question-2-its-a-good-deal-for-maine/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Vote yes on Question 2 for MaineCare expansion — It&#8217;s a good deal for Maine');">
Our View: Vote yes on Question 2 for MaineCare expansion — It&#8217;s a good deal for Maine </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/10/22/our-view-vote-no-on-question-1-its-a-matter-of-trust/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Vote no on Question 1 for the York County casino — it&#8217;s a matter of trust');">
Our View: Vote no on Question 1 for the York County casino — it&#8217;s a matter of trust </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/10/22/todays-editorial-cartoon-1424/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Today&#8217;s editorial cartoon');">
Today&#8217;s editorial cartoon </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-713007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-713007 depth-0"><a href="http://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/10/17/palermo-historical-society-to-show-documentary-oct-24/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Dinsmore Mill documentary to be shown Oct. 24');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/767819_657037-Dinsmore-Grain-Mill--128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Community </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/10/17/palermo-historical-society-to-show-documentary-oct-24/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Dinsmore Mill documentary to be shown Oct. 24');">
Dinsmore Mill documentary to be shown Oct. 24 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/10/21/central-maine-business-briefs-166/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Central Maine business briefs');">
Central Maine business briefs </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/10/21/augusta-waterville-area-bridge-results-15/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Augusta, Waterville area bridge results');">
Augusta, Waterville area bridge results </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>
<li>
<a href="http://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-53375 depth-0"><a href="http://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/10/22/youre-the-boss-when-greening-your-home-office/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'You&#8217;re the boss when greening your home office');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/1273608_216794-IMG_2116-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/10/22/youre-the-boss-when-greening-your-home-office/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'You&#8217;re the boss when greening your home office');">
You&#8217;re the boss when greening your home office </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/10/22/new-book-encourages-you-to-record-your-own-observations-of-nature/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'New book encourages you to record your own observations of nature');">
New book encourages you to record your own observations of nature </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/10/22/travelin-mainers-monhegan-2/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'TRAVELIN&#8217; MAINE&#040;RS&#041;: MONHEGAN');">
TRAVELIN&#8217; MAINE&#040;RS&#041;: MONHEGAN </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="http://calendar.mainetoday.com">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="http://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="http://localoffers.centralmaine.com">
&lt;div style=&quot;display:none;&quot;&gt;test&lt;/div&gt; </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="http://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/10/22/custom-immaculate-ideal-family/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Custom, immaculate, and ideal for a family');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/10/knfd77crrgtrld-03mls-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/10/22/custom-immaculate-ideal-family/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Custom, immaculate, and ideal for a family');">
Custom, immaculate, and ideal for a family </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/10/20/windham-farm-overlooks-142-acre-preserved-tract/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Windham farm overlooks 142-acre preserved tract');">
Windham farm overlooks 142-acre preserved tract </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/10/15/wonderful-lakefront-estate-architecturally-designed/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'A wonderful lakefront estate, architecturally designed');">
A wonderful lakefront estate, architecturally designed </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="http://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="http://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-53371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53371 depth-0"><a href="http://centralmaine.com/jobs">Jobs</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.centralmaine.com/lifestyle/source/maine-gardener/" class="category-wrapper">
<div class="category">
Maine Gardener </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-10-22T04:00:00+00:00">4:00 AM</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Preserve the bounty of your harvest so you can eat from your garden all winter long</h1>
<p class="article-excerpt" itemprop="description">
A guide to storing winter squash, parsnips, dried beans and more, no refrigerator or freezer needed. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>Tom Atwell<span class="sourceline"></span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Preserve+the+bounty+of+your+harvest+so+you+can+eat+from+your+garden+all+winter+long&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Preserve+the+bounty+of+your+harvest+so+you+can+eat+from+your+garden+all+winter+long&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D769784" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Preserve+the+bounty+of+your+harvest+so+you+can+eat+from+your+garden+all+winter+long&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
<div class="comment social-button comment-launch">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/comment-icon.png" alt="Comment">
<a class="disqus-comment-count " data-disqus-url="http://www.centralmaine.com/2017/10/22/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long/">
Comment </a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Our winter squash got off to a slow start this year because of the cool, damp spring, but the warmth of the summer that extended into fall has resulted in our best crop ever. It has made dragging the hose out to irrigate several times worthwhile.</p>
<p>The goal now is to make sure the winter squash stays firm and flavorful well into the period when the name of the vegetable implies that it should be eaten.</p><div class="inner-sidebar">
</div>
<p>The squash bounty got me thinking about how to keep the food from our garden good to eat – maybe even until we get some more crops next year.</p>
<p>My wife Nancy and I don&#8217;t do a lot of typical food preservation. We prefer to eat our crops shortly after we harvest them.</p>
<p>It makes little sense to can or freeze vegetables for just the two of us. If we have more than we can eat fresh of strawberries, raspberries and (we someday hope to have this happen again) blueberries, Nancy will make jam or, with raspberries or blueberries, freeze them whole. We do cut up peppers and freeze those, but since we don&#8217;t have an extra stand-alone freezer, we don&#8217;t have a lot of space for much frozen food.</p>
<p>Fortunately, a lot of what we harvest can be stored without refrigeration.</p>
<p>With winter squash – we have butternut and buttercup, but this is also true for blue hubbard and spaghetti squash – preservation begins with proper harvesting. A light frost with the temperature no colder than about 30 degrees won&#8217;t damage the squash. But with the first frost coming so late this year, at least in Cape Elizabeth where we haven&#8217;t had one as I write this, I fear that we&#8217;ll get a hard freeze along with the first frost.</p>
<p>By now, your squash is as ripe as it is going to get. If the squash sounds hollow when you tap it, the skin is dull and you can&#8217;t dent the skin with your fingers, it&#8217;s ready to harvest.</p>
<p>Cut the squash from the plant with a sharp knife or scissors, leaving a stem of two inches or more. If stems break off, eat those squash first because they won&#8217;t store as well.</p>
<p>After cleaning the fruits (which they are botanically, although they are eaten as vegetables) with a damp cloth, cure them in a warm area with good air circulation for about two weeks. This allows some of the excess water in the fruit to evaporate, toughens the skin so it will store longer and sweetens the flavor. I usually do this on the floor of our garden shed, but a garage floor would work as well.</p>
<p>Don&#8217;t refrigerate winter squash. The refrigerator is too moist and too cool, and the squash will rot within a month. Instead find a cool – around 55 degrees – and relatively dry area. A basement area away from the furnace is ideal.</p>
<p>Check the squash weekly and eat any that are showing damage first.</p>
<p>With onions, only the pungent varieties, such as Copra and Redwing, will keep over the winter. Sweet varieties, such as Spanish and Walla Walla, last no more than a month.</p>
<p>As with squash, you have to cure the crop – about two weeks in a warm, dry space. You then put the onions in a breathable container – burlap sacks or the mesh bags they are packed in at grocery stores if you have any of those around – and hang them in the coolest place you can find; 40 degrees is ideal, but few houses have spots that cool. Don&#8217;t store onions near potatoes because both will release gases and moisture that make the other one rot faster. But you can put them fairly near your squash if that is your coolest place.</p>
<p>Now we get into root-cellar crops – the ones that want to be close to freezing but without freezing. These include potatoes, carrots, beets, parsnips and turnips. If you had enough refrigerator space, that would be ideal – but you probably don&#8217;t.</p>
<p>I created our root cellar in the bulkhead of our basement, and it has worked well for about 10 years. We have had doors separating the bulkhead space from the rest of the basement since the house was built, but later we added Styrofoam insulation to the bulkhead walls and the area above the walls.</p>
<p>Each container for the vegetables should allow some air circulation – bushel baskets would be fine, but I use the plastic pots that plants come in, because we have a lot of them, with a couple of extra holes drilled into them.</p>
<p>Because these root crops like high humidity, I place a five-gallon bucket filled with water in with the crops. This also protects the crops from freezing. Because the water in your crops contains salts, the water in the bucket will freeze first and keep the vegetables from freezing – this has something to do with physics but you&#8217;ve got the wrong Atwell for physics information. Over the years I&#8217;ve discovered that the bucket begins freezing when the outside temperature hits about 5 degrees, so I crack the interior doors to the bulkhead a bit as a backup to my bucket system – although the top of the pail often freezes.</p>
<p>Nancy and I also store dried black beans. Our method will work for any dried beans: I wait until the pods have dried before harvesting them, separate the beans from the pods and put them in a sealed jar. We eat what we want through the winter, always making sure that we save enough to plant the next year&#8217;s crop.</p>
<p>I can&#8217;t believe I&#8217;m thinking about spring already and we haven&#8217;t even had a frost yet.</p>
<p><em>Tom Atwell is a freelance writer gardening in Cape Elizabeth. He can be contacted at 767-2297 or at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dda9b2b0bca9aab8b1b19db0b8f3beb2b0f3">[email&#160;protected]</a></em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Preserve+the+bounty+of+your+harvest+so+you+can+eat+from+your+garden+all+winter+long&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Preserve+the+bounty+of+your+harvest+so+you+can+eat+from+your+garden+all+winter+long&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D769784" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Preserve+the+bounty+of+your+harvest+so+you+can+eat+from+your+garden+all+winter+long&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.centralmaine.com%2F2017%2F10%2F22%2Fpreserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long%2F" target="_blank">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_26'><a id='gf_26' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26' class='article-signup' action='/2017/10/22/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long/#gf_26'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered to your inbox each morning. Sign up by entering your email address below.</span>
</div>
<div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_26_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_26_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_26_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_2'><li class='gchoice_26_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines' checked='checked' id='choice_26_2_1' tabindex='2' />
<label for='choice_26_2_1' id='label_26_2_1'>Daily Headlines</label>
</li><li class='gchoice_26_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_26_2_2' tabindex='3' />
<label for='choice_26_2_2' id='label_26_2_2'>Breaking News</label>
</li><li class='gchoice_26_2_3'>
<input name='input_2.3' type='checkbox' value='H.S. Sports Headlines' id='choice_26_2_3' tabindex='4' />
<label for='choice_26_2_3' id='label_26_2_3'>High School Sports</label>
</li></ul></div></li><li id='field_26_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_3'><li class='gchoice_26_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.centralmaine.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_26_3_1' tabindex='5' />
<label for='choice_26_3_1' id='label_26_3_1'>I understand the <a href="http://www.centralmaine.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Sign up' tabindex='6' onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'http://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'http://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_26').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>


<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="769784">

<h3>More Like This</h3>
<div class="ajax-loader">
<img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-29" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>

<div id="most-tabs">
<ul class="most-tabs-button">
<li class="thirds">
<a href="#tabs-1">
Recent Stories </a>
</li>
<li class="thirds">
<a href="#tabs-2">
Most Read </a>
</li>
</ul>
<div id="tabs-1">
<ul>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/22/four-contend-for-two-seats-on-winthrop-town-council/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Four contend for two seats on Winthrop Town Council');">
Four contend for two seats on Winthrop Town Council </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/22/kennebec-county-courts-oct-12-18-2017/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Kennebec County Courts Oct. 12-18, 2017');">
Kennebec County Courts Oct. 12-18, 2017 </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/22/custom-made-pen-from-augusta-craftsman-presented-to-icelands-president/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Custom-made pen from Augusta craftsman presented to Iceland\'s president');">
Custom-made pen from Augusta craftsman presented to Iceland&#039;s president </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/22/tornado-of-a-kitten-tests-owners-mettle/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Tornado of a kitten tests owners\' mettle');">
Tornado of a kitten tests owners&#039; mettle </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/22/our-view-vote-yes-on-question-2-its-a-good-deal-for-maine/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Our View: Vote yes on Question 2 for MaineCare expansion — It\'s a good deal for Maine');">
Our View: Vote yes on Question 2 for MaineCare expansion — It&#039;s a good deal for Maine </a>
</h3>
</li>
</ul>
</div>
<div id="tabs-2">
<ul>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/21/two-arrested-after-report-of-stabbing-in-clinton/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Juvenile arrested after report of stabbing in Clinton');">
Juvenile arrested after report of stabbing in Clinton </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/17/former-gerards-pizza-owner-buys-it-back-setting-stage-for-november-re-opening/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Former Gerard\'s Pizza owner buys it back, aims for November re-opening of Gardiner business');">
Former Gerard&#039;s Pizza owner buys it back, aims for November re-opening of Gardiner business </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/17/biddeford-family-recalls-beloved-mother-kindergarten-teacher-lost-to-cancer-at-31/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Biddeford family recalls beloved mother, kindergarten teacher, lost to cancer at 31');">
Biddeford family recalls beloved mother, kindergarten teacher, lost to cancer at 31 </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/18/construction-has-workforce-customers-of-georges-banana-stand-going-bananas/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Construction has George\'s Banana Stand workers, customers going bananas');">
Construction has George&#039;s Banana Stand workers, customers going bananas </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/10/20/shocker-in-tigertown-gardiner-stuns-cony-in-ot-thriller/" onclick="ga('send', 'event', 'click', 'mostMost Read', 'Shocker in Tigertown: Gardiner stuns Cony in OT thriller');">
Shocker in Tigertown: Gardiner stuns Cony in OT thriller </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-30" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='pos_6_atf_300x100' class="sticky-recover">
</div>
</div>
</li>
<li id="acm_ad_zones-31" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-32" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal &amp; Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal &amp; Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/CMKennebecJournal/" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/CMMorningSentinel/" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentineld" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="http://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="http://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="http://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="http://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="http://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="http://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=http://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="http://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="http://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="http://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="http://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a href="https://www.facebook.com/CMkennebecjournal/">Kennebec Journal Facebook Page</a></li>
<li id="menu-item-735277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735277 depth-0"><a href="https://www.facebook.com/CMmorningsentinel/">Morning Sentinel Facebook Pages</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="http://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="http://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="http://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a href="http://pressherald.com/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a href="http://voices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a href="http://pressherald.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-245744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245744 depth-0"><a href="/about">About MaineToday</a></li>
<li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-670809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670809 depth-0"><a href="http://www.centralmaine.com/uncategorized/"><script>var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script></a></li>
<li id="menu-item-724496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724496 depth-0"><a href="http://www.centralmaine.com/opinion/"><style>.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }    .image-crop .caption {       width: 90%;    }    .caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style></a></li>
<li id="menu-item-735516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735516 depth-0"><a href="http://www.centralmaine.com/animals/"><style>   .mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="http://dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container { 	width: 100%; 	display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer { 	font-family: 'Open sans',sans-serif; 	font-size: 11px; 	text-align: left; 	padding:0 10px; } .post-offer a { 	color: #EF4136; 	text-decoration: none; } .post-offer a:hover { 	text-decoration: underline; 	color: #000; }  #local-offers {     background: url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers { 	margin-top:5px; 	margin-bottom:8px; 	font-size:13px; 	font-weight:400; 	line-height:16px; 	letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{ 	color:#c62828; 	background:#fff; 	cursor:pointer; 	-webkit-transition-duration:.25s; 	transition-duration:.25s; }  #village-soup{ 	width:300px; 	margin:0 auto; 	font-size:12px; 	font-family:Arial, sans-serif }  #village-soup .tabs{ 	background-color:#c62828; 	width: 100%; 	text-align: left; 	height:35px; 	padding-left: 10px; 	position:relative; 	top:1px; 	z-index:2; 	cursor:pointer }  #village-soup .tabs div{ 	float:left; 	text-align:center; 	cursor:pointer; }  #village-soup .tabs span { 	font-family: 'Open Sans Condensed', sans-serif; 	color:#fff; 	font-weight: 700; 	letter-spacing: 1px; 	font-size: 22px; 	text-transform: uppercase; 	float: left; }  #village-soup .tabs div.active{ 	font-weight:bold; 	background-position: 0 -63px; }  #village-soup ul{ 	width:100%; 	margin-bottom:25px; 	padding:0; 	border-bottom:0; 	overflow:hidden; 	display:none }  #village-soup ul#feed1{ 	display:block; }  #village-soup li{ 	list-style:none; 			padding:3px 2px 10px 7px; 	height:auto; 	box-sizing:border-box; }  #village-soup li:nth-child(odd){ 	 }  #village-soup p{ 	padding:0; 	margin:0 }  #village-soup a { 	text-decoration:none; 	color:#333; 	font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style></a></li>
<li id="menu-item-741679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741679 depth-0"><a href="http://www.centralmaine.com/news/"><script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());</script></a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="http://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="http://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="http://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2017</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal &amp; Morning Sentinel</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"6","promo":"extra2","returnPath":"http:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.centralmaine.com\/?p=769784","resetCode":"","bypassCode":"40cT2017","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","http:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"enabled","stubLinks":"http:\/\/dev.mainetodaymedia.com\/paywall\/wp-stub-cm.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":253,"name":"Maine Gardener","slug":"maine-gardener","term_group":0,"term_taxonomy_id":254,"taxonomy":"category","description":"","parent":140,"count":69,"filter":"raw","cat_ID":253,"category_count":69,"category_description":"","cat_name":"Maine Gardener","category_nicename":"maine-gardener","category_parent":140},{"term_id":140,"name":"Source","slug":"source","term_group":0,"term_taxonomy_id":140,"taxonomy":"category","description":"","parent":148,"count":795,"filter":"raw","cat_ID":140,"category_count":795,"category_description":"","cat_name":"Source","category_nicename":"source","category_parent":148}],"ignored_categories":[""],"should_ignore":""};
var SlideDown_messages = ["Welcome.  This is your 1st of 5 free articles.","","","","This is the last of your 5 free articles.","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1507209381'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"33cde1e56f","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1507299517'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1507299527'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"769784 http:\/\/www.centralmaine.com\/2017\/10\/22\/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long\/","disqusShortname":"mtmcm","disqusTitle":"Preserve the bounty of your harvest so you can eat from your garden all winter long","disqusUrl":"http:\/\/www.centralmaine.com\/2017\/10\/22\/preserve-the-bounty-of-your-harvest-so-you-can-eat-from-your-garden-all-winter-long\/","options":{"manualSync":"1"},"postId":"769784"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'89362183',post:'769784',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89362183', '769784' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-2',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'maine-gardener,source';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>