<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>In New Hampshire, an experiment in farming steelhead trout - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="Mussels and sugar kelp thrive on the nitrogen created by the fish, and grow alongside it." />
<link rel="canonical" href="https://www.pressherald.com/2018/10/14/in-new-hampshire-an-experiment-in-farming-steelhead-trout/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In New Hampshire, an experiment in farming steelhead trout" />
<meta property="og:description" content="Mussels and sugar kelp thrive on the nitrogen created by the fish, and grow alongside it." />
<meta property="og:url" content="https://www.centralmaine.com/2018/10/14/in-new-hampshire-an-experiment-in-farming-steelhead-trout/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="farming" />
<meta property="article:tag" content="fishing industry" />
<meta property="article:tag" content="recipe" />
<meta property="article:tag" content="sustainability" />
<meta property="article:section" content="Food &amp; Dining" />
<meta property="article:published_time" content="2018-10-14T04:00:00-04:00" />
<meta property="article:modified_time" content="2018-10-11T20:28:28-04:00" />
<meta property="og:updated_time" content="2018-10-11T20:28:28-04:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1609906_784996-20181002_GreenPlat3.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1609906_784996-20181002_GreenPlat3.jpg" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="816" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mussels and sugar kelp thrive on the nitrogen created by the fish, and grow alongside it." />
<meta name="twitter:title" content="In New Hampshire, an experiment in farming steelhead trout - CentralMaine.com" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1609906_784996-20181002_GreenPlat3.jpg" />

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal and Morning Sentinel &raquo; In New Hampshire, an experiment in farming steelhead trout Comments Feed" href="https://www.centralmaine.com/2018/10/14/in-new-hampshire-an-experiment-in-farming-steelhead-trout/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1539267372' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=1077514' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'foodanddining,green-plate-special,recipes,source',
	  'tagArray': 'farming,fishing-industry,recipe,sustainability',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();

					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/centralmaine.com/news/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/centralmaine.com/life/source/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/centralmaine.com/life/source/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 730 ) {
						mtmads.pos_btf_728x90 = googletag.defineSlot('/6119/centralmaine.com/article', [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(pos4mapping).addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/centralmaine.com/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

						
						mtmads.carousel_ad = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "carousel_ad").setTargeting("pos", "sl").addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "centralmaine.com/life/source";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("tag",["farming","fishing-industry","recipe","sustainability"]);
					googletag.pubads().setTargeting("category",["foodanddining","green-plate-special","recipes","source"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.pubads().disableInitialLoad();
						googletag.enableServices();
										});
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init();
			} );
		</script>
<script type="text/javascript">
         jQuery( function(){
            MTM_AdScrollInjector.init()
         } );
      </script>

</head>
<body class="post-template-default single single-post postid-1077514 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');
	ga('require', 'linker');
	ga('linker:autoLink', ['cmniservices.newscyclecloud.com']);

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'foodanddining,green-plate-special,recipes,source';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724402 depth-0"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a>
<ul class="sub-menu">
<li id="menu-item-801505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801505 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State home</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822678 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724410 depth-0"><a href="https://www.centralmaine.com/politics/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-993466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993466 depth-1"><a href="https://www.centralmaine.com/news/politics/">Politics home</a></li>
<li id="menu-item-993458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993458 depth-1"><a href="https://www.centralmaine.com/tag/election-2018/">Election 2018</a></li>
<li id="menu-item-993462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993462 depth-1"><a href="https://www.centralmaine.com/tag/governor-2018/">Governor 2018</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">Community home</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Calendar</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle home</a></li>
<li id="menu-item-1070494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070494 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Calendar</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-1"><a href="https://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="https://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-414875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414875 depth-0"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a>
<div class="hover-navigation localstate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/associate-of-portland-bookie-sentenced-to-probation/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Associate of Portland bookie sentenced to probation');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Local &amp; State </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/15/associate-of-portland-bookie-sentenced-to-probation/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Associate of Portland bookie sentenced to probation');">
Associate of Portland bookie sentenced to probation </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/15/proposed-maine-credit-union-for-food-industry-reaches-2-4m-fundraising-goal/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Proposed Maine credit union for food industry reaches $2.4M fundraising goal');">
Proposed Maine credit union for food industry reaches $2.4M fundraising goal </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/15/maine-company-on-front-lines-of-battle-against-the-flu/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Scarborough company on front lines of battle against the flu');">
Scarborough company on front lines of battle against the flu </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local &amp; State</h2></li>
<li>
<a href="https://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="https://www.centralmaine.com/tag/police-log/">
Police Logs </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/localstate/">
Choose A Town </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/">
All News </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/business/">
Business </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/nationworld/">
Nation &amp; World </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-993446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-993446 depth-0"><a href="https://www.centralmaine.com/politics/">Politics</a>
<div class="hover-navigation politics">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/warren-dna-analysis-points-to-native-american-heritage/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Warren DNA analysis points to Native American heritage');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Politics </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/15/warren-dna-analysis-points-to-native-american-heritage/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Warren DNA analysis points to Native American heritage');">
Warren DNA analysis points to Native American heritage </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/15/voters-asked-to-invest-in-higher-education/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Voters asked to invest in higher education');">
Voters asked to invest in higher education </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/14/democratic-candidates-go-all-in-on-health-care-as-focus-of-campaigns/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Democratic candidates go all-in on health care as focus of campaigns');">
Democratic candidates go all-in on health care as focus of campaigns </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Politics</h2></li>
<li>
<a href="https://www.centralmaine.com/tag/election-2018/">
Election 2018 </a>
</li>
<li>
<a href="https://www.centralmaine.com/tag/governor-2018/">
Governor 2018 </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986310 depth-0"><a href="https://www.centralmaine.com/sports/highschoolsports/">High School Sports</a>
<div class="hover-navigation highschoolsports">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/14/queens-of-the-road/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Queens of the road');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1076754_99538-20160529_Gardiner_V3-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Varsity Maine </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/14/queens-of-the-road/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Queens of the road');">
Queens of the road </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/13/saturdays-high-school-roundup-cheverus-advances-with-ot-win-in-field-hockey/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Saturday&#8217;s high school roundup: Cheverus advances with OT win in field hockey');">
Saturday&#8217;s high school roundup: Cheverus advances with OT win in field hockey </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/13/kvac-cross-country-maranacook-girls-win-third-straight-title/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'KVAC cross country: Maranacook girls win third straight title');">
KVAC cross country: Maranacook girls win third straight title </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Varsity Maine</h2></li>
<li>
<a href="https://www.centralmaine.com/sports/">
Sports </a>
</li>
<li>
<a href="https://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="https://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/our-view-dont-let-new-mothers-face-postpartum-depression-alone/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Don&#8217;t let new mothers face postpartum depression alone');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/07/914598_69664-20180717-Amy-Calder-C-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/15/our-view-dont-let-new-mothers-face-postpartum-depression-alone/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Don&#8217;t let new mothers face postpartum depression alone');">
Our View: Don&#8217;t let new mothers face postpartum depression alone </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/15/terry-hayes-straight-talk-to-make-maine-work/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Terry Hayes: Straight talk to make Maine work');">
Terry Hayes: Straight talk to make Maine work </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/15/ball-has-shown-his-commitment/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Ball has shown his commitment');">
Ball has shown his commitment </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="https://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/columnists-opinion/">
Columnists </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/13/central-maine-business-briefs-206/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Central Maine business briefs');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1075562_983529-Franklin-Memorial-Ho-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Community </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/13/central-maine-business-briefs-206/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Central Maine business briefs');">
Central Maine business briefs </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/12/norridgewock-baptist-church-to-host-country-gospel-concert-oct-19/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Norridgewock Baptist Church to host country gospel concert Oct. 19');">
Norridgewock Baptist Church to host country gospel concert Oct. 19 </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/12/paper-shredding-offered-in-china/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Paper shredding offered in China');">
Paper shredding offered in China </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>
<li>
<a href="https://www.centralmaine.com/life/calendar/">
Event Calendar </a>
</li>
<li>
<a href="https://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/j-p-devine-movie-review-colette/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'J.P. Devine Movie Review: &#8216;Colette&#8217;');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/15/j-p-devine-movie-review-colette/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'J.P. Devine Movie Review: &#8216;Colette&#8217;');">
J.P. Devine Movie Review: &#8216;Colette&#8217; </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/14/first-man-blasts-off-behind-venom-star/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', '&#8216;First Man&#8217; blasts off behind &#8216;Venom,&#8217; &#8216;Star&#8217;');">
&#8216;First Man&#8217; blasts off behind &#8216;Venom,&#8217; &#8216;Star&#8217; </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/14/from-climate-change-to-helping-boost-farming-maines-gubernatorial-candidates-weigh-in/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Where Maine&#8217;s governor candidates stand on sustainability');">
Where Maine&#8217;s governor candidates stand on sustainability </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="https://www.centralmaine.com/life/calendar/">
Calendar </a>
</li>
<li>
<a href="https://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="https://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="https://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="https://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="https://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="https://centralmaine.villagesoup.com">
test </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/06/30/portland-planning-board-gets-ball-rolling-on-commercial-street-hotel-condo-project/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Portland Planning Board gets ball rolling on Commercial Street hotel, condo project');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/06/1421951_293100-rendering383Commerci-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/06/30/portland-planning-board-gets-ball-rolling-on-commercial-street-hotel-condo-project/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Portland Planning Board gets ball rolling on Commercial Street hotel, condo project');">
Portland Planning Board gets ball rolling on Commercial Street hotel, condo project </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/05/01/ways-to-simplify-diy-projects-home-improvements/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Ways to simplify DIY projects, home improvements');">
Ways to simplify DIY projects, home improvements </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/04/24/personalized-shed-can-become-your-backyard-oasis/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Personalized shed can become your backyard oasis');">
Personalized shed can become your backyard oasis </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="https://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="https://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a>
<div class="hover-navigation auto">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/12/touring-yellowstone-and-the-wild-west-in-a-chrysler-pacifica/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On The Road Review: Touring the West in a Chrysler Pacifica');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/IMG_8541-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Auto </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2018/10/12/touring-yellowstone-and-the-wild-west-in-a-chrysler-pacifica/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On The Road Review: Touring the West in a Chrysler Pacifica');">
On The Road Review: Touring the West in a Chrysler Pacifica </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/10/09/hill-parking-advice-seems-contradictory/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'Hill parking advice seems contradictory');">
Hill parking advice seems contradictory </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/10/02/todays-cars-dont-need-highway-miles-to-survive/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'Today’s cars don’t need highway miles to survive');">
Today’s cars don’t need highway miles to survive </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Auto</h2></li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/lifestyle/source/green-plate-special/" class="category-wrapper">
<div class="category">
Green plate special </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2018-10-14T04:00:00+00:00">Yesterday at 4:00 AM</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">In New Hampshire, an experiment in farming steelhead trout</h1>
<p class="article-excerpt" itemprop="description">
Mussels and sugar kelp thrive on the nitrogen created by the fish, and grow alongside it. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>Christine Burns Rudalevige<span class="sourceline"></span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=In+New+Hampshire%2C+an+experiment+in+farming+steelhead+trout&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1077514" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=In+New+Hampshire%2C+an+experiment+in+farming+steelhead+trout&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1077514" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=In+New+Hampshire%2C+an+experiment+in+farming+steelhead+trout&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker">
<div class="main-asset">
<div class="image-crop">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1609906_784996-20181002_GreenPlat3-1-1024x697.jpg" alt="Smoked Trout Pâté with grilled bread and pickled vegetables." />
<div class="caption">
Smoked Trout Pâté with grilled bread and pickled vegetables. <span class="credit">Staff photo by Ben McCanna</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>I&#8217;ve written about sustainable seafood for about seven years now. But it wasn&#8217;t until last month that I boarded a boat in order to get a story. The small vessel was moored south of the Maine border on a pier at the University of New Hampshire&#8217;s Judd Gregg Marine Research Complex in New Castle. I weathered the choppy waters of the tidal Piscataqua River in spite of seasick tendencies because I wanted a closer look at the small-scale Integrated Multi-trophic Aquaculture (IMTA) system researchers are prototyping there in order to farm steelhead trout.</p>
<p>Steelhead trout are actually rainbow trout that start their lives in fresh water but mature in saltwater. They are typically found on the West Coast, where they are a highly protected species, but they are also farmed on a large scale in Chile. Since the 1940s, both state and private hatcheries in New Hampshire have released native East Coast rainbow trout into streams and lakes for recreational fishing. Should those fish make their way to the Atlantic, they too become steelhead trout.</p><div class="inner-sidebar">
<div class="article-sidebar">
<div class="nugget-box article-asset-freeform">
<h3>SMOKED TROUT PÂTÉ</h3>
<p>Chef Jeremy Sewall smokes steelhead trout he gets from the University of New Hampshire aquaculture operation in New Castle, New Hampshire, when he makes this recipe to serve in his restaurants. But he says home cooks can substitute any cold-smoked trout, salmon or bluefish they can buy locally. He serves the pâté with grilled bread and pickled vegetables.</p>
<p><strong>Makes 2 cups</strong></p>
<p><strong>1 pound smoked trout fillets, skins removed</strong></p>
<p><strong>1/2 cup finely diced red onion</strong></p>
<p><strong>1/4 cup finely diced fennel</strong></p>
<p><strong>2 teaspoons Worcestershire sauce</strong></p>
<p><strong>2 teaspoons prepared horseradish</strong></p>
<p><strong>1 teaspoon lemon juice</strong></p>
<p><strong>2-3 dashes red Tabasco sauce </strong></p>
<p><strong>1/2 cup cream cheese</strong></p>
<p><strong>Sea salt</strong></p>
<p>In a standing mixer fitted with a paddle attachment, combine fish, onion, fennel, Worcestershire, horseradish, lemon juice and Tabasco. Mix until fully incorporated. Add cream cheese and salt to taste, and mix until smooth. Keeps refrigerated up to 3 days.</p>
<div class="nugget_box_scripts_styles"></div>
</div>
<div class="photo-store">
<div class="photo-store-icon">
<a href="http://mainetoday.mycapture.com/mycapture/index.asp" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/photostore-icon.png" alt="photo-store">
</a>
</div>
<div class="description">
Search photos available for purchase: <a href="http://mainetoday.mycapture.com/mycapture/index.asp" target="_blank">Photo Store →</a>
</div>
</div>
</div></div>
<p>The findings of the New Hampshire steelhead trout project, in place since 2014, show that fish hatched and raised to 10 inches in length in freshwater farms in Ossipee can then be transferred to the prototype net pens and grow to harvestable 5-pound steelheads in the warm coastal waters in about seven months. Which calendar months are best to grow out these trout in their saltwater habitat is still up for debate, the research finds, due to the rate at which the region&#8217;s seas are warming, says New Hampshire Sea Grant research scientist Michael Chambers. Fish have typically gone into the saltwater pens in May and been harvested in early November, but they are experimenting with transferring fish into the pens later in the year.</p>
<p>IMTA systems work like agricultural companion planting schemes. For example, Native American Three Sisters cluster plantings comprise maize (corn), climbing beans and winter squash because these species thrive together. The maize provides a structure for the beans to climb. The beans release nitrogen into the soil that the other plants use to grow. And the squash spreads along the ground, helping to keep the soil moist while blocking out the sunlight. Likewise, for IMTA aquaculture, different species of seafood share space and are mutually beneficial.</p>
<p>Chambers and his colleagues are developing rectangular net pen raft systems, two pens per unit, each holding about 2,000 female fish. The floating unit is anchored about a mile offshore and has 3-foot decks on all sides so researchers can feed and observe the fish. Dozens of ropes hang underneath the decks, upon which both blue mussels and sugar kelp grow. The mussels and kelp thrive on the nitrogen the fish excrete as waste, mitigating any negative environmental impact that nitrogen could have the local ecosystem, Chambers explains.</p>
<p>These low-tech systems are made from PVC pipes, pressure-treated wood and nylon netting. They are about 20-feet by 40-feet and are easily placed in the ocean, all factors that Chambers says make them affordable for local fishermen who are interested in steelhead trout farming as a way to diversify their income as fishing quotas and warming oceans take a bite out of their livelihood. He estimates that a system like this could yield 20,000 pounds of fish in a season with a market value of about $7 per pound.</p>
<p>Chambers says Maine&#8217;s long, protected coastline offers many feasible spots to set up steelhead trout farms. Additionally, Chamber&#8217;s team hopes to develop submergible systems that could be sited farther offshore and be pushed under the surface of the water in the face of bad storms that otherwise could toss the pens around, damage them and potentially allow the trout to escape into the sea. If do they get out, they could cross-breed with wild fish, but proponents point out these farmed fish are native to the East Coast. Another objection often heard to ocean-farmed fish is that they can pass diseases on to surrounding wild fish, but this IMTA approach helps keep diseases down, Chambers says. He also made it clear these pens are intended for small-scale farming, not for industrial fish production.</p>
<div id="attachment_1609914" class="caption alignleft" style="width: 215px"><img class="size-medium wp-image-1609914" src="https://multifiles.pressherald.com/uploads/sites/4/2018/10/1609906_784996-20181002_GreenPlat2-205x300.jpg" alt="" width="205" height="300" /><p class="wp-caption-text">Christine Burns Rudalevige flakes Ducktrap smoked trout into a food processor.</p></div>
<p>While Maine has no steelhead trout farms, the University of Maine recently conducted a three-year study with Cooke Aquaculture to test whether mussels could grow alongside Atlantic salmon at Cooke&#8217;s sites in Machias Bay and Cobscook Bay, another example of IMTA aquaculture. The study demonstrated the two species could grow in conjunction and also that the mussels could ingest larval sea lice, an external parasite of the salmon that can be problematic for large fin fish farms, said Christopher Bartlett, a research scientist with the Maine Sea Grant program and the University of Maine Cooperative Extension. Cooke&#8217;s officials stopped mussel production after the research project concluded, Bartlett said.</p>
<p>The Steelhead trout being farmed in New Hampshire is an orange-fleshed fish that tastes a little like an earthier, sweeter version of farmed salmon, says award-winning chef Jeremy Sewall, who serves the fish in his restaurants whenever they are available. Sewall grew up in York, Maine, in a family of lobstermen. He is part-owner of Island Creek Oyster Bars in Boston and Burlington, Massachusetts, and Row 34 in Boston and Portsmouth.</p>
<div class="mtm-related-link">
<div class="content">
<h4>Related</h4>
<h3><a href="https://www.pressherald.com/foodanddining/source/green-plate-special/">More from Green Plate Special</a></h3>
</div>
</div>
<p>Sewall first caught sight of the fish in his social media feed about three years ago and immediately called his fish buyer to ask for some. He became enamored with their flavor from his first taste. So enamored, in fact, he invested in the project to keep the farmed fish coming. He pays for the fish and the fish feed. But Sewall doesn&#8217;t keep the fish all to himself. He gets in line behind New Hampshire fishmongers like Sanders Fish Market in Portsmouth and Seaport Fish in Rye, New Hampshire, which, in turn, sell it to their retail and restaurant customers. &#8220;I like to get as much as possible, of course, because it&#8217;s fabulous fish, &#8220;Sewall said. &#8220;But it&#8217;s a local, sustainably produced fish first and foremost, so the majority of it should rightly be readily available to the community.&#8221;</p>
<p><em>ABOUT THE WRITER</em></p>
<p><em>CHRISTINE BURNS RUDALEVIGE is a food writer, recipe developer and tester and cooking teacher in Brunswick, and the author of &#8220;Green Plate Special,&#8221; a cookbook from Islandport based on these columns. She can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c7c6d1d6cad795969693e4c3c9c5cdc88ac7cbc9">[email&#160;protected]</a></em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom no-print">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=In+New+Hampshire%2C+an+experiment+in+farming+steelhead+trout&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1077514" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=In+New+Hampshire%2C+an+experiment+in+farming+steelhead+trout&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1077514" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=In+New+Hampshire%2C+an+experiment+in+farming+steelhead+trout&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F10%2F14%2Fin-new-hampshire-an-experiment-in-farming-steelhead-trout%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch no-print">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});" class="disqus-comment-count" data-disqus-url="https://www.centralmaine.com/2018/10/14/in-new-hampshire-an-experiment-in-farming-steelhead-trout/"><i class="fa fa-comment"></i> Read or Post Comments</a>
</div>
<div class="feedback clearfix no-print">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<p class="article-prev-btn"><a href="https://www.centralmaine.com/2018/10/13/maine-hockey-finishes-off-weekend-sweep-of-st-lawrence/" rel="prev">&lt; Previous</a></p>
<div class="previous-article">
</div>
<p class="article-next-btn"><a href="https://www.centralmaine.com/2018/10/14/our-view-climate-impact-key-to-power-line-decision/" rel="next">Next &gt;</a></p>
<div class="next-article">
</div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/farming" ">farming</a>, <a href="/tag/fishing-industry" ">fishing industry</a>, <a href="/tag/recipe" ">recipe</a>, <a href="/tag/sustainability" ">sustainability</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="art-bottom-links no-print">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1077514">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/associate-of-portland-bookie-sentenced-to-probation/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/04/gavel-1-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.centralmaine.com/2018/10/15/associate-of-portland-bookie-sentenced-to-probation/">Associate of Portland bookie sentenced to probation</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/deputies-use-doritos-to-lure-wayward-pig-back-home/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/pig-good1-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.centralmaine.com/2018/10/15/deputies-use-doritos-to-lure-wayward-pig-back-home/">Deputies use Doritos to lure wayward pig back home</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/proposed-maine-credit-union-for-food-industry-reaches-2-4m-fundraising-goal/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/02/credit-union-1-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.centralmaine.com/2018/10/15/proposed-maine-credit-union-for-food-industry-reaches-2-4m-fundraising-goal/">Proposed Maine credit union for food industry reaches $2.4M fundraising goal</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/warren-dna-analysis-points-to-native-american-heritage/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/AP16208095765188-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.centralmaine.com/2018/10/15/warren-dna-analysis-points-to-native-american-heritage/">Warren DNA analysis points to Native American heritage</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/10/15/j-p-devine-movie-review-colette/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2018/10/1077290_970234-COLETTE_R_rgb-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Lifestyle</div>
<h2>
<a href="https://www.centralmaine.com/2018/10/15/j-p-devine-movie-review-colette/">J.P. Devine Movie Review: &#039;Colette&#039;</a>
</h2>
</li>
</ul> </div>
<div class='no-print'>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_82'><a id='gf_82' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2018/10/14/in-new-hampshire-an-experiment-in-farming-steelhead-trout/#gf_82'>
<div class='gform_heading'>
<h3 class='gform_title'>Augusta and Waterville news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<div class="subscribe-cta">
<div class="sub-cta-headline">Augusta &amp; Waterville news</div>
<div class="sub-cta-body">Get news and events from your towns in your inbox every Friday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Augusta area news' id='choice_82_2_1' tabindex='2' />
<label for='choice_82_2_1' id='label_82_2_1'>Augusta area news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Waterville area news' id='choice_82_2_2' tabindex='3' />
<label for='choice_82_2_2' id='label_82_2_2'>Waterville area news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<style>
.cta-line {
    border: 1px solid #ccc;
    clear: both;
}
.sub-cta-headline {
    font-family: "Lusitana", serif;
    font-size: 20px;
    color: #c62828;
}
.subscribe-cta {
    width: 100%;
    padding: 10px;
}
#gform_submit_button_82 {
    background-color: #c62828;
    color: #fff;
    display: inline-block;
    position: relative;
    top: -78px;
    right: -70%;
    border: none;
    padding: 3px 10px;
    box-shadow: none !important;
    max-width: 30%;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Phone</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
</div> 

<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread"></div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-29" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.centralmaine.com/2018/10/12/crash-in-winslow-reportedly-involves-injury-shuts-down-china-road/">
Four injured in destructive two-vehicle crash on China Road in Winslow </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2018/10/10/skowhegan-police-lock-your-doors-windows-following-recent-burglaries/">
Skowhegan police: Lock your doors, windows following recent burglaries </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2018/10/13/new-hampshire-man-arrested-for-assaulting-2-year-old-girl/">
New Hampshire man arrested for allegedly assaulting 2-year-old girl in Skowhegan </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2018/10/12/mother-who-killed-herself-on-i-95-was-pregnant-at-the-time-obituary-says/">
Mother who killed herself on I-95 was pregnant at the time, obituary says </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2018/10/11/social-service-agency-van-veers-off-road-in-fairfield-lands-upright-in-pond/">
Driver for social service agency veers off road in Fairfield, lands upright in pond </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-31" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-32" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='pos_btf_728x90' class="BannerAd">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/CMKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/CMMorningSentinel/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=https://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">CM Business Breakfast Forum</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a target="_blank" href="http://varsitymaine.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.tabbed-content-tabs__tab {
   
    padding: 10px 10px;
	}
	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
	
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
        @media screen and (max-width: 800px) {	
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style>
<style type="text/css"> #iubenda-cs-banner { bottom: 0px !important; left: 0px !important; position: fixed !important; width: 100% !important; z-index: 99999998 !important; background-color: black; } .iubenda-cs-content { display: block; margin: 0 auto; padding: 20px; width: auto; font-family: Helvetica,Arial,FreeSans,sans-serif; font-size: 14px; background: #000; color: #fff;} .iubenda-cs-rationale { max-width: 900px; position: relative; margin: 0 auto; } .iubenda-banner-content > p { font-family: Helvetica,Arial,FreeSans,sans-serif; line-height: 1.5; } .iubenda-cs-close-btn { margin:0; color: #fff; text-decoration: none; font-size: 14px; position: absolute; top: 0; right: 0; border: none; } .iubenda-cs-cookie-policy-lnk { text-decoration: underline; color: #fff; font-size: 14px; font-weight: 900; } </style> <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"banner":{"applyStyles":false,"cookiePolicyLinkCaption":"https://centralmaine.com/cookie-policy"},"lang":"en","siteId":137864,"cookiePolicyUrl":"https://centralmaine.com/cookie-policy","cookiePolicyInOtherWindow":true,"consentOnButton":false,"cookiePolicyId":415238}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</div></div><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script> var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script>
<style>   mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="//dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container {  width: 100%;   display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer {    font-family: 'Open sans',sans-serif;   font-size: 11px;  text-align: left;    padding:0 10px; } .post-offer a {   color: #EF4136;   text-decoration: none; } .post-offer a:hover {  text-decoration: underline;   color: #000; }  #local-offers {     background: url("//dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("https://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers {    margin-top:5px;   margin-bottom:8px;   font-size:13px;   font-weight:400;  line-height:16px;    letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{    color:#c62828;    background:#fff;  cursor:pointer;   -webkit-transition-duration:.25s;   transition-duration:.25s; }  #village-soup{  width:300px;   margin:0 auto;    font-size:12px;   font-family:Arial, sans-serif }  #village-soup .tabs{    background-color:#c62828;  width: 100%;   text-align: left;    height:35px;   padding-left: 10px;  position:relative;   top:1px;    z-index:2;  cursor:pointer }  #village-soup .tabs div{   float:left;    text-align:center;   cursor:pointer; }  #village-soup .tabs span {   font-family: 'Open Sans Condensed', sans-serif;    color:#fff;    font-weight: 700;    letter-spacing: 1px;    font-size: 22px;  text-transform: uppercase;    float: left; }  #village-soup .tabs div.active{    font-weight:bold;    background-position: 0 -63px; }  #village-soup ul{    width:100%;    margin-bottom:25px;  padding:0;  border-bottom:0;  overflow:hidden;  display:none }  #village-soup ul#feed1{   display:block; }  #village-soup li{    list-style:none;        padding:3px 2px 10px 7px;  height:auto;   box-sizing:border-box; }  #village-soup li:nth-child(odd){   }  #village-soup p{    padding:0;  margin:0 }  #village-soup a {    text-decoration:none;   color:#333;    font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style>
<script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());
</script>
<script>
	/*
setTimeout(function(){
jQuery("#village-soup").detach().insertAfter("#pos_2_atf_300x250-wrap");
}, 2000);
*/
</script></div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
(function($, undefined){
   $(function(){
      $('body').on('submit', '#primary-paywall-form', catchEmail);
      
   });

   function catchEmail(e){
      e.preventDefault();
      var postURL = $(this).attr('action') || 'index.php';
      var data = $('form').serialize().split('&');
      var arr = {};
      

      $(data).each(function(index, elem){
         var pts = elem.split('=');
         var name = decodeURIComponent(pts[0]);
         try{
            var val = decodeURIComponent(pts[1]);
         }catch(err){
            console.log(err);
            return
         }

         if( /\[\]/.test(name) ){
            name = name.replace(/\[\]/,'');
            if(arr[name]){
               arr[name].push(val);
            }else{
               arr[name] = [];
               arr[name].push(val);
            }
         }else{
            arr[name] = val;
         }
      });

      $.ajax({
         'contentType': 'application/json',
         data: JSON.stringify(arr),
         url: postURL,
         type: 'POST',
         success: function(res){
            setTimeout(function(){
               var date = new Date('June 13, 2018, 23:59:59');
               document.cookie = "MSPAN_Paywall_user=" + JSON.stringify({ name: 'Guest' }) + "; path=/;expires=" + date.toGMTString();
               window.location.reload()
            }, 500);
         },
         error: function(err, msg){
            console.log(err.responseText);
         }
      });
      return false;
   }
}(jQuery));


</script></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="https://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2018</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"6","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=1077514","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"https:\/\/dev.mainetodaymedia.com\/paywall\/overlays\/wp-stub-cm.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":105,"name":"Food &amp; Dining","slug":"foodanddining","term_group":0,"term_taxonomy_id":105,"taxonomy":"category","description":"","parent":257,"count":1179,"filter":"raw","cat_ID":105,"category_count":1179,"category_description":"","cat_name":"Food &amp; Dining","category_nicename":"foodanddining","category_parent":257},{"term_id":251,"name":"Green plate special","slug":"green-plate-special","term_group":0,"term_taxonomy_id":252,"taxonomy":"category","description":"","parent":140,"count":201,"filter":"raw","cat_ID":251,"category_count":201,"category_description":"","cat_name":"Green plate special","category_nicename":"green-plate-special","category_parent":140},{"term_id":259,"name":"Recipes","slug":"recipes","term_group":0,"term_taxonomy_id":260,"taxonomy":"category","description":"","parent":105,"count":803,"filter":"raw","cat_ID":259,"category_count":803,"category_description":"","cat_name":"Recipes","category_nicename":"recipes","category_parent":105},{"term_id":140,"name":"Source","slug":"source","term_group":0,"term_taxonomy_id":140,"taxonomy":"category","description":"","parent":148,"count":1225,"filter":"raw","cat_ID":140,"category_count":1225,"category_description":"","cat_name":"Source","category_nicename":"source","category_parent":148}],"ignored_categories":["125","257"],"should_ignore":"","absence_after":"5","absence_gift":"5","age":"1","hardURL":"","hardPaywallAfter":"-1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1530269455'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1077514 https:\/\/www.pressherald.com\/?p=1609906","disqusShortname":"mtmcm","disqusTitle":"In New Hampshire, an experiment in farming steelhead trout","disqusUrl":"https:\/\/www.centralmaine.com\/2018\/10\/14\/in-new-hampshire-an-experiment-in-farming-steelhead-trout\/","postId":"1077514"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"ff5170dc1c","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1530549564'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1530269455'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'140757421',post:'1077514',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140757421', '1077514' ]);
</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'foodanddining,green-plate-special,recipes,source';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>