<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>As &#8216;Tango&#8217; garners small audience, vocal protesters, Maine Film Center disavows choice of showing - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="Maine Film Center directors Mike Perreault and Jessica Shoudy made their disapproval of the screening of Bernardo Bertolucci&#039;s &#039;Last Tango in Paris&#039; public in a statement released Wednesday." />
<link rel="canonical" href="https://www.centralmaine.com/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As &#8216;Tango&#8217; garners small audience, vocal protesters, Maine Film Center disavows choice of showing" />
<meta property="og:description" content="Maine Film Center directors Mike Perreault and Jessica Shoudy made their disapproval of the screening of Bernardo Bertolucci&#039;s &#039;Last Tango in Paris&#039; public in a statement released Wednesday." />
<meta property="og:url" content="https://www.centralmaine.com/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="MIFF 2019" />
<meta property="article:tag" content="waterville maine" />
<meta property="article:section" content="Life &amp; Culture" />
<meta property="article:published_time" content="2019-07-18T19:31:31+00:00" />
<meta property="article:modified_time" content="2019-07-18T20:41:38+00:00" />
<meta property="og:updated_time" content="2019-07-18T20:41:38+00:00" />
<meta property="og:image" content="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-002.jpg?fit=1024%2C690&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-002.jpg?fit=1024%2C690&#038;ssl=1" />
<meta property="og:image:width" content="1485" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Maine Film Center directors Mike Perreault and Jessica Shoudy made their disapproval of the screening of Bernardo Bertolucci&#039;s &#039;Last Tango in Paris&#039; public in a statement released Wednesday." />
<meta name="twitter:title" content="As &#8216;Tango&#8217; garners small audience, vocal protesters, Maine Film Center disavows choice of showing - CentralMaine.com" />
<meta name="twitter:image" content="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-002.jpg?fit=1485%2C1000&#038;ssl=1" />

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal and Morning Sentinel &raquo; As &#8216;Tango&#8217; garners small audience, vocal protesters, Maine Film Center disavows choice of showing Comments Feed" href="https://www.centralmaine.com/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.centralmaine.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1560782209' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.centralmaine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1550047150' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1550047150' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/features/autosuggest/assets/css/autosuggest.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1563455767' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1563455767' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=5.2.2'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine&#038;ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postTags":["miff-2019","waterville-maine"],"postCategories":["life","localstate","morning-sentinel"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=1454139' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'centralmaine.com/news';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/centralmaine.com/news", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/centralmaine.com/news", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/centralmaine.com/news", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'life,localstate,morning-sentinel',
	  'tagArray': 'miff-2019,waterville-maine',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
      'adUnit': 'centralmaine.com/news'
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="post-template-default single single-post postid-1454139 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.centralmaine.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.centralmaine.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');
	ga('require', 'linker');
	ga('linker:autoLink', ['cmniservices.newscyclecloud.com']);

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'life,localstate,morning-sentinel';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);


	});
</script>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1367120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367120 depth-1"><a href="https://www.centralmaine.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-1410500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410500 depth-1"><a href="https://www.centralmaine.com/tag/whatshappening">What&#8217;s Happening</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367120 depth-1"><a href="https://www.centralmaine.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410500 depth-1"><a href="https://www.centralmaine.com/tag/whatshappening">What&#8217;s Happening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">MaineJobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/order/">Subscribe</a></li>
<li class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/cm-icon-fixed.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1410288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1410288 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1410292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1410292 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1410284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1410284 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-713006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713006 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861271 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1433377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433377 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1433373 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410296 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801516 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-993446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993446 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-801509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801509 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1421160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421160 depth-1"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
</ul>
</li>
<li id="menu-item-986306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986306 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986310 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1410308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410308 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-414888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414888 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-414892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414892 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1351064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1351064 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-414893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414893 depth-1"><a href="https://www.centralmaine.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1410320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410320 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-414894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414894 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802902 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
<li id="menu-item-1144154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144154 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
</ul>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-1410344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410344 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801484 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obits</a></li>
<li id="menu-item-1410356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410356 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1070470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070470 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1367116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367116 depth-1"><a href="https://www.centralmaine.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-1410512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410512 depth-1"><a href="https://www.centralmaine.com/tag/whatshappening">What&#8217;s Happening</a></li>
<li id="menu-item-1421156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421156 depth-1"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1410372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410372 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Lifestyle</a></li>
<li id="menu-item-713038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713038 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-416272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416272 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-416275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416275 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-416276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416276 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<ul class="sub-menu">
<li id="menu-item-476997" class="lo-form menu-item menu-item-type-custom menu-item-object-custom menu-item-476997 depth-1"><a href="https://centralmaine.villagesoup.com">View all offers</a></li>
</ul>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-1410336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410336 depth-1"><a href="https://www.centralmaine.com/realestate/featured-home/">Featured Home</a></li>
</ul>
</li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.centralmaine.com/subscribe" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.centralmaine.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/life/" class="category-wrapper">
<div class="category">
Life &amp; Culture </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2019-07-18T15:31:31-04:00">3:31 PM</time>
</div>
<div class="updated">
Updated <span>33 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">As &#8216;Tango&#8217; garners small audience, vocal protesters, Maine Film Center disavows choice of showing</h1>
<p class="article-excerpt" itemprop="description">
Maine Film Center directors Mike Perreault and Jessica Shoudy made their disapproval of the screening of Bernardo Bertolucci&#039;s &#039;Last Tango in Paris&#039; public in a statement released Wednesday. </p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.centralmaine.com/author/molly-shelly">Molly Shelly</a><span class="sourceline">Morning Sentinel</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40mollyshellyyy'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#b8d5cbd0ddd4d4c1f8dbddd6cccad9d4d5d9d1d6dd96dbd7d5" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-861-9256' class='author-meta-phone'>207-861-9256</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=As+%26%238216%3BTango%26%238217%3B+garners+small+audience%2C+vocal+protesters%2C+Maine+Film+Center+disavows+choice+of+showing&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1454139" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=As+%26%238216%3BTango%26%238217%3B+garners+small+audience%2C+vocal+protesters%2C+Maine+Film+Center+disavows+choice+of+showing&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1454139" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=As+%26%238216%3BTango%26%238217%3B+garners+small+audience%2C+vocal+protesters%2C+Maine+Film+Center+disavows+choice+of+showing&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker p402_hide">
<div class="main-asset">
<div class="image-crop">
<img src="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-002.jpg?fit=1024%2C690&ssl=1" alt="Ken Eisen, facing forward, speaks with protesters before the Wednesday night showing of the controversial film &quot;Last Tango in Paris&quot; during the Maine International Film Festival at the Waterville Opera House. " />
<div class="caption">
Ken Eisen, facing forward, speaks with protesters before the Wednesday night showing of the controversial film "Last Tango in Paris" during the Maine International Film Festival at the Waterville Opera House. <span class="credit">Morning Sentinel photo by Michael G. Seamans</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>WATERVILLE — About a dozen protesters gathered on Wednesday night outside the Waterville Opera House to voice their opposition to the Maine International Film Festival&#8217;s screening of Bernardo Bertolucci&#8217;s 1972 controversial film &#8220;Last Tango in Paris.&#8221;</p>
<p>The protest, which was led by former Waterville Mayor <a href="https://www.centralmaine.com/2019/07/16/maine-international-film-festival-showing-of-tango-draws-protest-over-sexual-assault-scene/">Karen Heck</a>, was a public objection the decision to include the film in the festival because of the real-life sexual assault on actress Maria Schneider that is depicted on screen.</p><div class="inner-sidebar">
</div>
<p>Meanwhile, the directors of the organization that puts on the film festival, the Maine Film Center, issued an unusual statement saying &#8220;we disagreed strongly with the inclusion of this film in the MIFF lineup&#8221; and declared the film would be shown free and that prior ticket proceeds would be donated to the Maine Coalition Against Sexual Assault.</p>
<img class="wp-image-3631074 alignleft" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="236" height="96" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/03/sex-assault-hotline1-300x122.jpg?resize=236%2C96&#038;ssl=1"><noscript><img class="wp-image-3631074 alignleft" src="https://i2.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/03/sex-assault-hotline1-300x122.jpg?resize=236%2C96&#038;ssl=1" alt="" width="236" height="96" data-recalc-dims="1" /></noscript>
<p>The statement on Wednesday by Mike Perreault and Jessica Shoudy, director and co-director of the Maine Film Center, was a rebuke of the choice by Ken Eisen, the festival&#8217;s director, who&#8217;s responsible for scheduling the event&#8217;s feature films. Perreault and Shoudy said not only would the film be shown free, but all money that was made during ticket pre-sales as well as at donation jars at the opera house and railroad square would now be donated to the coalition.</p>
<p>Festival officials didn&#8217;t immediately have an estimate of how much money would be donated.</p>
<p>&#8220;At the Maine Film Center, we are proud to present challenging, provocative, and world-class programming throughout the year, and we recognize our responsibility to present these works in their proper context as we fulfill the tenets of our mission: to educate, to entertain, and to build community,&#8221; Perreault and Shoudy said in the statement. &#8220;We are aware that our industry is particularly vulnerable to instances of oppression and assault, sometimes even on a systemic level, as we have seen with the unraveling of certain Hollywood institutions. We all have a responsibility to keep each other safe and healthy. &#8230; As directors of the Maine Film Center, we disagreed strongly with the inclusion of this film in the MIFF lineup and do not believe, given the context, that the film or its director are aligned with the values we hold true. We are proud to present additional programming during the festival that interrogates issues of consent.&#8221;</p>
<p>But the small protest before the 9:30 p.m. showing was barely matched by the movie&#8217;s attendance — about 20 moviegoers were there for the start — and no formal discussion about the issue happened for the film&#8217;s introduction or afterward. The screening of the film also acted as a tribute to Bertolucci, who died in November 2018 at the age of 77.</p>
<p>Heck distributed informational handouts before the Wednesday night showing that highlighted the protesters&#8217; goal as well as an article from the Guardian newspaper that explains the assault and ensuing fallout in greater detail.</p>
<div id="attachment_7586659" class="caption aligncenter" style="width: 1024px"><img class="size-large wp-image-7586659" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1024" height="729" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-001-1024x729.jpg?resize=1024%2C729&#038;ssl=1"><noscript><img class="size-large wp-image-7586659" src="https://i0.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-001-1024x729.jpg?resize=1024%2C729&#038;ssl=1" alt="" width="1024" height="729" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Former Waterville Mayor Karen Heck speaks with a woman about the sexual assault shown in the 1972 film “Last Tango in Paris” before its showing Wednesday night at the Waterville Opera House during the Maine International Film Festival. <span class="credit"> <i>Morning Sentinel photo by Michael G. Seamans</i></span> </p></div>
<p>The mission statement on Heck&#8217;s handout says, &#8220;We are protesting the decision by MIFF programmer Ken Eisen to show this film that uses an actual workplace sexual assault of 19 year old actress Maria Schneider by her supervisor Bertolucci and her co-worker (Marlon) Brando. Ken was advised by staff that they were not in support of this decision. In an era of #MeToo and Harvey Weinsten, it is inconceivable this was his choice for a tribute to Bertolucci.&#8221;</p>
<p>In a video released in 2013, <a href="https://www.theguardian.com/film/2016/dec/04/last-tango-in-paris-director-says-maria-schneider-butter-scene-not-consensual">Bertolucci admitted to conspiring with Brando</a> to add another graphic element to the film&#8217;s controversial “butter rape” scene without the consent of Schneider, who said she felt raped by the director and her co-star in a 2007 interview with the Daily Mail.</p>
<p>Heck made it clear that her goal was only to educate people about the assault that occurred during the film&#8217;s production and work place assault in general.</p>
<p>&#8220;I&#8217;m not here to convince people not to go watch the movie. I just want to provide a broader context on workplace assault and the back story behind what happened to Maria Schneider,&#8221; Heck said.</p>
<p>Heck also said she thought Eisen&#8217;s decision was able to be upheld because of his long tenure with MIFF.</p>
<p>&#8220;Ken has been with MIFF since the beginning,&#8221; Heck said. &#8220;He&#8217;s been seen as <em>the</em> programmer. I know the directors at the Maine Film Center made it known that they didn&#8217;t agree, but they&#8217;re young and Jess is a female. I think this all speaks to what happens when men have power and use that power to squelch objections and people who speak up against them.&#8221;</p>
<div id="attachment_7390889" class="caption aligncenter" style="width: 1024px"><img class="size-large wp-image-7390889" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1024" height="712" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/LastTangoInParis2-1024x712.jpg?resize=1024%2C712&#038;ssl=1"><noscript><img class="size-large wp-image-7390889" src="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/LastTangoInParis2-1024x712.jpg?resize=1024%2C712&#038;ssl=1" alt="" width="1024" height="712" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Marlon Brando and Maria Schneider appear in a scene in the 1972 film “Last Tango in Paris.” <span class="credit"> <i>Photo courtesy of Maine International Film Festival</i></span> </p></div>
<p>But according to Eisen, the protesters were welcome and encouraged to express their opinions publicly, even if it opposed his decisions.</p>
<p>&#8220;I spoke with Karen and I knew she was going to protest and I told her she should,&#8221; Eisen said. &#8220;She should let her opinion be known and I&#8217;m happy to the support the discussion around this movie.&#8221;</p>
<p>Eisen spoke with protesters before entering the theater in order to defend his position once again.</p>
<p>&#8220;The film is screening because of the digital restoration and it paired well with another film in the lineup,&#8221; Eisen said.</p>
<p>The estimated 15 to 20 moviegoers who attended Wednesday&#8217;s 9:30 p.m. screening didn&#8217;t appear too intrigued with Heck&#8217;s message. One unidentified man was approached in conversation by Heck and he cut her off to tell her that he simply wasn&#8217;t interested in what she was talking about, and then he entered the opera house.</p>
<p>Eisen said Thursday morning that the screening lacked anything out of the ordinary. The night went as planned and after the film ended, no official discussion surrounding assault or the protesters concerns occurred.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom no-print p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=As+%26%238216%3BTango%26%238217%3B+garners+small+audience%2C+vocal+protesters%2C+Maine+Film+Center+disavows+choice+of+showing&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1454139" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=As+%26%238216%3BTango%26%238217%3B+garners+small+audience%2C+vocal+protesters%2C+Maine+Film+Center+disavows+choice+of+showing&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1454139" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=As+%26%238216%3BTango%26%238217%3B+garners+small+audience%2C+vocal+protesters%2C+Maine+Film+Center+disavows+choice+of+showing&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F07%2F18%2Fas-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch no-print">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});" class="disqus-comment-count" data-disqus-url="https://www.centralmaine.com/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/"><i class="fa fa-comment"></i> Read or Post Comments</a>
</div>
<div class="feedback clearfix no-print p402_hide">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.centralmaine.com/2019/07/18/j-p-devine-miff-movie-review-blue-velvet/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.centralmaine.com/2019/07/18/j-p-devine-miff-movie-review-blue-velvet/">J.P. Devine MIFF Movie Review: &#8216;Blue Velvet&#8217;</a>
</div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/miff-2019" ">MIFF 2019</a>, <a href="/tag/waterville-maine" ">waterville maine</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="art-bottom-links no-print p402_hide">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1454139">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/07/18/augusta-city-councilor-resigning-at-end-of-july/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://i2.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/K-Override-2.jpg?resize=250%2C250&amp;ssl=1" /> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.centralmaine.com/2019/07/18/augusta-city-councilor-resigning-at-end-of-july/">Augusta city councilor resigning at end of July</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/07/18/vehicles-on-east-side-of-augusta-targeted-for-burglaries/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?resize=250%2C250&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?w=250&amp;ssl=1 250w, https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/multifiles.pressherald.com/uploads/sites/2/2019/02/shutterstock_56280433-4-1-250x250-1.jpg?resize=128%2C128&amp;ssl=1 128w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Maine Crime</div>
<h2>
<a href="https://www.centralmaine.com/2019/07/18/vehicles-on-east-side-of-augusta-targeted-for-burglaries/">Vehicles on east side of Augusta targeted for burglaries</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/07/18/trump-says-american-warship-destroyed-iranian-drone/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Donald Trump" data-lazy-src="https://i2.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/Trump_94311.jpg?resize=250%2C250&amp;ssl=1" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.centralmaine.com/2019/07/18/trump-says-american-warship-destroyed-iranian-drone/">Trump says American warship destroyed Iranian drone</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://i1.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/7565245_20190717-MIFF-Protest-002.jpg?resize=250%2C250&amp;ssl=1" /> </a>
</div>
<div class="category">Life &amp; Culture</div>
<h2>
<a href="https://www.centralmaine.com/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/">As &#8216;Tango&#8217; garners small audience, vocal protesters, Maine Film Center disavows choice of showing</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/07/18/records-indicate-trump-discussed-quashing-stories-about-affairs/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://i0.wp.com/multifiles.pressherald.com/uploads/sites/10/2019/07/AP19199603526638.jpg?resize=250%2C250&amp;ssl=1" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.centralmaine.com/2019/07/18/records-indicate-trump-discussed-quashing-stories-about-affairs/">Records indicate Trump discussed quashing stories about affairs</a>
</h2>
</li>
</ul> </div>
<div class='no-print'>
<div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_82'><a id='gf_82' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2019/07/18/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing/#gf_82'>
<div class='gform_heading'>
<h3 class='gform_title'>Augusta and Waterville news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<div class="subscribe-cta">
<div class="sub-cta-headline">Augusta &amp; Waterville news</div>
<div class="sub-cta-body">Get news and events from your towns in your inbox every Friday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Augusta area news' id='choice_82_2_1' tabindex='2' />
<label for='choice_82_2_1' id='label_82_2_1'>Augusta area news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Waterville area news' id='choice_82_2_2' tabindex='3' />
<label for='choice_82_2_2' id='label_82_2_2'>Waterville area news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<style>
.cta-line {
    border: 1px solid #ccc;
    clear: both;
}
.sub-cta-headline {
    font-family: "Lusitana", serif;
    font-size: 20px;
    color: #c62828;
}
.subscribe-cta {
    width: 100%;
    padding: 10px;
}
#gform_submit_button_82 {
    background-color: #c62828;
    color: #fff;
    display: inline-block;
    position: relative;
    top: -78px;
    right: -70%;
    border: none;
    padding: 3px 10px;
    box-shadow: none !important;
    max-width: 30%;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread"></div>
</div>
</div> 


<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more news and things to do</div>
<div class="browse-container">
<ul><li><a href="https://www.centralmaine.com/news/localstate/">Local & State</a></li></ul>
<ul><li><a href="https://www.centralmaine.com/news/localstate/">Choose A Town</a></li>
<li><a href="https://www.centralmaine.com/life/calendar/#!/">Event Calendar</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/sudoku">Sudoku</a></li>
<li><a href="/crossword/">Crossword</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #c62828;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-78" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9195"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></li>
<li id="acm_ad_zones-79" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="acm_ad_zones-80" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=https://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">CM Business Breakfast Forum</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" rel="noopener noreferrer" href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://varsitymaine.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" rel="noopener noreferrer" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.ticker-wrapper{margin-top:10px;}
	
	del{display:none;}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#most-recent-post-list .story-number{
display:none;
}
	.tabbed-content-tabs__tab {  
    padding: 10px 7px;
	}
	@media screen and (max-width: 420px) {
	.mtm-midband.content-col .tabbed-content .mtm-top-stories-masonry li .image-crop {
		height: auto !important;
	}	
	}	
	
		#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
	
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
        @media screen and (max-width: 800px) {	
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style>
<style>
	/*FIX FOR NUMBERS DISPLAYING IN TOP STORIES */
	#tab-top-stories .story-number {
		display: none;
	}
</style></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>
	ul#utility-menu li.myaccount-nav a {
                                color: #fff !important;
                }
	
	.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style>
</div></div><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script> var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script>
<style>   mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="//dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-thumbnail wp-post-image" alt="{{ title }}" data-lazy-src="{{ image_source }}"><noscript><img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}"></noscript>  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container {  width: 100%;   display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer {    font-family: 'Open sans',sans-serif;   font-size: 11px;  text-align: left;    padding:0 10px; } .post-offer a {   color: #EF4136;   text-decoration: none; } .post-offer a:hover {  text-decoration: underline;   color: #000; }  #local-offers {     background: url("//dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("https://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers {    margin-top:5px;   margin-bottom:8px;   font-size:13px;   font-weight:400;  line-height:16px;    letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{    color:#c62828;    background:#fff;  cursor:pointer;   -webkit-transition-duration:.25s;   transition-duration:.25s; }  #village-soup{  width:300px;   margin:0 auto;    font-size:12px;   font-family:Arial, sans-serif }  #village-soup .tabs{    background-color:#c62828;  width: 100%;   text-align: left;    height:35px;   padding-left: 10px;  position:relative;   top:1px;    z-index:2;  cursor:pointer }  #village-soup .tabs div{   float:left;    text-align:center;   cursor:pointer; }  #village-soup .tabs span {   font-family: 'Open Sans Condensed', sans-serif;    color:#fff;    font-weight: 700;    letter-spacing: 1px;    font-size: 22px;  text-transform: uppercase;    float: left; }  #village-soup .tabs div.active{    font-weight:bold;    background-position: 0 -63px; }  #village-soup ul{    width:100%;    margin-bottom:25px;  padding:0;  border-bottom:0;  overflow:hidden;  display:none }  #village-soup ul#feed1{   display:block; }  #village-soup li{    list-style:none;        padding:3px 2px 10px 1px;  height:auto;   box-sizing:border-box; }  #village-soup li:nth-child(odd){   }  #village-soup p{    padding:0;  margin:0 }  #village-soup a {    text-decoration:none;   color:#333;    font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style>
<script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());
</script>
<script>
	/*
setTimeout(function(){
jQuery("#village-soup").detach().insertAfter("#pos_2_atf_300x250-wrap");
}, 2000);
*/
</script></div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>

	
 function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
   
   
   var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             // memic();
            }
         }
      }
   }

   return false;
}(jQuery));
   
/*   
function memic(){
   
   jQuery('.login ').hide().after("<div class='memic'><a href='http://pubads.g.doubleclick.net/gampad/clk?id=4951593320&iu=/6119/tracking' target='_blank' rel='noopener noreferrer'><img src="https://www.centralmaine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png?ssl=1"><noscript><img src='https://i2.wp.com/multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png?ssl=1' data-recalc-dims="1" /></noscript></a></div>"); 
   
}
*/
</script>
<style>
   .memic div{color:#ffffff;font-weight:bold;height:40px;padding:7px 10px;background:#008dde;float:left;margin-right:5px;}
   .memic{float:right;}
   .memic a, .memic a:hover{
      background-color: transparent;
   }
   .memic img{
      /*height:40px; */
      /*width:auto;*/
/*      width:93px; */
/*      margin-right:5px; */
/*      margin-top:5px; */
       background-color: #000000;
       padding: 0 20px 0  0;
       position: relative;
       top:3px;
   }
   #emailConfirm{
      width:100%;
      height:40px;
      background-color:#00000;
      color:#ffffff;
      font-size:20px;
      font-family: "Open sans", sans-serif;
      text-align:center;
   }
@media (max-width : 600px) {
   .memic div{display:none;}
   }
</style>
<style>   .mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="https://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2019</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
		var disqus_shortname = 'mtmcm';

		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
		</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"4","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=1454139","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/overlays\/wp-cm-summer.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":102,"name":"Life &amp; Culture","slug":"life","term_group":0,"term_taxonomy_id":102,"taxonomy":"category","description":"","parent":0,"count":3349,"filter":"raw","cat_ID":102,"category_count":3349,"category_description":"","cat_name":"Life &amp; Culture","category_nicename":"life","category_parent":0},{"term_id":99,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":99,"taxonomy":"category","description":"","parent":97,"count":46273,"filter":"raw","cat_ID":99,"category_count":46273,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":97},{"term_id":19024,"name":"Morning Sentinel","slug":"morning-sentinel","term_group":0,"term_taxonomy_id":19116,"taxonomy":"category","description":"","parent":0,"count":257,"filter":"raw","cat_ID":19024,"category_count":257,"category_description":"","cat_name":"Morning Sentinel","category_nicename":"morning-sentinel","category_parent":0}],"ignored_categories":["125","257","16542","16690"],"should_ignore":"","absence_after":"5","absence_gift":"5","age":"1","hardURL":"","hardPaywallAfter":"-1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1562778133'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1454139 https:\/\/www.centralmaine.com?p=1454139&preview=true&preview_id=1454139","disqusShortname":"mtmcm","disqusTitle":"As \u2018Tango\u2019 garners small audience, vocal protesters, Maine Film Center disavows choice of showing","disqusUrl":"https:\/\/www.centralmaine.com\/2019\/07\/18\/as-tango-garners-small-audience-vocal-protesters-maine-film-center-disavows-choice-of-showing\/","postId":"1454139"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"79d8895b65","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1553111442'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod-centralmainecom-2\/post\/_search","postType":["post","page"],"postStatus":"publish","searchFields":["post_title.suggest","term_suggest"],"action":"navigate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/elasticpress/features/autosuggest/assets/js/autosuggest.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1560782209'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'159544228',post:'1454139',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544228', '1454139' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'life,localstate,morning-sentinel';
      _sf_async_config.authors = Utils.getAuthor();
      
      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>