<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Waterville area&#039;s biggest stories of 2017 - CentralMaine.com</title>
<link rel="icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="Colby construction, school budget fights, missing pit bulls and Ayla declared dead were the Morning Sentinel&#039;s most newsworthy stories of the year." />
<link rel="canonical" href="http://www.centralmaine.com/2017/12/31/waterville-areas-biggest-stories-of-2017/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waterville area&#8217;s biggest stories of 2017" />
<meta property="og:description" content="Colby construction, school budget fights, missing pit bulls and Ayla declared dead were the Morning Sentinel&#039;s most newsworthy stories of the year." />
<meta property="og:url" content="http://www.centralmaine.com/2017/12/31/waterville-areas-biggest-stories-of-2017/" />
<meta property="og:site_name" content="Kennebec Journal &amp; Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="waterville maine" />
<meta property="article:section" content="Local &amp; State" />
<meta property="article:published_time" content="2017-12-31T15:44:40-05:00" />
<meta property="article:modified_time" content="2017-12-31T17:46:00-05:00" />
<meta property="og:updated_time" content="2017-12-31T17:46:00-05:00" />
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/2/2017/12/pjimage-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Colby construction, school budget fights, missing pit bulls and Ayla declared dead were the Morning Sentinel&#039;s most newsworthy stories of the year." />
<meta name="twitter:title" content="Waterville area&#039;s biggest stories of 2017 - CentralMaine.com" />
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/2/2017/12/pjimage-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.centralmaine.com\/","name":"Kennebec Journal &amp; Morning Sentinel","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.centralmaine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal &amp; Morning Sentinel &raquo; Waterville area&#8217;s biggest stories of 2017 Comments Feed" href="https://www.centralmaine.com/2017/12/31/waterville-areas-biggest-stories-of-2017/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1507209260' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1513639930' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1513894261' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1513639936' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=4.9'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.9#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=790567' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'localstate,mainecrime',
	  'tagArray': 'waterville-maine',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();

					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/centralmaine.com/news/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 730 ) {
						mtmads.pos_btf_728x90 = googletag.defineSlot('/6119/centralmaine.com/article', [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(pos4mapping).addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/centralmaine.com/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

						
						mtmads.carousel_ad = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "carousel_ad").setTargeting("pos", "sl").addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "centralmaine.com/news";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("tag",["waterville-maine"]);
					googletag.pubads().setTargeting("category",["localstate","mainecrime"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.pubads().disableInitialLoad();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init();
			} );
		</script>
<script type="text/javascript">
         jQuery( function(){
            MTM_AdScrollInjector.init()
         } );
      </script>

</head>
<body class="post-template-default single single-post postid-790567 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="http://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'localstate,mainecrime';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

		ga('send', 'pageview', customDimensions);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-724401 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724489 depth-1"><a href="http://www.centralmaine.com/news/">News Home</a></li>
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-724419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724419 depth-1"><a href="http://specialprojects.pressherald.com/lost/">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-724406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724406 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="http://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724476 depth-1"><a href="http://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724411 depth-1"><a href="https://www.centralmaine.com/sports/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724413 depth-1"><a href="https://www.centralmaine.com/sports/portland-sea-dogs/">Portland Sea Dogs</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724407 depth-0"><a href="https://www.centralmaine.com/community/">Community</a></li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="http://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-0"><a href="http://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
<li id="menu-item-724421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724421 depth-0"><a href="http://mainetoday.com">Things To Do In Maine</a></li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
<li id="menu-item-724478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724478 depth-1"><a href="https://www.centralmaine.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="http://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="http://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="http://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="http://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="http://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="http://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="http://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="http://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="http://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="http://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="http://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="http://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="https://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-5463" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5463 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/12/31/kennebec-journal-dec-31-police-log-4/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Kennebec Journal Dec. 31 police log');">
Kennebec Journal Dec. 31 police log </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/canaan-woman-pleads-guilty-to-waterville-area-drug-dealing/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Canaan woman pleads guilty to Waterville area drug dealing');">
Canaan woman pleads guilty to Waterville area drug dealing </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/west-gardiner-man-nearing-dialysis-kidney-transplant/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'West Gardiner man nearing dialysis, kidney transplant');">
West Gardiner man nearing dialysis, kidney transplant </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.centralmaine.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="http://specialprojects.pressherald.com/lost/">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.centralmaine.com/politics/">
Politics </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-53376" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53376 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/12/31/patriots-clinch-home-field-advantage-in-afc-playoffs/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Patriots clinch home-field advantage in AFC playoffs');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1310095_Jets_Patriots_Football_1344-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/12/31/patriots-clinch-home-field-advantage-in-afc-playoffs/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Patriots clinch home-field advantage in AFC playoffs');">
Patriots clinch home-field advantage in AFC playoffs </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/sidelines-colby-in-good-place-with-cosgrove-hiring/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Sidelines: Colby in good place with Cosgrove hiring');">
Sidelines: Colby in good place with Cosgrove hiring </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/yarmouth-figure-skater-returns-to-nationals-seeking-another-medal/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Yarmouth figure skater returns to nationals seeking another medal');">
Yarmouth figure skater returns to nationals seeking another medal </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.centralmaine.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/boston-red-sox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/portland-sea-dogs/">
Portland Sea Dogs </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/12/31/from-the-publisher-thank-you-to-our-readers-and-advertisers-for-a-successful-2017/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'From the publisher: Thank you to our readers and advertisers for a successful 2017');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/11/779737_52629-20171121-Community-5-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/12/31/from-the-publisher-thank-you-to-our-readers-and-advertisers-for-a-successful-2017/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'From the publisher: Thank you to our readers and advertisers for a successful 2017');">
From the publisher: Thank you to our readers and advertisers for a successful 2017 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/jim-fossel-in-politics-not-much-changing-but-the-year/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Jim Fossel: In politics, not much changing but the year');">
Jim Fossel: In politics, not much changing but the year </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/todays-editorial-cartoon-1494/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Today&#8217;s editorial cartoon');">
Today&#8217;s editorial cartoon </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-713007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-713007 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2017/12/29/madcap-madrigal-v-twelfth-night-on-twelfth-night-set-for-jan-6/" onclick="ga('send', 'event', 'click', 'hovernav | community', '&#8216;Madcap Madrigal V: Twelfth Night on Twelfth Night&#8217; set for Jan. 6');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/789780_389223-FB_IMG_1513904497174-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Community </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2017/12/29/madcap-madrigal-v-twelfth-night-on-twelfth-night-set-for-jan-6/" onclick="ga('send', 'event', 'click', 'hovernav | community', '&#8216;Madcap Madrigal V: Twelfth Night on Twelfth Night&#8217; set for Jan. 6');">
&#8216;Madcap Madrigal V: Twelfth Night on Twelfth Night&#8217; set for Jan. 6 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2017/12/29/mgmc-employees-make-donation-to-mid-maine-homeless-shelter/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'MGMC employees make donation to Mid-Maine Homeless Shelter');">
MGMC employees make donation to Mid-Maine Homeless Shelter </a>
</li>
<li>
<a href="https://www.centralmaine.com/2017/12/29/maine-agricultural-trades-show-set-for-jan-9-10/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Maine Agricultural Trades Show set for Jan. 9-10');">
Maine Agricultural Trades Show set for Jan. 9-10 </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>

<li>
<a href="http://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2017/12/31/travelin-mainers-rockland-7/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'TRAVELIN&#8217; MAINE&#040;RS&#041;: ROCKLAND');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790042_1007543281-Mushrooms-and-Go-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2017/12/31/travelin-mainers-rockland-7/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'TRAVELIN&#8217; MAINE&#040;RS&#041;: ROCKLAND');">
TRAVELIN&#8217; MAINE&#040;RS&#041;: ROCKLAND </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/an-oysters-journey-from-sea-to-table-2/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'An oyster&#8217;s journey from sea to table');">
An oyster&#8217;s journey from sea to table </a>
</li>
<li>
<a href="http://mainetoday.com/movies-and-film/indie-film/ensure-great-years-film-maine-beyond/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'How to ensure more great years for film, in Maine and beyond');">
How to ensure more great years for film, in Maine and beyond </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="http://calendar.mainetoday.com">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="http://localoffers.centralmaine.com">
&lt;div style=&quot;display:none;&quot;&gt;test&lt;/div&gt; </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2017/12/31/sweet-spacious-home-extras-options/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Sweet and spacious home has both extras and options');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/prmv160bnr-07mls-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2017/12/31/sweet-spacious-home-extras-options/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Sweet and spacious home has both extras and options');">
Sweet and spacious home has both extras and options </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2017/12/27/the-top-five-features-millennials-look-for-in-a-home/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'The top five features millennials look for in a home');">
The top five features millennials look for in a home </a>
</li>
<li>
<a href="https://www.centralmaine.com/2017/12/24/lakefront-haven-wonderful-peace-privacy/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'A lakefront haven of wonderful peace and privacy');">
A lakefront haven of wonderful peace and privacy </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="https://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="https://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-53371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53371 depth-0"><a href="http://centralmaine.com/jobs">Jobs</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/news/localstate/" class="category-wrapper">
<div class="category">
Local &amp; State </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-12-31T15:44:40+00:00">3:44 PM</time>
</div>
<div class="updated">
Updated <span><span style="font-weight:normal">at</span> 5:46 PM</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Waterville area&#8217;s biggest stories of 2017</h1>
<p class="article-excerpt" itemprop="description">
Colby construction, school budget fights, missing pit bulls and Ayla declared dead were the Morning Sentinel&#039;s most newsworthy stories of the year. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.centralmaine.com/author/doug-harlow/" title="Posts by Doug Harlow" class="author url fn" rel="author">Doug Harlow</a><span class="sourceline">Staff Writer</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40Doug_Harlow'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#27434f46554b4850674442495355464b4a464e49420944484a" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-612-2367' class='author-meta-phone'>207-612-2367</a></li>
</ul>
</nav>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Waterville+area%27s+biggest+stories+of+2017&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Waterville+area%27s+biggest+stories+of+2017&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D790567" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Waterville+area%27s+biggest+stories+of+2017&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Waterville development, uncooperative weather and dogs in court were among the biggest stories in 2017.</p>
<p>He&#8217;s a look back at some of the important moments that made headlines this past year, signaling even more developments to come as these stories play out in 2018.</p><div class="inner-sidebar">
</div>
<div id="attachment_790577" class="caption aligncenter" style="width: 1009px"><img class="wp-image-790577 size-full" src="https://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_385593_20171219_revitaliz_4.jpg" alt="" width="999" height="666" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_385593_20171219_revitaliz_4.jpg 999w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_385593_20171219_revitaliz_4-300x200.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_385593_20171219_revitaliz_4-768x512.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /><p class="wp-caption-text">Construction crews continue with their work at the new Colby College dormitory on lower Main Street in downtown Waterville on Dec. 19, 2017. <span class="credit"><i>Staff file photo by Michael G. Seamans</i></span></p></div>
<p>&nbsp;</p>
<p><strong>WATERVILLE REVITALIZATION</strong></p>
<p>Construction began on new Colby College dormitories on Main Street in downtown Waterville in 2017, as renovations at the Hains Building across the street were completed and Republican Mayor Nick Isgro was re-elected.</p>
<p>Waterville was on the move in 2017.</p>
<p>The $25.5 million residential complex off The Concourse is among multi-million-dollar projects spearheaded by the college to push forward the renewal of the city&#8217;s downtown core. The building is part of Colby&#8217;s plan to break down the &#8220;town and gown&#8221; divide and encourage civic engagement among students, officials said.</p>
<p>Construction of the 100,000-square-foot building, which will house 200 students and eight faculty and staff members, was ahead of schedule during a ceremony in September and the building is expected to open in August 2018.</p>
<p>&#8220;It&#8217;s pretty exciting. It&#8217;s coming to life,&#8221; Colby President David Greene said at the time.</p>
<p>The complex also will feature retail and community spaces.</p>
<p>Greene also spoke about the importance of the Hains building, which is one of five vacant buildings the college bought in 2015 as part of its revitalization effort. The building at 173 Main St. started housing Colby College staff members in August. Colby and the Harold Alfond Foundation pledged $10 million each as Colby purchased five downtown properties, announced plans for a Main Street hotel and mixed-use development, including student apartments, and began renovations of a building that will house a regional center for CGI, a tech company planning to provide 200 jobs.</p>
<div id="attachment_790571" class="caption aligncenter" style="width: 1009px"><img class="wp-image-790571 size-full" src="https://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_841557_20170911_sad_9__1.jpg" alt="" width="999" height="700" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_841557_20170911_sad_9__1.jpg 999w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_841557_20170911_sad_9__1-300x210.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_841557_20170911_sad_9__1-768x538.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /><p class="wp-caption-text">SAD 9 students, parents and residents including Julia Hennessy, right, turned out on Main Street in Farmington to urge voters to vote no on the school budget saying the proposed cuts will hurt students in a variety of programs on Sept. 11, 2017. <span class="credit"><i>Staff file photo by David Leaming</i></span></p></div>
<p><strong>SCHOOL BUDGETS</strong></p>
<p>Elsewhere in central Maine in 2017, school districts struggled with budgets for the coming year in Waterville, Regional School Unit 9 in Farmington and in the Bingham and Moscow school district, where the proposed spending package finally passed on the fourth try by just six votes and well into the new fiscal year.</p>
<p>School districts were contemplating mergers in Madison, Anson and Bingham, while the board representing Alternative Organizational Structure 92 voted unanimously to authorize the superintendent to create a plan to dissolve the AOS, which serves Winslow, Waterville and Vassalboro schools. With that vote, the question of whether to dissolve the district, which in turn would allow the communities to pursue restructuring their school governance as a regional service center, will go before voters in the spring.</p>
<div id="attachment_782597" class="caption aligncenter" style="width: 1009px"><img class="wp-image-782597 size-full" src="https://multifiles.pressherald.com/uploads/sites/2/2017/12/782594_543057_pjimage_1_1.jpg" alt="" width="999" height="666" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/782594_543057_pjimage_1_1.jpg 999w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/782594_543057_pjimage_1_1-300x200.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/782594_543057_pjimage_1_1-768x512.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /><p class="wp-caption-text">Kole, left, and Bentley are two pit bulls owned by Danielle Jones that the state&#8217;s courts have ordered put to death. Jones said both dogs got loose while on a walk with her Tuesday, minutes after the Supreme Court upheld an euthanasia order against the pit bulls. <span class="credit"><i>Photos courtesy of Danielle Jones</i></span></p></div>
<p><strong>MAINE CRIME</strong></p>
<p>Also in 2017, Carroll Tuttle Jr., 51, was shot dead by police outside his home on Russell Road in Madison on July 5 after he murdered his live-in girlfriend, Lori Hayden, 53; their son, Dustin Tuttle, 26; neighbor Michael Spaulding, 57 — and wounded a fourth, Harvey Austin, 57, of Skowhegan.</p>
<p>Police called it an extreme case of domestic violence.</p>
<p>In Bangor, Robert Burton, of Abbot, a man with a history of domestic violence, was sentenced to 55 years in prison for killing his girlfriend, Stephanie Gebo, in Parkman, a small town north of Skowhegan, in June 2015. Gebo&#8217;s then-13-year-old daughter found her mother lying face down in a pool of her own blood and three gunshot wounds in her back.</p>
<p>Kayla Stewart, of Fairfield, pleaded guilty to manslaughter in January 2017 in the death of her newborn son a year earlier and was sentenced to 15 years in prison, with all but nine years suspended.</p>
<p>Miranda Hopkins, of Troy, was sentenced in December to serve 13 years in prison in connection with the death of her 7-week-old son, Jaxson, in January.</p>
<p>Pit bull terriers, ordered euthanized by the state&#8217;s highest court, disappeared and their owners were arrested. Also, Dakota the husky dog, whose court-ordered death sentence was in legal limbo following a high-profile pardon from Maine&#8217;s governor, won a full reprieve in July from a euthanasia order stemming from deadly attacks in Waterville.</p>
<p>Maine golf legend Dickie Browne thought he was going to die in February after a burglar put a gun to his head, tied him up in the basement and ransacked his Vassalboro home, an incident that sparked a massive police response and shooting that ultimately left the burglar and another suspect dead.</p>
<p>The Rev. Larry Jensen of St. Joseph Maronite Catholic Church in Waterville was removed from the church in May amid a &#8220;substantiated&#8221; allegation of sexual abuse of a minor 15 years earlier in Connecticut. The alleged abuse victim, a male, &#8220;was close to 18 but not 18&#8221; when the alleged abuse occurred at the time Jensen was a priest at St. Anthony Maronite Catholic Church in Danbury, Connecticut.</p>
<p>There were fatal motor vehicle accidents, bad fires and drug arrests all over the place.</p>
<div id="attachment_790573" class="caption aligncenter" style="width: 1010px"><img class="wp-image-790573 size-full" src="https://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_208535_20170925_tristareyno.jpg" alt="" width="1000" height="639" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_208535_20170925_tristareyno.jpg 1000w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_208535_20170925_tristareyno-300x192.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_208535_20170925_tristareyno-768x491.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Trista Reynolds, mother of Ayla Reynolds. Ayla was 20 months old when she disappeared from her father&#8217;s home in Waterville. Reynolds successfully petitioned the court to have Ayla declared dead so she can pursue civil charges against father Justin DiPietro. No one has been charged for her disappearance. <span class="credit"><i>Portland Press Herald file photo by Ben McCanna</i></span></p></div>
<p><strong>THE MISSING</strong></p>
<p>Toddler Ayla Reynolds, who disappeared from her father&#8217;s Waterville home in December 2011, was declared dead by a probate judge in September 2017, setting up what the little girl&#8217;s mother hopes will be a lawsuit against Justin DiPietro, the child&#8217;s father and one of the last people to see the girl alive.</p>
<p>State police detectives and game wardens with tracking dogs fanned out into the woods and hay fields along Route 150 in Skowhegan in early December, searching for clues in the 6-month-old disappearance of Tina Stadig of Skowhegan.</p>
<p><strong>COMMUNITY AND INDUSTRY</strong></p>
<p>The long-running Winslow 4th of July celebration found a new home at the Clinton Lions Club fairgrounds in 2017, while Army Staff Sgt. Travis Mills, who lost his four limbs after surviving an explosion in Afghanistan, opened his lakeside retreat for combat-injured veterans in Rome in July.</p>
<p>Madison Paper Industries sold off its assets in Madison in 2017 and requested $1 million abatement in taxes, while in neighboring Anson, voters at a special town meeting in December agreed to take over the former paper mill&#8217;s sludge landfill and to accept $2.4 million to maintain it.</p>
<p>IGS Solar spent close to $10M to open the state&#8217;s largest solar field on property owned by Madison Electric Works this past year, being one of many solar projects getting under way in central Maine.</p>
<p>Madison residents, along with voters just about everywhere else in Maine, continued to be split over the future of retail marijuana.</p>
<div id="attachment_790569" class="caption aligncenter" style="width: 1010px"><img class="wp-image-790569 size-full" src="https://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_830402_20170317_hewettsfo_2.jpg" alt="" width="1000" height="750" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_830402_20170317_hewettsfo_2.jpg 1000w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_830402_20170317_hewettsfo_2-300x225.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790567_830402_20170317_hewettsfo_2-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Audrey Hewett, looks over at her son Eric Hewett, as they tell the story of how he saved her from a home invasion, during an interview on March 17, 2017, in Audrey Hewett&#8217;s Sidney home. <span class="credit"><i>Staff file photo by Joe Phelan</i></span></p></div>
<p><strong>BREAK-INS</strong></p>
<p>In other news from 2017, an intruder was shot in the chest in Sidney in March by a man who came to the rescue of his elderly mother and was in turn seriously injured himself. The alleged intruder, Dreaquan Foster, 21, of Providence, Rhode Island, reportedly forced his way into the Lyons Road home of Audrey Hewett, 84, of Sidney. Hewett took cover in her bedroom and called her son, Eric Hewett, 47, who lives next door. Eric Hewett said Foster struck him in the head with a carpentry hammer, knocking him to the ground. Eric Hewett then managed to fire one shot at Foster with his semiautomatic handgun.</p>
<p>A 72-year-old Burnham woman died of a coronary artery disease-induced attack in April after a naked woman broke into her home and &#8220;jumped in bed&#8221; with her. On April 2, police responded to a call from Joyce Wood, who reported the intruder in her house at 261 South Horseback Road. State Police later charged Tara Shibles, 37, with manslaughter in connection to the case. A Waldo County Grand Jury in May indicted Shibles on charges of manslaughter, aggravated criminal trespassing and assault. Shibles will serve 10-months in jail, pay restitution and be on probation.</p>
<p>Roseanna Caret was not about to let the man with a 9 mm handgun kill her daughter after he kicked in the door of their house in April and shot the daughter, Jasmine Caret, 33, in the shoulder.</p>
<p>&#8220;I beat the crap out of him with a bat,&#8221; Roseanna Caret said of Jeremy Clement, 36, of Fairfield, the ex-boyfriend of Jasmine Caret. Clement was arrested and charged with elevated aggravated assault and burglary and later taken to the Kennebec County jail in Augusta.</p>
<p><strong>ALBION EVICTION, LEPAGE</strong></p>
<p>Gov. Paul LePage was so angry in January 2017 that an elderly, disabled couple was evicted from their Albion home that he planed to change the law so it never happens again. The town of Albion foreclosed on the property of Richard and Leonette Sukeforth, both 80 years old, in December 2015 because of nonpayment of taxes. The rundown camp at 180 Marden Shore Road on Lovejoy Pond was sold by the town for $6,500 and the new owner evicted the couple.</p>
<div id="attachment_790582" class="caption aligncenter" style="width: 1009px"><img class="wp-image-790582 size-full" src="https://multifiles.pressherald.com/uploads/sites/2/2017/12/790581_616553_20171030_storm_57290.jpg" alt="" width="999" height="722" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/790581_616553_20171030_storm_57290.jpg 999w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790581_616553_20171030_storm_57290-300x217.jpg 300w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/790581_616553_20171030_storm_57290-768x555.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /><p class="wp-caption-text">A woman walks near down utility lines on Summer Street in Hallowell on Oct. 30 as a storm with gale-force wind passed through Maine knocking out power across the state. <span class="credit"><i>Staff file photo by Andy Molloy</i></span></p></div>
<p><strong>WEATHER</strong></p>
<p>Tens of thousands of homes and businesses were left in the dark in November following a wind storm that knocked down trees and power lines, initially affecting more than half of Central Maine Power Co.&#8217;s customer base. More than 484,000 lost power immediately during that storm.</p>
<p>Everybody celebrated a White Christmas, heralding the end of 2017 and beginning 2018 with a wicked cold snap that has lasted days, with temperatures dipping into the teens and 20s below zero.</p>
<p><em>Doug Harlow — 612-2367</em></p>
<p><em><a target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="d8bcb0b9aab4b7af98bbbdb6acaab9b4b5b9b1b6bdf6bbb7b5">[email&#160;protected]</span></a></em></p>
<p><em>Twitter:<a href="http://twitter.com/Doug_Harlow" target="_blank" rel="noopener">@Doug_Harlow</a></em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Waterville+area%27s+biggest+stories+of+2017&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Waterville+area%27s+biggest+stories+of+2017&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D790567" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Waterville+area%27s+biggest+stories+of+2017&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2017%2F12%2F31%2Fwaterville-areas-biggest-stories-of-2017%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_26'><a id='gf_26' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26' class='article-signup' action='/2017/12/31/waterville-areas-biggest-stories-of-2017/#gf_26'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered to your inbox each morning. Sign up by entering your email address below.</span>
</div>
<div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_26_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_26_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_26_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_2'><li class='gchoice_26_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines' checked='checked' id='choice_26_2_1' tabindex='2' />
<label for='choice_26_2_1' id='label_26_2_1'>Daily Headlines</label>
</li><li class='gchoice_26_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_26_2_2' tabindex='3' />
<label for='choice_26_2_2' id='label_26_2_2'>Breaking News</label>
</li><li class='gchoice_26_2_3'>
<input name='input_2.3' type='checkbox' value='H.S. Sports Headlines' id='choice_26_2_3' tabindex='4' />
<label for='choice_26_2_3' id='label_26_2_3'>High School Sports</label>
</li><li class='gchoice_26_2_4'>
<input name='input_2.4' type='checkbox' value='Cannabis Report' id='choice_26_2_4' tabindex='5' />
<label for='choice_26_2_4' id='label_26_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_26_2_5'>
<input name='input_2.5' type='checkbox' value='Evening Express' id='choice_26_2_5' tabindex='6' />
<label for='choice_26_2_5' id='label_26_2_5'>Evening Express</label>
</li></ul></div></li><li id='field_26_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_3'><li class='gchoice_26_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.centralmaine.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_26_3_1' tabindex='7' />
<label for='choice_26_3_1' id='label_26_3_1'>I understand the <a href="http://www.centralmaine.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Sign up' tabindex='8' onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_26').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>


<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="790567">

<h3>More Like This</h3>
<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-29" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<div id="most-tabs">
<ul class="most-tabs-button">
<li class="thirds">
<a href="#tabs-1">
Recent Stories </a>
</li>
<li class="thirds">
<a href="#tabs-2">
Most Read </a>
</li>
</ul>
<div id="tabs-1">
<ul>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/12/31/kennebec-journal-dec-31-police-log-4/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Kennebec Journal Dec. 31 police log');">
Kennebec Journal Dec. 31 police log </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/12/31/canaan-woman-pleads-guilty-to-waterville-area-drug-dealing/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Canaan woman pleads guilty to Waterville area drug dealing');">
Canaan woman pleads guilty to Waterville area drug dealing </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/12/31/west-gardiner-man-nearing-dialysis-kidney-transplant/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'West Gardiner man nearing dialysis, kidney transplant');">
West Gardiner man nearing dialysis, kidney transplant </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/12/31/morning-sentinel-police-logs-for-dec-31/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Morning Sentinel police logs for Dec. 31');">
Morning Sentinel police logs for Dec. 31 </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.centralmaine.com/2017/12/31/waterville-woman-charged-late-saturday-after-four-hour-police-standoff/" onclick="ga('send', 'event', 'click', 'mostRecent Stories', 'Waterville woman charged late Saturday after four-hour police standoff');">
Waterville woman charged late Saturday after four-hour police standoff </a>
</h3>
</li>
</ul>
</div>
<div id="tabs-2">
</div>
</div>
<li id="acm_ad_zones-30" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-31" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-32" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='pos_btf_728x90' class="BannerAd">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal &amp; Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal &amp; Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/CMKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/CMMorningSentinel/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentineld" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=http://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="http://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="http://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a href="https://www.facebook.com/CMkennebecjournal/">Kennebec Journal Facebook Page</a></li>
<li id="menu-item-735277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735277 depth-0"><a href="https://www.facebook.com/CMmorningsentinel/">Morning Sentinel Facebook Pages</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="http://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="http://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="http://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a href="http://pressherald.com/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a href="http://voices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a href="http://pressherald.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-245744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245744 depth-0"><a href="/about">About MaineToday</a></li>
<li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-670809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670809 depth-0"><a href="https://www.centralmaine.com/uncategorized/"><script>var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script></a></li>
<li id="menu-item-724496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724496 depth-0"><a href="https://www.centralmaine.com/opinion/"><style>.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }    .image-crop .caption {       width: 90%;    }    .caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style></a></li>
<li id="menu-item-735516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735516 depth-0"><a href="https://www.centralmaine.com/animals/"><style>   .mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="http://dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container { 	width: 100%; 	display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer { 	font-family: 'Open sans',sans-serif; 	font-size: 11px; 	text-align: left; 	padding:0 10px; } .post-offer a { 	color: #EF4136; 	text-decoration: none; } .post-offer a:hover { 	text-decoration: underline; 	color: #000; }  #local-offers {     background: url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers { 	margin-top:5px; 	margin-bottom:8px; 	font-size:13px; 	font-weight:400; 	line-height:16px; 	letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{ 	color:#c62828; 	background:#fff; 	cursor:pointer; 	-webkit-transition-duration:.25s; 	transition-duration:.25s; }  #village-soup{ 	width:300px; 	margin:0 auto; 	font-size:12px; 	font-family:Arial, sans-serif }  #village-soup .tabs{ 	background-color:#c62828; 	width: 100%; 	text-align: left; 	height:35px; 	padding-left: 10px; 	position:relative; 	top:1px; 	z-index:2; 	cursor:pointer }  #village-soup .tabs div{ 	float:left; 	text-align:center; 	cursor:pointer; }  #village-soup .tabs span { 	font-family: 'Open Sans Condensed', sans-serif; 	color:#fff; 	font-weight: 700; 	letter-spacing: 1px; 	font-size: 22px; 	text-transform: uppercase; 	float: left; }  #village-soup .tabs div.active{ 	font-weight:bold; 	background-position: 0 -63px; }  #village-soup ul{ 	width:100%; 	margin-bottom:25px; 	padding:0; 	border-bottom:0; 	overflow:hidden; 	display:none }  #village-soup ul#feed1{ 	display:block; }  #village-soup li{ 	list-style:none; 			padding:3px 2px 10px 7px; 	height:auto; 	box-sizing:border-box; }  #village-soup li:nth-child(odd){ 	 }  #village-soup p{ 	padding:0; 	margin:0 }  #village-soup a { 	text-decoration:none; 	color:#333; 	font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style></a></li>
<li id="menu-item-741679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-741679 depth-0"><a href="https://www.centralmaine.com/news/"><script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());</script></a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}</style></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
(function($, undefined){
   'use strict';

   var container = '.mtm-wrapper';
   var dataFile = 'http://dev.mainetodaymedia.com/Emergency-Notice/exports/all-messages.json';

   $(init);

   function init(){
      var site = window.location.host;
      var lookingFor;

      var is = {
         pph: /pressherald/i,
         cm: /centralmaine/i,
         sj: /sunjournal/i
      };

      if( is.pph.test(site) ){
         lookingFor = 'press herald';
      }else if( is.cm.test(site) ){
         lookingFor = 'centralmaine';
      }else{
         lookingFor = 'sun journal';
      }

      $.getJSON(dataFile, function(res){
         $.each(res, function(index, elem){
            if( elem.site.toLowerCase() === lookingFor ){
               $('<div />')
                  .addClass('notice-alert emergency-notice')
                  .html('<h3>'+elem.title+'</h3><p>'+elem.content+'</p>')
                  .prependTo(container);
            }
         });
      });
   }

   return {};
}(jQuery));
</script>
<style>
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="https://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2018</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal &amp; Morning Sentinel</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"11","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=790567","resetCode":"","bypassCode":"d3Cem3er17","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","http:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"http:\/\/dev.mainetodaymedia.com\/paywall\/wp-stub-cm.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":99,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":99,"taxonomy":"category","description":"","parent":97,"count":31265,"filter":"raw","cat_ID":99,"category_count":31265,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":97},{"term_id":145,"name":"Maine Crime","slug":"mainecrime","term_group":0,"term_taxonomy_id":145,"taxonomy":"category","description":"","parent":97,"count":6566,"filter":"raw","cat_ID":145,"category_count":6566,"category_description":"","cat_name":"Maine Crime","category_nicename":"mainecrime","category_parent":97}],"ignored_categories":["125","257"],"should_ignore":"","absence_after":"5","absence_gift":"5"};
var SlideDown_messages = ["Welcome.  This is your 1st of 5 free articles.","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1513280484'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"640aa17dfa","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1513894262'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1513639936'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9","language":""},"disqusIdentifier":"790567 http:\/\/www.centralmaine.com\/2017\/12\/31\/waterville-areas-biggest-stories-of-2017\/","disqusShortname":"mtmcm","disqusTitle":"Waterville area\u2019s biggest stories of 2017","disqusUrl":"https:\/\/www.centralmaine.com\/2017\/12\/31\/waterville-areas-biggest-stories-of-2017\/","options":{"manualSync":"1"},"postId":"790567"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'89362183',post:'790567',tz:'-5',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89362183', '790567' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-2',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'localstate,mainecrime';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>