<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Lewiston police charge girl, 16, with assaulting and robbing boy, 17 - CentralMaine.com</title>
<link rel="icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="The girl was taken to Long Creek Youth Development Center in South Portland and detained." />
<link rel="canonical" href="http://www.pressherald.com/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lewiston police charge girl, 16, with assaulting and robbing boy, 17" />
<meta property="og:description" content="The girl was taken to Long Creek Youth Development Center in South Portland and detained." />
<meta property="og:url" content="https://www.centralmaine.com/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/" />
<meta property="og:site_name" content="Kennebec Journal &amp; Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:section" content="Local &amp; State" />
<meta property="article:published_time" content="2018-01-03T11:19:30-05:00" />
<meta property="article:modified_time" content="2018-01-03T11:43:30-05:00" />
<meta property="og:updated_time" content="2018-01-03T11:43:30-05:00" />
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/2/2018/01/lewiston-police-car.jpg" />
<meta property="og:image:width" content="307" />
<meta property="og:image:height" content="293" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The girl was taken to Long Creek Youth Development Center in South Portland and detained." />
<meta name="twitter:title" content="Lewiston police charge girl, 16, with assaulting and robbing boy, 17 - CentralMaine.com" />
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/2/2018/01/lewiston-police-car.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.centralmaine.com\/","name":"Kennebec Journal &amp; Morning Sentinel","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.centralmaine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal &amp; Morning Sentinel &raquo; Lewiston police charge girl, 16, with assaulting and robbing boy, 17 Comments Feed" href="https://www.centralmaine.com/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1513637706' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1513638404' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1514985700' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1513638406' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.9.1#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=791310' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'localstate,mainecrime',
	  'tagArray': 'N/A',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();

					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/centralmaine.com/news/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 730 ) {
						mtmads.pos_btf_728x90 = googletag.defineSlot('/6119/centralmaine.com/article', [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(pos4mapping).addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/centralmaine.com/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/centralmaine.com/news/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

						
						mtmads.carousel_ad = googletag.defineSlot('/6119/centralmaine.com/article', [300,250], "carousel_ad").setTargeting("pos", "sl").addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "centralmaine.com/news";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("category",["localstate","mainecrime"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.pubads().disableInitialLoad();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init();
			} );
		</script>
<script type="text/javascript">
         jQuery( function(){
            MTM_AdScrollInjector.init()
         } );
      </script>

</head>
<body class="post-template-default single single-post postid-791310 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="http://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'localstate,mainecrime';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

		ga('send', 'pageview', customDimensions);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-724401 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724489 depth-1"><a href="http://www.centralmaine.com/news/">News Home</a></li>
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-724419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724419 depth-1"><a href="http://specialprojects.pressherald.com/lost/">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-724406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724406 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="http://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724476 depth-1"><a href="http://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724411 depth-1"><a href="https://www.centralmaine.com/sports/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724413 depth-1"><a href="https://www.centralmaine.com/sports/portland-sea-dogs/">Portland Sea Dogs</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724407 depth-0"><a href="https://www.centralmaine.com/community/">Community</a></li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="http://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-0"><a href="http://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
<li id="menu-item-724421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724421 depth-0"><a href="http://mainetoday.com">Things To Do In Maine</a></li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
<li id="menu-item-724478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724478 depth-1"><a href="https://www.centralmaine.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="http://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="http://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="http://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="http://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="http://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="http://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="http://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="http://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="http://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="http://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="http://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="http://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="https://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-5463" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5463 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2018/01/03/morning-sentinel-jan-3-police-log-4/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Morning Sentinel Jan. 3 police log');">
Morning Sentinel Jan. 3 police log </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/maine-businesses-government-agencies-announce-closures-gird-for-outages/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Maine businesses, schools, agencies announce closures, gird for nor&#8217;easter');">
Maine businesses, schools, agencies announce closures, gird for nor&#8217;easter </a>
</li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/elizabeth-strouts-latest-novel-was-one-of-obamas-faves-of-the-year/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Elizabeth Strout&#8217;s novel lands on Barack Obama&#8217;s list of 2017 favorites');">
Elizabeth Strout&#8217;s novel lands on Barack Obama&#8217;s list of 2017 favorites </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.centralmaine.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="http://specialprojects.pressherald.com/lost/">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
<li>
<a href="http://www.centralmaine.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.centralmaine.com/politics/">
Politics </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-53376" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53376 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2018/01/02/tuesdays-nhl-roundup-penguins-wipe-out-flyers-5-1/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Tuesday&#8217;s NHL roundup: Penguins wipe out Flyers, 5-1');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/1311097_Capitals_Hurricanes_Hocke4-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2018/01/02/tuesdays-nhl-roundup-penguins-wipe-out-flyers-5-1/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Tuesday&#8217;s NHL roundup: Penguins wipe out Flyers, 5-1');">
Tuesday&#8217;s NHL roundup: Penguins wipe out Flyers, 5-1 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2018/01/02/sports-digest-mt-desert-football-coach-resigns/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Sports Digest: Mt. Desert football coach resigns');">
Sports Digest: Mt. Desert football coach resigns </a>
</li>
<li>
<a href="http://www.centralmaine.com/2018/01/02/nba-roundup-thomas-impresses-in-cleveland-debut/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'NBA roundup: Isaiah Thomas impresses in Cleveland debut');">
NBA roundup: Isaiah Thomas impresses in Cleveland debut </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.centralmaine.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/boston-red-sox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/portland-sea-dogs/">
Portland Sea Dogs </a>
</li>
<li>
<a href="http://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2018/01/03/view-from-away-uprising-in-iran-calls-for-support/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'View from Away: Uprising in Iran calls for support');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2017/12/1309919_Iran_Protest_00944.jpg-4d2b-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2018/01/03/view-from-away-uprising-in-iran-calls-for-support/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'View from Away: Uprising in Iran calls for support');">
View from Away: Uprising in Iran calls for support </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/maine-voices-early-childhood-education-is-as-crucial-to-military-readiness-as-jets-ships-and-technology/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Voices: Early childhood education is as crucial to military readiness as jets and ships');">
Maine Voices: Early childhood education is as crucial to military readiness as jets and ships </a>
</li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/commentary-five-things-well-be-arguing-about-in-2018/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Commentary: Five things we&#8217;ll be arguing about in 2018');">
Commentary: Five things we&#8217;ll be arguing about in 2018 </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-713007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-713007 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2018/01/03/lucky-clark-on-music-don-roy-ensemble/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Lucky Clark On Music: Don Roy Ensemble');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Community </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2018/01/03/lucky-clark-on-music-don-roy-ensemble/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Lucky Clark On Music: Don Roy Ensemble');">
Lucky Clark On Music: Don Roy Ensemble </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/the-capitol-steps-featured-march-30-at-stand-theatre/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'The Capitol Steps featured March 30 at Stand Theatre');">
The Capitol Steps featured March 30 at Stand Theatre </a>
</li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/the-capitol-steps-featured-march-30-at-stand-theatre-2/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'The Capitol Steps featured March 30 at Stand Theatre');">
The Capitol Steps featured March 30 at Stand Theatre </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>
<li>
<a href="http://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
 </ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.centralmaine.com/2018/01/03/lucky-clark-on-music-don-roy-ensemble/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Lucky Clark On Music: Don Roy Ensemble');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/2/2018/01/791328_81960-File10-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2018/01/03/lucky-clark-on-music-don-roy-ensemble/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Lucky Clark On Music: Don Roy Ensemble');">
Lucky Clark On Music: Don Roy Ensemble </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/j-p-devine-movie-review-wonder-wheel/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'J.P. Devine Movie Review: &#8216;Wonder Wheel&#8217;');">
J.P. Devine Movie Review: &#8216;Wonder Wheel&#8217; </a>
</li>
<li>
<a href="http://www.centralmaine.com/2018/01/03/national-theatre-live-young-marx-to-be-screened/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'National Theatre Live: Young Marx to be screened');">
National Theatre Live: Young Marx to be screened </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="http://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="http://calendar.mainetoday.com">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="http://localoffers.centralmaine.com">
&lt;div style=&quot;display:none;&quot;&gt;test&lt;/div&gt; </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="http://www.centralmaine.com/2018/01/03/its-the-season-of-winter-storms-so-be-prepared-for-outages/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'It’s the season of winter storms, so be prepared for outages');">
It’s the season of winter storms, so be prepared for outages </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.centralmaine.com/2017/12/31/sweet-spacious-home-extras-options/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Sweet and spacious home has both extras and options');">
Sweet and spacious home has both extras and options </a>
</li>
<li>
<a href="http://www.centralmaine.com/2017/12/27/the-top-five-features-millennials-look-for-in-a-home/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'The top five features millennials look for in a home');">
The top five features millennials look for in a home </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="http://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="http://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-53371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53371 depth-0"><a href="http://centralmaine.com/jobs">Jobs</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/news/mainecrime/" class="category-wrapper">
<div class="category">
Maine Crime </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2018-01-03T11:19:30+00:00">11:19 AM</time>
</div>
<div class="updated">
Updated <span><span style="font-weight:normal">at</span> 11:43 AM</span>
</div>
</div>
 <div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Lewiston police charge girl, 16, with assaulting and robbing boy, 17</h1>
<p class="article-excerpt" itemprop="description">
The girl was taken to Long Creek Youth Development Center in South Portland and detained. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="sourceline">Sun Journal</span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Lewiston+police+charge+girl%2C+16%2C+with+assaulting+and+robbing+boy%2C+17&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Lewiston+police+charge+girl%2C+16%2C+with+assaulting+and+robbing+boy%2C+17&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D791310" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Lewiston+police+charge+girl%2C+16%2C+with+assaulting+and+robbing+boy%2C+17&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>LEWISTON — A 16-year-old girl assaulted and robbed a 17-year-old boy of jewelry while he visited friends Sunday afternoon, police said.</p>
<p>The teenager was charged with robbery, theft, assault and operating a motor vehicle without a license. She was taken to Long Creek Youth Development Center in South Portland where she was detained, Lt. David St. Pierre said.</p><div class="inner-sidebar">
</div>
<p>The boy, who was punched in the face and head, refused medical treatment, St. Pierre said.</p>
<p>He said the girl ripped a bracelet and necklace from the boy and stuffed the stolen jewelry in her sock after first telling police she threw the items in a snowbank.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Lewiston+police+charge+girl%2C+16%2C+with+assaulting+and+robbing+boy%2C+17&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Lewiston+police+charge+girl%2C+16%2C+with+assaulting+and+robbing+boy%2C+17&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D791310" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Lewiston+police+charge+girl%2C+16%2C+with+assaulting+and+robbing+boy%2C+17&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2018%2F01%2F03%2Flewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_26'><a id='gf_26' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26' class='article-signup' action='/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/#gf_26'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered to your inbox each morning. Sign up by entering your email address below.</span>
</div>
<div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_26_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_26_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_26_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_2'><li class='gchoice_26_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines' checked='checked' id='choice_26_2_1' tabindex='2' />
<label for='choice_26_2_1' id='label_26_2_1'>Daily Headlines</label>
</li><li class='gchoice_26_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_26_2_2' tabindex='3' />
<label for='choice_26_2_2' id='label_26_2_2'>Breaking News</label>
</li><li class='gchoice_26_2_3'>
<input name='input_2.3' type='checkbox' value='H.S. Sports Headlines' id='choice_26_2_3' tabindex='4' />
<label for='choice_26_2_3' id='label_26_2_3'>High School Sports</label>
</li><li class='gchoice_26_2_4'>
<input name='input_2.4' type='checkbox' value='Cannabis Report' id='choice_26_2_4' tabindex='5' />
<label for='choice_26_2_4' id='label_26_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_26_2_5'>
<input name='input_2.5' type='checkbox' value='Evening Express' id='choice_26_2_5' tabindex='6' />
<label for='choice_26_2_5' id='label_26_2_5'>Evening Express</label>
</li></ul></div></li><li id='field_26_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_3'><li class='gchoice_26_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.centralmaine.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_26_3_1' tabindex='7' />
<label for='choice_26_3_1' id='label_26_3_1'>I understand the <a href="http://www.centralmaine.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Sign up' tabindex='8' onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_26').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>


<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="791310">

<h3>More Like This</h3>
<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-43" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<li id="text-10" class="widget widget_text"> <div class="textwidget">
<div class='gf_browser_unknown gform_wrapper evexpress_wrapper' id='gform_wrapper_64'><a id='gf_64' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_64' id='gform_64' class='evexpress' action='/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/#gf_64'>
<div class='gform_body'><ul id='gform_fields_64' class='gform_fields top_label form_sublabel_below description_below'><li id='field_64_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><img src="https://multifiles.pressherald.com/uploads/sites/4/2018/01/EveningExpress.png" style="width:300px;" />
<p>Get a little bit of everything you need to know, delivered straight to your inbox each evening. Sign up below:</p></li><li id='field_64_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_64_3'>Email address:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_3' id='input_64_3' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_64_4' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_'><label class='gfield_label' for='input_64_4'>Phone</label><div class='ginput_container'><input name='input_4' id='input_64_4' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_64' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_64"]){return false;}  window["gf_submitting_64"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_64"]){return false;} window["gf_submitting_64"]=true;  jQuery("#gform_64").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=64&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_64' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='64' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_64' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_64' id='gform_target_page_number_64' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_64' id='gform_source_page_number_64' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
 </div>
<iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_64' id='gform_ajax_frame_64'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 64, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_64').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_64');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_64').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_64').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_64').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_64').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_64').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_64').val();gformInitSpinner( 64, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [64, current_page]);window['gf_submitting_64'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_64').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_64').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [64]);window['gf_submitting_64'] = false;}, 50);}else{jQuery('#gform_64').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [64, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 64) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [64, 1]) } ); </script>
<style>
.evexpress{
font-family: "Open sans",sans-serif;
}</p>
<p>.evexpress .button{
padding: 8px 22px;
    background-color: #008dde;
    border: 2px solid #008dde;
    font-size: 12px!important;
    font-weight: 400;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
}
</style>
</div>
</li>
<li id="acm_ad_zones-44" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<div class="mtm-story-cluster">
<ul>
<li>
<div class="category">Maine Crime</div>
<h2>
<a href="https://www.centralmaine.com/2018/01/03/morning-sentinel-jan-3-police-log-4/" onclick="ga('send', 'event', 'click', 'story_cluster_1 | headline', 'Morning Sentinel Jan. 3 police log');">Morning Sentinel Jan. 3 police log</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | image', 'Lewiston police charge girl, 16, with assaulting and robbing boy, 17');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2018/01/lewiston-police-car-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /></a>
</div>
<div class="category">Maine Crime</div>
<h2>
<a href="https://www.centralmaine.com/2018/01/03/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | headline', 'Lewiston police charge girl, 16, with assaulting and robbing boy, 17');">Lewiston police charge girl, 16, with assaulting and robbing boy, 17</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2018/01/03/threat-of-shooting-prompts-closure-of-lewiston-high-school/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | image', 'Threat of shooting prompts closure of Lewiston High School');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/shutterstock_91783064-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
</div>
<div class="category">Schools and Education</div>
<h2>
<a href="https://www.centralmaine.com/2018/01/03/threat-of-shooting-prompts-closure-of-lewiston-high-school/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | headline', 'Threat of shooting prompts closure of Lewiston High School');">Threat of shooting prompts closure of Lewiston High School</a>
</h2>
</li>
<li>
<div class="category">Maine Crime</div>
<h2>
<a href="https://www.centralmaine.com/2018/01/02/kennebec-journal-jan-2-police-log-4/" onclick="ga('send', 'event', 'click', 'story_cluster_4 | headline', 'Kennebec Journal Jan. 2 police log');">Kennebec Journal Jan. 2 police log</a>
</h2>
</li>
</ul>
</div>
<li id="acm_ad_zones-48" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='pos_btf_728x90' class="BannerAd">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal &amp; Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal &amp; Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/CMKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/CMMorningSentinel/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentineld" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=http://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="http://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="http://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a href="https://www.facebook.com/CMkennebecjournal/">Kennebec Journal Facebook Page</a></li>
<li id="menu-item-735277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735277 depth-0"><a href="https://www.facebook.com/CMmorningsentinel/">Morning Sentinel Facebook Pages</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="http://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="http://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="http://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a href="http://pressherald.com/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a href="http://voices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a href="http://pressherald.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-245744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245744 depth-0"><a href="/about">About MaineToday</a></li>
<li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-670809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670809 depth-0"><a href="https://www.centralmaine.com/uncategorized/"><script>var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script></a></li>
<li id="menu-item-724496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724496 depth-0"><a href="https://www.centralmaine.com/opinion/"><style>.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }    .image-crop .caption {       width: 90%;    }    .caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(http://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style></a></li>
<li id="menu-item-735516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735516 depth-0"><a href="https://www.centralmaine.com/animals/"><style>   .mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="http://dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container { 	width: 100%; 	display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer { 	font-family: 'Open sans',sans-serif; 	font-size: 11px; 	text-align: left; 	padding:0 10px; } .post-offer a { 	color: #EF4136; 	text-decoration: none; } .post-offer a:hover { 	text-decoration: underline; 	color: #000; }  #local-offers {     background: url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("http://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers { 	margin-top:5px; 	margin-bottom:8px; 	font-size:13px; 	font-weight:400; 	line-height:16px; 	letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{ 	color:#c62828; 	background:#fff; 	cursor:pointer; 	-webkit-transition-duration:.25s; 	transition-duration:.25s; }  #village-soup{ 	width:300px; 	margin:0 auto; 	font-size:12px; 	font-family:Arial, sans-serif }  #village-soup .tabs{ 	background-color:#c62828; 	width: 100%; 	text-align: left; 	height:35px; 	padding-left: 10px; 	position:relative; 	top:1px; 	z-index:2; 	cursor:pointer }  #village-soup .tabs div{ 	float:left; 	text-align:center; 	cursor:pointer; }  #village-soup .tabs span { 	font-family: 'Open Sans Condensed', sans-serif; 	color:#fff; 	font-weight: 700; 	letter-spacing: 1px; 	font-size: 22px; 	text-transform: uppercase; 	float: left; }  #village-soup .tabs div.active{ 	font-weight:bold; 	background-position: 0 -63px; }  #village-soup ul{ 	width:100%; 	margin-bottom:25px; 	padding:0; 	border-bottom:0; 	overflow:hidden; 	display:none }  #village-soup ul#feed1{ 	display:block; }  #village-soup li{ 	list-style:none; 			padding:3px 2px 10px 7px; 	height:auto; 	box-sizing:border-box; }  #village-soup li:nth-child(odd){ 	 }  #village-soup p{ 	padding:0; 	margin:0 }  #village-soup a { 	text-decoration:none; 	color:#333; 	font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style></a></li>
<li id="menu-item-741679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-741679 depth-0"><a href="https://www.centralmaine.com/news/"><script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());</script></a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}</style></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
(function($, undefined){
   'use strict';

   var container = '.mtm-wrapper';
   var dataFile = 'http://dev.mainetodaymedia.com/Emergency-Notice/exports/all-messages.json';

   $(init);

   function init(){
      var site = window.location.host;
      var lookingFor;

      var is = {
         pph: /pressherald/i,
         cm: /centralmaine/i,
         sj: /sunjournal/i
      };

      if( is.pph.test(site) ){
         lookingFor = 'press herald';
      }else if( is.cm.test(site) ){
         lookingFor = 'centralmaine';
      }else{
         lookingFor = 'sun journal';
      }

      $.getJSON(dataFile, function(res){
         $.each(res, function(index, elem){
            if( elem.site.toLowerCase() === lookingFor ){
               $('<div />')
                  .addClass('notice-alert emergency-notice')
                  .html('<h3>'+elem.title+'</h3><p>'+elem.content+'</p>')
                  .prependTo(container);
            }
         });
      });
   }

   return {};
}(jQuery));
</script>
<style>
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="https://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2018</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal &amp; Morning Sentinel</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"11","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=791310","resetCode":"","bypassCode":"jAN20free18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","http:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"http:\/\/dev.mainetodaymedia.com\/paywall\/wp-stub-cm.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":99,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":99,"taxonomy":"category","description":"","parent":97,"count":31324,"filter":"raw","cat_ID":99,"category_count":31324,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":97},{"term_id":145,"name":"Maine Crime","slug":"mainecrime","term_group":0,"term_taxonomy_id":145,"taxonomy":"category","description":"","parent":97,"count":6584,"filter":"raw","cat_ID":145,"category_count":6584,"category_description":"","cat_name":"Maine Crime","category_nicename":"mainecrime","category_parent":97}],"ignored_categories":["125","257"],"should_ignore":"","absence_after":"5","absence_gift":"5"};
var SlideDown_messages = ["Welcome.  This is your 1st of 5 free articles.","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1513637768'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"b74d237022","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1514985700'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1514985681'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"791310 http:\/\/www.pressherald.com\/2018\/01\/03\/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17\/","disqusShortname":"mtmcm","disqusTitle":"Lewiston police charge girl, 16, with assaulting and robbing boy, 17","disqusUrl":"https:\/\/www.centralmaine.com\/2018\/01\/03\/lewiston-police-charge-girl-16-with-assaulting-and-robbing-boy-17\/","options":{"manualSync":"1"},"postId":"791310"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'89362183',post:'791310',tz:'-5',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89362183', '791310' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-2',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'localstate,mainecrime';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>