<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Across Maine, prices for the same medical procedures are often staggeringly different - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="Low patient volumes and scarce competition among providers help make the state one of the most costly for health care in the U.S." />
<link rel="canonical" href="https://www.pressherald.com/2019/02/24/across-maine-the-same-medical-procedure-comes-at-radically-different-prices/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Across Maine, prices for the same medical procedures are often staggeringly different" />
<meta property="og:description" content="Low patient volumes and scarce competition among providers help make the state one of the most costly for health care in the U.S." />
<meta property="og:url" content="https://www.centralmaine.com/2019/02/24/across-maine-the-same-medical-procedure-comes-at-radically-different-prices/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="auburn maine" />
<meta property="article:tag" content="belfast maine" />
<meta property="article:tag" content="brunswick maine" />
<meta property="article:tag" content="cancer" />
<meta property="article:tag" content="greenville maine" />
<meta property="article:tag" content="health care" />
<meta property="article:tag" content="health insurance" />
<meta property="article:tag" content="lincoln maine" />
<meta property="article:tag" content="medicaid" />
<meta property="article:tag" content="millinocket maine" />
<meta property="article:tag" content="portland maine" />
<meta property="article:tag" content="presque isle maine" />
<meta property="article:tag" content="rockport maine" />
<meta property="article:tag" content="topsham maine" />
<meta property="article:tag" content="winthrop maine" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-02-24T09:00:00+00:00" />
<meta property="article:modified_time" content="2019-02-24T21:32:21+00:00" />
<meta property="og:updated_time" content="2019-02-24T21:32:21+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/4/2019/02/healthcare1.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/4/2019/02/healthcare1.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1266" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Low patient volumes and scarce competition among providers help make the state one of the most costly for health care in the U.S." />
<meta name="twitter:title" content="Across Maine, prices for the same medical procedures are often staggeringly different - CentralMaine.com" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/4/2019/02/healthcare1.jpg" />

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal and Morning Sentinel &raquo; Across Maine, prices for the same medical procedures are often staggeringly different Comments Feed" href="https://www.centralmaine.com/2019/02/24/across-maine-the-same-medical-procedure-comes-at-radically-different-prices/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.centralmaine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1550047150' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1550047150' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1550171617' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1550047150' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine&#038;ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postTags":["auburn-maine","belfast-maine","brunswick-maine","cancer","greenville-maine","health-care","health-insurance","lincoln-maine","medicaid","millinocket-maine","portland-maine","presque-isle-maine","rockport-maine","topsham-maine","winthrop-maine"],"postCategories":["business","health","healthcare","life","localstate","nationworld","news"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=1249824' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'centralmaine.com/news';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/centralmaine.com/news", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 730 ) {
mtmads.pos_btf_728x90 = googletag.defineSlot("/6119/centralmaine.com/news", [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(mtmads.sizeMapping.pos4).addService(googletag.pubads());
}

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/centralmaine.com/news", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/centralmaine.com/news", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'business,health,healthcare,life,localstate,nationworld,news',
	  'tagArray': 'auburn-maine,belfast-maine,brunswick-maine,cancer,greenville-maine,health-care,health-insurance,lincoln-maine,medicaid,millinocket-maine,portland-maine,presque-isle-maine,rockport-maine,topsham-maine,winthrop-maine',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="post-template-default single single-post postid-1249824 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');
	ga('require', 'linker');
	ga('linker:autoLink', ['cmniservices.newscyclecloud.com']);

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'business,health,healthcare,life,localstate,nationworld,news';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-724402 depth-0"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a>
<ul class="sub-menu">
<li id="menu-item-801505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801505 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State home</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822678 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724410 depth-0"><a href="https://www.centralmaine.com/politics/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-993466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993466 depth-1"><a href="https://www.centralmaine.com/news/politics/">Politics home</a></li>
<li id="menu-item-993458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993458 depth-1"><a href="https://www.centralmaine.com/tag/election-2018/">Election 2018</a></li>
<li id="menu-item-993462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993462 depth-1"><a href="https://www.centralmaine.com/tag/governor-2018/">Governor 2018</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">Community home</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle home</a></li>
<li id="menu-item-1070494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070494 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-1"><a href="https://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="https://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-414875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414875 depth-0"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a>
<div class="hover-navigation localstate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/athens-corner-store-sold-to-new-york-group/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Athens Corner Store sold to New York group');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-2-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Local &amp; State </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/24/athens-corner-store-sold-to-new-york-group/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Athens Corner Store sold to New York group');">
Athens Corner Store sold to New York group </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/24/morning-sentinel-feb-24-police-log-4/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Morning Sentinel Feb. 24 police log');">
Morning Sentinel Feb. 24 police log </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/24/area-residents-indicted-on-drug-charges-by-grand-jury/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Central Maine residents indicted on drug charges by Kennebec County grand jury');">
Central Maine residents indicted on drug charges by Kennebec County grand jury </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local &amp; State</h2></li>
<li>
<a href="https://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="https://www.centralmaine.com/tag/police-log/">
Police Logs </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/localstate/">
Choose A Town </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/">
All News </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/business/">
Business </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/nationworld/">
Nation &amp; World </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-993446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-993446 depth-0"><a href="https://www.centralmaine.com/politics/">Politics</a>
<div class="hover-navigation politics">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/22/house-dems-introduce-measure-to-revoke-trump-border-edict/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'House Democrats introduce measure to revoke Trump border edict');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Donald Trump" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Trump_79411-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Politics </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/22/house-dems-introduce-measure-to-revoke-trump-border-edict/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'House Democrats introduce measure to revoke Trump border edict');">
House Democrats introduce measure to revoke Trump border edict </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/21/legislators-may-ease-path-to-job-licensing-to-bolster-opportunity-in-maine/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Legislators may ease path to job licensing to bolster opportunity in Maine');">
Legislators may ease path to job licensing to bolster opportunity in Maine </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/19/controversial-proposal-seeks-to-keep-politics-out-of-the-classroom/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Larry Lockman’s proposal seeks to keep politics out of the classroom');">
Larry Lockman’s proposal seeks to keep politics out of the classroom </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Politics</h2></li>
<li>
<a href="https://www.centralmaine.com/tag/election-2018/">
Election 2018 </a>
</li>
<li>
<a href="https://www.centralmaine.com/tag/governor-2018/">
Governor 2018 </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986310 depth-0"><a href="https://www.centralmaine.com/sports/highschoolsports/">High School Sports</a>
<div class="hover-navigation highschoolsports">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/23/podcast-center-court-day-8/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Podcast: Center Court Day 8');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/kjms.winthropboys.0219-2-1-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Varsity Maine </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/23/podcast-center-court-day-8/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Podcast: Center Court Day 8');">
Podcast: Center Court Day 8 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/23/boys-basketball-winthrop-took-singular-focus-in-regional-final/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Boys basketball: Winthrop took singular focus in regional final');">
Boys basketball: Winthrop took singular focus in regional final </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/23/boys-basketball-winthrop-routs-hall-dale-in-c-south-final/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Boys basketball: Winthrop routs Hall-Dale in C South final');">
Boys basketball: Winthrop routs Hall-Dale in C South final </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Varsity Maine</h2></li>
<li>
<a href="https://www.centralmaine.com/sports/">
Sports </a>
</li>
<li>
<a href="https://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="https://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/our-view-climate-is-top-concern-in-cmp-powerline-case/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Climate is top concern in CMP powerline case');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/20180702_CMP_3-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/24/our-view-climate-is-top-concern-in-cmp-powerline-case/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Climate is top concern in CMP powerline case');">
Our View: Climate is top concern in CMP powerline case </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/24/greg-kesich-electability-too-hard-to-judge/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Greg Kesich: ‘Electability’ too hard to judge');">
Greg Kesich: ‘Electability’ too hard to judge </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/24/council-should-act-on-plastic-bags/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Council should act on plastic bags');">
Council should act on plastic bags </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="https://www.centralmaine.com/opinion/meetinghouse/">
Meetinghouse </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/columnists-opinion/">
Columnists </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="category">
Community </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/23/hayfields-pastures-focus-of-umaine-extension-workshops/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Hayfields, pastures focus of UMaine Extension workshops');">
Hayfields, pastures focus of UMaine Extension workshops </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/23/rangeley-winterpaloozah-held-feb-17/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Rangeley Winterpaloozah! held Feb. 17');">
Rangeley Winterpaloozah! held Feb. 17 </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/23/lina-michaud-2019-state-of-maine-mother-of-the-year-nominee/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Lina Michaud 2019 State of Maine Mother of the Year nominee');">
Lina Michaud 2019 State of Maine Mother of the Year nominee </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>
<li>
<a href="https://www.centralmaine.com/life/calendar/">
Event Calendar </a>
</li>
<li>
<a href="https://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/21/artists-choice-exhibit-on-view-at-river-arts/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', '&#8216;Artist&#8217;s Choice&#8217; exhibit on view at River Arts');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-250x250.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-250x250.jpeg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-32x32.jpeg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-50x50.jpeg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-64x64.jpeg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-96x96.jpeg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Ray-Dechoretz-Two-Finger-Drive-Home-128x128.jpeg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/21/artists-choice-exhibit-on-view-at-river-arts/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', '&#8216;Artist&#8217;s Choice&#8217; exhibit on view at River Arts');">
&#8216;Artist&#8217;s Choice&#8217; exhibit on view at River Arts </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/21/plaza-suite-to-be-staged-at-the-chocolate-church/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', '&#8216;Plaza Suite&#8217; to be staged at the Chocolate Church');">
&#8216;Plaza Suite&#8217; to be staged at the Chocolate Church </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/21/lucky-clark-on-music-paul-cole/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Lucky Clark On Music: Paula Cole');">
Lucky Clark On Music: Paula Cole </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="https://www.centralmaine.com/life/calendar/">
Event Calendar </a>
</li>
<li>
<a href="https://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="https://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="https://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="https://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="https://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="https://centralmaine.villagesoup.com">
test </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/01/06/more-highlight-homes-of-2018-from-dresden-to-york/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'More Highlight Homes of 2018, from Dresden to York');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/01/1.-Brookside-Rd-Lynn-Dube-Portland--128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/01/06/more-highlight-homes-of-2018-from-dresden-to-york/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'More Highlight Homes of 2018, from Dresden to York');">
More Highlight Homes of 2018, from Dresden to York </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2018/12/30/highlights-of-2018s-featured-homes/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Highlights of 2018’s Featured Homes');">
Highlights of 2018’s Featured Homes </a>
</li>
<li>
<a href="https://www.centralmaine.com/2018/12/23/renovations-accompany-federal-era-home-into-its-third-century/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Renovations Accompany Federal-Era Home into its Third Century');">
Renovations Accompany Federal-Era Home into its Third Century </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="https://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="https://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a>
<div class="hover-navigation auto">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/on-the-road-review-ford-raptor/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On the Road Review: Ford Raptor');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/02/Raptor-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
</div>
<div class="category">
Auto </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/02/24/on-the-road-review-ford-raptor/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On the Road Review: Ford Raptor');">
On the Road Review: Ford Raptor </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/02/22/on-the-road-review-bmw-x4-xdrive30i/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On the Road Review: BMW X4 xDrive30i');">
On the Road Review: BMW X4 xDrive30i </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/02/20/dont-make-an-aftermarket-mistake-with-additions/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'Don&#8217;t make an aftermarket mistake with additions');">
Don&#8217;t make an aftermarket mistake with additions </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Auto</h2></li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/news/healthcare/" class="category-wrapper">
<div class="category">
Health care </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2019-02-24T04:00:00+00:00">4:00 AM</time>
</div>
<div class="updated">
Updated <span><span style="font-weight:normal">at</span> 4:32 PM</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Across Maine, prices for the same medical procedures are often staggeringly different</h1>
<p class="article-excerpt" itemprop="description">
Low patient volumes and scarce competition among providers help make the state one of the most costly for health care in the U.S. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.centralmaine.com/author/j-craig-anderson">J. Craig Anderson</a><span class="sourceline">Portland Press Herald</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40JCraigAnderson'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#6003010e040512130f0e201012051313080512010c044e030f0d" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-791-6390' class='author-meta-phone'>207-791-6390</a></li>
</ul>
</nav>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1249824" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1249824" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="linkedin social-button">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1249824" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/linkedin-icon.png" alt="linkedin">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker">
<div class="main-asset">
<div class="image-crop">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2019/02/1839604_791047-20190221_Healthca2-1024x729.jpg" alt="Catherine Robbins-Halsted of Robbins Lumber in Searsmont saw &quot;a horrific difference&quot; in the prices of cancer treatments for a worker&#039;s wife. A procedure in Belfast was a shorter drive, but twice as expensive as in Topsham." />
<div class="caption">
Catherine Robbins-Halsted of Robbins Lumber in Searsmont saw "a horrific difference" in the prices of cancer treatments for a worker's wife. A procedure in Belfast was a shorter drive, but twice as expensive as in Topsham. <span class="credit">Staff photo by Derek Davis</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Maine business owner Catherine Robbins-Halsted was trying to help the wife of one of her employees find a more convenient location for her cancer treatment that wouldn&#8217;t require her to drive over an hour away.</p>
<p>She found one, but there was a catch: It charged $20,000 per treatment – more than twice as much as the more distant facility.</p><div class="inner-sidebar">
<div class="article-sidebar">
<div class="nugget-box article-asset-freeform">
<h3>Comparemaine.org</h3>
<p><a href="https://www.comparemaine.org/">CompareMaine.org</a> is a product of the Maine Health Data Organization, a state agency that collects health care data from health insurance companies and hospitals. The agency is required by law to collaborate with another state agency, the Maine Quality Forum, on promoting the transparency of health care cost and quality information via a publicly accessible website.</p>
<p>CompareMaine&#8217;s medical cost data come from Maine&#8217;s all-payer claims database. The agency reviewed more than 16 million claims from 32 health insurance plans for services provided in Maine from July 1, 2016, through June 30, 2017.</p>
<p>CompareMaine lists information on over 225 health care procedures from more than 280 facilities organized into 143 facility groups. Those facilities include hospitals, physician practices, specialty care centers, labs and radiological and imaging centers. Not all facilities perform all procedures. The health insurance claims do not include public payers Medicare and Medicaid, also known as MaineCare. After those claims were excluded, a total of 6.1 million claims from 30 private payers remained in the agency&#8217;s analysis.</p>
<div class="nugget_box_scripts_styles"></div>
</div>
</div></div>
<p>&#8220;That&#8217;s a horrific difference with just an hour away,&#8221; Robbins-Halsted said.</p>
<p>This is a common story in Maine, where huge price discrepancies among health care providers exist. In many cases it&#8217;s the patient&#8217;s employer or insurance provider that is forced to absorb the difference in price. The situation has gotten so bad in Maine that several employers now require their workers to travel to Boston for major non-emergency medical procedures because the costs there are significantly lower.</p>
<p>High prices also affect Maine consumers – even those with health insurance – because they ultimately lead to higher insurance premiums. It&#8217;s a national problem, but it is so extreme in Maine that the state is often cited as one of the most expensive states for health care in the country.</p>
<p>The primary causes of inconsistent and relatively high pricing among Maine health care providers are multiple, including:</p>
<p><strong><em class="@TXT.applyDingbat">•</em></strong> Too many areas with little or no competition</p>
<p><strong><em class="@TXT.applyDingbat">•</em></strong> Areas where patient volumes are too low to cover facility costs</p>
<p><strong><em class="@TXT.applyDingbat">•</em></strong> Inadequate government compensation to many hospitals for Medicare and Medicaid patients</p>
<p><strong><em class="@TXT.applyDingbat">•</em></strong> A high percentage of patients in some areas who can&#8217;t pay their medical bills</p>
<div class="mtm-related-link">
<div class="content">
<h4>Related</h4>
<h3><a href="https://www.pressherald.com/2019/02/24/interactive-compare-the-costs-in-maine-for-several-medical-procedures/">Interactive: Compare the costs in Maine for several medical procedures</a></h3>
</div>
</div>
<p>Prices for medical procedures vary drastically among Maine&#8217;s 37 major hospitals, according to CompareMaine.org, a consumer-focused online database of Maine medical pricing. For example, the average cost of a gallbladder removal procedure is $10,257 at Pen Bay Medical Center in Rockport, the least expensive provider in Maine for such operations, but it costs $20,504 at The Aroostook Medical Center in Presque Isle, the most expensive provider. Arthroscopic shoulder surgery that costs $10,260 at Northern Light Mercy Hospital in Portland costs $25,567 at Waldo County General Hospital in Belfast, according to CompareMaine.</p>
<p>Critics of Maine&#8217;s health care system say patients are being overcharged in many cases because of regional monopolies and a lack of competition that allows hospitals to charge as much as they want. Maine hospital representatives disagree, saying the real reasons for higher prices, especially in rural communities, are a large percentage of uncompensated patient care – the term for when patients don&#8217;t pay their medical bills – and high overhead costs spread out over relatively few patients compared with hospitals in more densely populated states.</p>
<p><strong>COST NO LONGER NEGOTIABLE</strong></p>
<p>Robbins-Halsted, co-owner of Robbins Lumber, a family-owned business based in Searsmont, said she has witnessed firsthand the detrimental effects of regional monopolies on health care pricing in Maine.</p>
<p>Her employee&#8217;s wife who is being treated for cancer was driving more than an hour to Topsham every three weeks for her chemotherapy sessions. Robbins Lumber, which funds its own employee health insurance plan, was paying $9,050 per treatment to New England Cancer Specialists.</p>
<p>To make things easier on the employee&#8217;s gravely ill spouse, the company attempted to move her chemotherapy sessions to the much closer Waldo County General. But the hospital&#8217;s non-negotiable price for the exact same treatment was more than $20,000.</p>
<div class="mtm-related-link">
<div class="content">
<h4>Related</h4>
<h3><a href="https://www.pressherald.com/?p=1824832">Database: Maine hospital financial indicators for 2015</a></h3>
</div>
</div>
<p>Waldo County General was purchased in 2008 by Portland-based MaineHealth, which also purchased another nearby hospital, Pen Bay Medical Center in Rockport, in 2010. MaineHealth has control over the boards of directors of both hospitals.</p>
<p>Robbins-Halsted said Waldo County General used to be able to negotiate prices with employers and insurers on expensive treatments such as chemotherapy but lost that ability when MaineHealth took over.</p>
<p>&#8220;When it was just Waldo County, we could work with the hospital,&#8221; she said. &#8220;But now that it&#8217;s all MaineHealth, they said that they&#8217;re no longer able to do that.&#8221;</p>
<p>MaineHealth Treasurer Albert Swallow said the health care system does not negotiate prices for individual procedures, but that it does try to help patients who are experiencing financial hardship. He said hospitals have to charge more than specialized, for-profit clinics such as New England Cancer Specialists because the hospitals&#8217; costs are much higher and they don&#8217;t have the luxury of turning away uninsured patients.</p>
<p>&#8220;They are under no obligation to care for those patients in the way that we are,&#8221; Swallow said.</p>
<p><strong>INPATIENT CARE EXPANDING</strong></p>
<p>Arthur Jacobson was shocked when he saw the $11,000 price for a procedure he underwent in November 2017 to have a skin lesion removed from his leg.</p>
<p>Jacobson, who lives in Winthrop, said his primary care physician at Winthrop Family Practice referred him to MaineGeneral Health in Augusta to have the lesion removed under general anesthetic rather than doing a simpler, far less expensive removal procedure in the doctor&#8217;s office, as Jacobson said he&#8217;s had done in the past.</p>
<p>&#8220;I just didn&#8217;t understand why that was necessary; it wasn&#8217;t very large,&#8221; Jacobson said. &#8220;Procedures that used to be part of primary care are now being done at hospitals.&#8221;</p>
<p>Winthrop Family Practice is owned by MaineGeneral Health. Health care pricing website Healthcare Bluebook lists a &#8220;fair price&#8221; for malignant skin lesion removal of $1,049.</p>
<p>Jacobson said he is lucky that as a retired state employee, he has excellent health insurance that covered most of the $11,000 cost. Thousands of Mainers do not.</p>
<p>&#8220;If I didn&#8217;t have insurance, it would have been a very large bill,&#8221; he said.</p>
<p>As was the case with Jacobson&#8217;s lesion removal, hospitals tend to charge far higher prices when a procedure involves an inpatient recovery period. It makes sense, because a hospital stay involves additional costs such as paying for a bed, supplies, food and staffing.</p>
<p>But some patients said they don&#8217;t understand why Maine hospitals sometimes require admittance for procedures that can be performed on an outpatient basis. Hospitals said they determine the need to admit patients on a case-by-case basis, depending on their health conditions.</p>
<p>Miriam Rubin&#8217;s 90-year-old mother went to Maine Medical Center in Portland for a complete echocardiogram in June. It was an outpatient procedure, and her total bill came to $129 for the procedure plus $410 for the initial consultation.</p>
<p>Rubin said her mother had a follow-up echocardiogram a month later at Mercy Hospital, but this time it was treated as an inpatient procedure, and the price difference was staggering. This time, her bill came to $2,410 for the echocardiogram plus another $350 for imaging.</p>
<p>&#8220;I sat there and watched it, so I know that it was the same procedure,&#8221; Rubin said. &#8220;No matter which way you slice it, it went from a couple hundred dollars to a couple thousand dollars.&#8221;</p>
<p>Mercy Hospital spokesman Ed Gilman confirmed that Rubin&#8217;s understanding of her bill was correct, but said Mercy couldn&#8217;t comment on the care she received at Maine Medical Center or why the cost was different. He noted that Mercy is flexible with patients who are struggling to pay their hospital bills.</p>
<p><strong>NO LEGAL CAP ON CHARGES</strong></p>
<p>While some medical prices vary within Maine&#8217;s more population-dense southern region, the biggest cost spikes tend to occur when moving from urban to rural parts of the state, according to a Portland Press Herald/Maine Sunday Telegram analysis of CompareMaine&#8217;s database.</p>
<p>Health care analysts said there are two primary reasons: lack of competition and lower patient volumes outside of southern Maine.</p>
<p>Gary Claxton, vice president of the Kaiser Family Foundation, a nonprofit, nonpartisan health care research organization, said nothing matters more than the amount of competition in determining the prices hospitals charge for medical care.</p>
<p>&#8220;It tends to be a factor of how many competitors providers in the area have,&#8221; he said. &#8220;Basically, if they don&#8217;t have very many, or no competitors, they can charge more.&#8221;</p>
<p>There is no legal limit on what a hospital can charge to perform a certain procedure, Claxton said. Until recently, most hospitals did not disclose their prices to patients in advance, but as of Jan. 1, that has changed because of new federal rules. National rankings of states with the most expensive health care pricing consistently rank Maine at or near the top 10.</p>
<p>In Maine, an example of the influence of competition can be found in the pricing for knee surgery, a common procedure performed at most hospitals.</p>
<p>The average total cost of arthroscopic knee surgery – the simplest and least invasive type – is $6,447 in Maine, according to CompareMaine. That average is heavily influenced by lower prices charged by non-hospital providers such as InterMed in Portland ($4,329) and Central Maine Orthopaedics in Auburn ($4,823).</p>
<p>In areas where a lower-priced competitor exists, Maine hospitals tend to charge less than the state average for knee surgery. For example, Mercy Hospital charges $5,300, and Mid Coast Hospital in Brunswick charges $5,473.</p>
<p>In areas where no lower-priced competitor exists, Maine hospitals tend to charge more than the state average for knee surgery, such as LincolnHealth in Damariscotta and Boothbay Harbor ($13,503) and Waldo County General ($11,930).</p>
<p>The number of patients a hospital treats annually also influences pricing, Claxton said, because a higher volume allows the hospital to spread its fixed costs over a larger number of procedures.</p>
<p>&#8220;If you buy a machine that costs $100,000 or $1 million, depending on how many people use it per year, it&#8217;s going to take you longer to get your money back,&#8221; he said. &#8220;If you&#8217;re a rural hospital and you make that expenditure, and you don&#8217;t have as many patients, you&#8217;re going to have to charge each one more.&#8221;</p>
<p>The same can be said about rural hospitals that pay high salaries to retain skilled medical specialists, said Ann Woloson, executive director of Consumers for Affordable Health Care, a nonprofit advocacy group based in Augusta.</p>
<p>&#8220;Because you&#8217;re trying to keep a good surgeon at your hospital, for example,&#8221; she said.</p>
<p><strong>FEDERAL REIMBURSEMENT POOR</strong></p>
<p>Hospitals in Maine rely on government reimbursement to recoup the cost of procedures performed on patients covered by Medicare and Medicaid, also known as MaineCare. They say the reimbursement isn&#8217;t adequate, which means hospitals lose money on those patients and must make up for those losses by charging higher rates for patients with private insurance or no insurance.</p>
<p>Medicare and Medicaid shortfalls have the biggest impact on total expenses at small, rural hospitals in Maine, which also contributes to their higher prices.</p>
<p>&#8220;If they have a big (Medicare/Medicaid) shortfall, they have to find that money,&#8221; said Beth Roberts, a senior vice president at insurance provider Harvard Pilgrim Health Care.</p>
<p>According to a Portland Press Herald/Maine Sunday Telegram analysis of Form 990 public financial disclosures, which the Internal Revenue Service requires from most nonprofits to keep their tax-free status, Maine hospitals reported total Medicare/Medicaid reimbursement shortfalls of nearly $217 million in 2015, the most recent complete year available, and additional &#8220;bad debt&#8221; losses of nearly $161 million from patients who failed to pay their hospital bills.</p>
<p>Not surprisingly, the biggest hospitals in the state had the biggest Medicare/Medicaid shortfalls. Eastern Maine Medical Center in Bangor led the pack with a 2015 shortfall of $31.8 million, followed by Mercy Hospital with a shortfall of $31.2 million.</p>
<p>Only five hospitals in the state reported breaking even or receiving a surplus from Medicare/Medicaid reimbursement in 2015. Three hospitals – Cary Medical Center in Caribou, Mayo Regional Hospital in Dover-Foxcroft and New England Rehabilitation Hospital in Portland – are exempt from federal reporting requirements and do not file Form 990 financial statements.</p>
<p>The dollar amounts of Medicare/Medicaid shortfalls may be smaller at Maine&#8217;s rural hospitals, but their shortfalls as a percentage of total expenses tend to be higher than at major metropolitan hospitals in the state. That percentage represents the actual size of the bite that Medicare/Medicaid losses take out of a hospital&#8217;s bottom line.</p>
<p>Bad-debt losses also have been significant at some hospitals – both large and small – in Maine. The most cutting bad-debt loss incurred by a Maine hospital in 2015 was $4.1 million at Rumford Hospital in Rumford, which was more than 9 percent of the hospital&#8217;s total expenses of $44.9 million for the year.</p>
<p><strong>RURAL CRISIS LOOMING</strong></p>
<p>Steven Michaud, president of the Maine Hospital Association, said the No. 1 financial problem for rural hospitals in Maine is the high percentage of patients being treated who either don&#8217;t have private insurance or can&#8217;t afford to pay their hospital bills.</p>
<p>&#8220;A lot of our rural hospitals literally can be 80 percent dependent on Medicare and Medicaid,&#8221; he said. &#8220;Their uncompensated care – meaning free care, bad debt, charity care – is higher than average. They&#8217;ve got more poor-paying or no-paying patients than other hospitals.&#8221;</p>
<p>All hospitals in Maine are nonprofit institutions, but they still report annual net income or losses in their financial disclosures. Six of the 10 smallest hospitals in Maine by revenue reported net losses in 2015, including all of the four smallest hospitals: Charles A. Dean Memorial in Greenville, Calais Regional Hospital in Calais, Millinocket Regional Hospital in Millinocket and Penobscot Valley Hospital in Lincoln.</p>
<p>&#8220;You add those two things together, very high governmental payer mix and uncompensated care, and a lower denominator, meaning a lower number of patients, and by definition their charges are going to be higher,&#8221; Michaud said. &#8220;It&#8217;s the only way they can keep the doors open.&#8221;</p>
<p>In his 30 years working for Maine hospitals, Michaud said he has never seen rural facilities struggling as much as they are today.</p>
<p>&#8220;It is approaching crisis level,&#8221; he said. &#8220;You see signs of things getting worse. We&#8217;ve got many hospitals in precarious positions.&#8221;</p>
<p>A hospital closure in a rural community can be devastating to residents for a number of reasons, Michaud said. Not only does it diminish access to medical treatment, but a hospital closure also hurts the community economically.</p>
<p>&#8220;It&#8217;s not just health care,&#8221; he said. &#8220;They are the largest employers in rural Maine.&#8221;</p>
<p><em>J. Craig Anderson can be contacted at 791-6390 or at: </em></p>
<p><em><a target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="563537383233242539381626243325253e3324373a327835393b">[email&#160;protected]</span></a></em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom no-print">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1249824" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1249824" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="linkedin social-button">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1249824" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/linkedin-icon.png" alt="linkedin">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Across+Maine%2C+prices+for+the+same+medical+procedures+are+often+staggeringly+different&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F02%2F24%2Facross-maine-the-same-medical-procedure-comes-at-radically-different-prices%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch no-print">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});" class="disqus-comment-count" data-disqus-url="https://www.centralmaine.com/2019/02/24/across-maine-the-same-medical-procedure-comes-at-radically-different-prices/"><i class="fa fa-comment"></i> Read or Post Comments</a>
</div>
<div class="feedback clearfix no-print">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<p class="article-prev-btn"><a href="https://www.centralmaine.com/2019/02/23/podcast-center-court-day-8/" rel="prev">&lt; Previous</a></p>
<div class="previous-article">
<a href="https://www.centralmaine.com/2019/01/07/smoking-rate-at-all-time-low-but-benefits-not-shared-equally-in-u-s/" rel="prev">Smoking rate at all-time low – but benefits not shared equally in U.S.</a> </div>
<p class="article-next-btn"><a href="https://www.centralmaine.com/2019/02/24/needle-exchanges-arent-the-answer/" rel="next">Next &gt;</a></p>
<div class="next-article">
<a href="https://www.centralmaine.com/2019/02/24/interactive-compare-the-costs-in-maine-for-several-medical-procedures/" rel="next">Interactive: Compare the costs in Maine for several medical procedures</a> </div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/auburn-maine" ">auburn maine</a>, <a href="/tag/belfast-maine" ">belfast maine</a>, <a href="/tag/brunswick-maine" ">brunswick maine</a>, <a href="/tag/cancer" ">cancer</a>, <a href="/tag/greenville-maine" ">greenville maine</a>, <a href="/tag/health-care" ">health care</a>, <a href="/tag/health-insurance" ">health insurance</a>, <a href="/tag/lincoln-maine" ">lincoln maine</a>, <a href="/tag/medicaid" ">medicaid</a>, <a href="/tag/millinocket-maine" ">millinocket maine</a>, <a href="/tag/portland-maine" ">portland maine</a>, <a href="/tag/presque-isle-maine" ">presque isle maine</a>, <a href="/tag/rockport-maine" ">rockport maine</a>, <a href="/tag/topsham-maine" ">topsham maine</a>, <a href="/tag/winthrop-maine" ">winthrop maine</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="art-bottom-links no-print">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1249824">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/second-half-defense-keys-maine-win-black-bears-pull-away-from-stony-brook-at-augusta-civic-center/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2870136_20190224_University_Maine_Women_Basketball_Stoney_Brook_830006-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Sports</div>
<h2>
<a href="https://www.centralmaine.com/2019/02/24/second-half-defense-keys-maine-win-black-bears-pull-away-from-stony-brook-at-augusta-civic-center/">Black Bears make first appearance in Augusta since 2008</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/athens-corner-store-sold-to-new-york-group/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2803032_20190219-corner-3-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.centralmaine.com/2019/02/24/athens-corner-store-sold-to-new-york-group/">Athens Corner Store sold to New York group</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/morning-sentinel-feb-24-police-log-4/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Cops-e1550720662736-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Maine Crime</div>
<h2>
<a href="https://www.centralmaine.com/2019/02/24/morning-sentinel-feb-24-police-log-4/">Morning Sentinel Feb. 24 police log</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/area-residents-indicted-on-drug-charges-by-grand-jury/">
<img width="150" height="150" src="https://multifiles.pressherald.com/uploads/sites/10/2019/02/Crime-News-icon-7-1-9-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
</div>
<div class="category">Maine Crime</div>
<h2>
<a href="https://www.centralmaine.com/2019/02/24/area-residents-indicted-on-drug-charges-by-grand-jury/">Central Maine residents indicted on drug charges by Kennebec County grand jury</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/02/24/major-augusta-landlord-sells-most-of-his-apartment-buildings/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/2869112_20190221_Larry._Fleury_826218-copy-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.centralmaine.com/2019/02/24/major-augusta-landlord-sells-most-of-his-apartment-buildings/">Major Augusta landlord sells most of his apartment buildings</a>
</h2>
</li>
</ul> </div>
<div class='no-print'>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_82'><a id='gf_82' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2019/02/24/across-maine-the-same-medical-procedure-comes-at-radically-different-prices/#gf_82'>
<div class='gform_heading'>
<h3 class='gform_title'>Augusta and Waterville news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<div class="subscribe-cta">
<div class="sub-cta-headline">Augusta &amp; Waterville news</div>
<div class="sub-cta-body">Get news and events from your towns in your inbox every Friday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Augusta area news' id='choice_82_2_1' tabindex='2' />
<label for='choice_82_2_1' id='label_82_2_1'>Augusta area news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Waterville area news' id='choice_82_2_2' tabindex='3' />
<label for='choice_82_2_2' id='label_82_2_2'>Waterville area news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<style>
.cta-line {
    border: 1px solid #ccc;
    clear: both;
}
.sub-cta-headline {
    font-family: "Lusitana", serif;
    font-size: 20px;
    color: #c62828;
}
.subscribe-cta {
    width: 100%;
    padding: 10px;
}
#gform_submit_button_82 {
    background-color: #c62828;
    color: #fff;
    display: inline-block;
    position: relative;
    top: -78px;
    right: -70%;
    border: none;
    padding: 3px 10px;
    box-shadow: none !important;
    max-width: 30%;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Phone</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread"></div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-29" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/02/22/red-barn-employee-taken-off-of-the-schedule-after-racist-remarks-go-viral/">
Red Barn employee taken off work schedule after racist remark on social media </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/02/20/our-view-we-finally-know-what-lepage-was-hiding/">
Our View: We finally know what LePage was hiding </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/02/20/windsor-man-arrested-on-19-charges-after-car-chase-that-injured-a-state-trooper/">
Windsor man arrested on 19 charges after car chase in Whitefield that injured state trooper </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/02/21/lone-firefighter-remains-in-thorndike-after-department-resigns-in-heated-select-board-meeting/">
Lone Thorndike firefighter remains after rest of department resigns during heated meeting </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/02/22/harmony-woman-who-lost-her-fiance-in-a-fatal-crash-monday-now-suffering-a-double-loss-her-dog/">
Harmony woman who lost her fiancé in fatal crash seeks missing dog </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-31" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="acm_ad_zones-32" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper"><div id="pos_btf_728x90" class="BannerAd"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_728x90'); });</script></div></div> <div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=https://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">CM Business Breakfast Forum</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a target="_blank" href="http://varsitymaine.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#most-recent-post-list .story-number{
display:none;
}
	.tabbed-content-tabs__tab {
   
    padding: 10px 10px;
	}
	
		#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
	
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
        @media screen and (max-width: 800px) {	
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style>
<style type="text/css"> #iubenda-cs-banner { bottom: 0px !important; left: 0px !important; position: fixed !important; width: 100% !important; z-index: 99999998 !important; background-color: black; } .iubenda-cs-content { display: block; margin: 0 auto; padding: 20px; width: auto; font-family: Helvetica,Arial,FreeSans,sans-serif; font-size: 14px; background: #000; color: #fff;} .iubenda-cs-rationale { max-width: 900px; position: relative; margin: 0 auto; } .iubenda-banner-content > p { font-family: Helvetica,Arial,FreeSans,sans-serif; line-height: 1.5; } .iubenda-cs-close-btn { margin:0; color: #fff; text-decoration: none; font-size: 14px; position: absolute; top: 0; right: 0; border: none; } .iubenda-cs-cookie-policy-lnk { text-decoration: underline; color: #fff; font-size: 14px; font-weight: 900; } </style> <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"banner":{"applyStyles":false,"cookiePolicyLinkCaption":"https://centralmaine.com/cookie-policy"},"lang":"en","siteId":137864,"cookiePolicyUrl":"https://centralmaine.com/cookie-policy","cookiePolicyInOtherWindow":true,"consentOnButton":false,"cookiePolicyId":415238}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</div></div><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script> var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script>
<style>   mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="//dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container {  width: 100%;   display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer {    font-family: 'Open sans',sans-serif;   font-size: 11px;  text-align: left;    padding:0 10px; } .post-offer a {   color: #EF4136;   text-decoration: none; } .post-offer a:hover {  text-decoration: underline;   color: #000; }  #local-offers {     background: url("//dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("https://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers {    margin-top:5px;   margin-bottom:8px;   font-size:13px;   font-weight:400;  line-height:16px;    letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{    color:#c62828;    background:#fff;  cursor:pointer;   -webkit-transition-duration:.25s;   transition-duration:.25s; }  #village-soup{  width:300px;   margin:0 auto;    font-size:12px;   font-family:Arial, sans-serif }  #village-soup .tabs{    background-color:#c62828;  width: 100%;   text-align: left;    height:35px;   padding-left: 10px;  position:relative;   top:1px;    z-index:2;  cursor:pointer }  #village-soup .tabs div{   float:left;    text-align:center;   cursor:pointer; }  #village-soup .tabs span {   font-family: 'Open Sans Condensed', sans-serif;    color:#fff;    font-weight: 700;    letter-spacing: 1px;    font-size: 22px;  text-transform: uppercase;    float: left; }  #village-soup .tabs div.active{    font-weight:bold;    background-position: 0 -63px; }  #village-soup ul{    width:100%;    margin-bottom:25px;  padding:0;  border-bottom:0;  overflow:hidden;  display:none }  #village-soup ul#feed1{   display:block; }  #village-soup li{    list-style:none;        padding:3px 2px 10px 7px;  height:auto;   box-sizing:border-box; }  #village-soup li:nth-child(odd){   }  #village-soup p{    padding:0;  margin:0 }  #village-soup a {    text-decoration:none;   color:#333;    font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style>
<script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());
</script>
<script>
	/*
setTimeout(function(){
jQuery("#village-soup").detach().insertAfter("#pos_2_atf_300x250-wrap");
}, 2000);
*/
</script></div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>
 function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
   
   
   var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
              memic();
            }
         }
      }
   }

   return false;
}(jQuery));
   
   
function memic(){
   
   jQuery('.login ').hide().after("<div class='memic'><a href='http://pubads.g.doubleclick.net/gampad/clk?id=4951593320&iu=/6119/tracking' target='_blank'><img src='https://multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png' /></a></div>"); 
   
}

</script>
<style>
   .memic div{color:#ffffff;font-weight:bold;height:40px;padding:7px 10px;background:#008dde;float:left;margin-right:5px;}
   .memic{float:right;}
   .memic a, .memic a:hover{
      background-color: transparent;
   }
   .memic img{
      /*height:40px; */
      /*width:auto;*/
/*      width:93px; */
/*      margin-right:5px; */
/*      margin-top:5px; */
       background-color: #000000;
       padding: 0 20px 0  0;
       position: relative;
       top:3px;
   }
   #emailConfirm{
      width:100%;
      height:40px;
      background-color:#00000;
      color:#ffffff;
      font-size:20px;
      font-family: "Open sans", sans-serif;
      text-align:center;
   }
@media (max-width : 600px) {
   .memic div{display:none;}
   }
</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="https://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2019</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"2","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=1249824","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/overlays\/wp-cm-bear.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":107,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":107,"taxonomy":"category","description":"","parent":97,"count":12555,"filter":"raw","cat_ID":107,"category_count":12555,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":97},{"term_id":907,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":906,"taxonomy":"category","description":"","parent":102,"count":152,"filter":"raw","cat_ID":907,"category_count":152,"category_description":"","cat_name":"Health","category_nicename":"health","category_parent":102},{"term_id":98,"name":"Health care","slug":"healthcare","term_group":0,"term_taxonomy_id":98,"taxonomy":"category","description":"","parent":97,"count":1154,"filter":"raw","cat_ID":98,"category_count":1154,"category_description":"","cat_name":"Health care","category_nicename":"healthcare","category_parent":97},{"term_id":102,"name":"Life &amp; Culture","slug":"life","term_group":0,"term_taxonomy_id":102,"taxonomy":"category","description":"","parent":0,"count":3077,"filter":"raw","cat_ID":102,"category_count":3077,"category_description":"","cat_name":"Life &amp; Culture","category_nicename":"life","category_parent":0},{"term_id":99,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":99,"taxonomy":"category","description":"","parent":97,"count":42487,"filter":"raw","cat_ID":99,"category_count":42487,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":97},{"term_id":100,"name":"Nation &amp; World","slug":"nationworld","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":97,"count":24543,"filter":"raw","cat_ID":100,"category_count":24543,"category_description":"","cat_name":"Nation &amp; World","category_nicename":"nationworld","category_parent":97},{"term_id":97,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":97,"taxonomy":"category","description":"","parent":0,"count":91319,"filter":"raw","cat_ID":97,"category_count":91319,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}],"ignored_categories":["125","257","16542"],"should_ignore":"","absence_after":"5","absence_gift":"5","age":"1","hardURL":"","hardPaywallAfter":"-1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1550047149'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1249824 https:\/\/www.centralmaine.com\/2019\/02\/24\/across-maine-the-same-medical-procedure-comes-at-radically-different-prices\/","disqusShortname":"mtmcm","disqusTitle":"Across Maine, prices for the same medical procedures are often staggeringly different","disqusUrl":"https:\/\/www.centralmaine.com\/2019\/02\/24\/across-maine-the-same-medical-procedure-comes-at-radically-different-prices\/","postId":"1249824"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"08ebaffdd0","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1550047150'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1550047150'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'140757421',post:'1249824',tz:'-5',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140757421', '1249824' ]);
</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'business,health,healthcare,life,localstate,nationworld,news';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>