<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Golf courses start to open, but bring an extra pair of socks - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="As the snow recedes, a few southern Maine courses have opened and others are expected to follow suit this weekend." />
<link rel="canonical" href="https://www.pressherald.com/2019/04/03/golf-season-is-underway/" />
<link rel="publisher" href="https://plus.google.com/+Centralmaine/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golf courses start to open, but bring an extra pair of socks" />
<meta property="og:description" content="As the snow recedes, a few southern Maine courses have opened and others are expected to follow suit this weekend." />
<meta property="og:url" content="https://www.centralmaine.com/2019/04/03/golf-season-is-underway/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-04-03T19:45:55+00:00" />
<meta property="article:modified_time" content="2019-04-04T11:49:23+00:00" />
<meta property="og:updated_time" content="2019-04-04T11:49:23+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/2/2019/04/4029318_20190403_golf_5-1024x757.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/2/2019/04/4029318_20190403_golf_5-1024x757.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="757" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the snow recedes, a few southern Maine courses have opened and others are expected to follow suit this weekend." />
<meta name="twitter:title" content="Golf courses start to open, but bring an extra pair of socks - CentralMaine.com" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/2/2019/04/4029318_20190403_golf_5.jpg" />

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal and Morning Sentinel &raquo; Golf courses start to open, but bring an extra pair of socks Comments Feed" href="https://www.centralmaine.com/2019/04/03/golf-season-is-underway/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.centralmaine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/features/autosuggest/assets/css/autosuggest.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1553111440' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine&#038;ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postCategories":["sports"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=1305662' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'centralmaine.com/sports';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/centralmaine.com/sports", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/centralmaine.com/sports", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/centralmaine.com/sports", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 730 ) {
mtmads.pos_btf_728x90 = googletag.defineSlot("/6119/centralmaine.com/sports", [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(mtmads.sizeMapping.pos4).addService(googletag.pubads());
}

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/centralmaine.com/sports", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/centralmaine.com/sports", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/centralmaine.com/sports", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'sports',
	  'tagArray': 'N/A',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="post-template-default single single-post postid-1305662 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');
	ga('require', 'linker');
	ga('linker:autoLink', ['cmniservices.newscyclecloud.com']);

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'sports';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724402 depth-0"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a>
<ul class="sub-menu">
<li id="menu-item-801505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801505 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State home</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822678 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724410 depth-0"><a href="https://www.centralmaine.com/politics/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-993466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993466 depth-1"><a href="https://www.centralmaine.com/news/politics/">Politics home</a></li>
<li id="menu-item-993458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993458 depth-1"><a href="https://www.centralmaine.com/tag/election-2018/">Election 2018</a></li>
<li id="menu-item-993462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993462 depth-1"><a href="https://www.centralmaine.com/tag/governor-2018/">Governor 2018</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">Sports Home</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">Community home</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">Opinion Home</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle home</a></li>
<li id="menu-item-1070494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070494 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-724420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724420 depth-1"><a href="https://www.centralmaine.com/foodanddining/source/">Sustainable Living</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="http://obituaries.centralmaine.com">Obituaries</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="http://mainetoday.com">Mainetoday.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-724430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724430 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">e-Editions</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/order/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Centralmaine
<a href="https://www.centralmaine.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-414875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414875 depth-0"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a>
<div class="hover-navigation localstate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/04/03/musicians-gather-in-portland-to-celebrate-the-life-and-music-of-dave-noyes/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Musicians gather in Portland to celebrate the life and music of Dave Noyes');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/4058498_20190403_Theatre0919-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Local &amp; State </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/04/03/musicians-gather-in-portland-to-celebrate-the-life-and-music-of-dave-noyes/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Musicians gather in Portland to celebrate the life and music of Dave Noyes');">
Musicians gather in Portland to celebrate the life and music of Dave Noyes </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/04/03/lawmakers-endorse-bill-to-protect-student-loan-borrowers/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Lawmakers endorse bill to protect student loan borrowers');">
Lawmakers endorse bill to protect student loan borrowers </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/04/03/china-voters-to-decide-tktktkt/" onclick="ga('send', 'event', 'click', 'hovernav | localstate', 'Tensions between China Select Board and fire chiefs could be on display at Town Meeting');">
Tensions between China Select Board and fire chiefs could be on display at Town Meeting </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local &amp; State</h2></li>
<li>
<a href="https://www.centralmaine.com/news/mainecrime/">
Maine Crime </a>
</li>
<li>
<a href="https://www.centralmaine.com/tag/police-log/">
Police Logs </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/localstate/">
Choose A Town </a>
</li>
<li>
<a href="https://www.centralmaine.com/politics/">
Politics </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/">
All News </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/business/">
Business </a>
</li>
<li>
<a href="https://www.centralmaine.com/news/nationworld/">
 Nation &amp; World </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986310 depth-0"><a href="https://www.centralmaine.com/sports/highschoolsports/">HS Sports</a>
<div class="hover-navigation highschoolsports">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/04/03/kennebec-journal-boys-basketball-coach-of-the-year-todd-macarthur-winthrop-2/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Kennebec Journal Boys Basketball Coach of the Year: Todd MacArthur, Winthrop');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Varsity Maine </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/04/03/kennebec-journal-boys-basketball-coach-of-the-year-todd-macarthur-winthrop-2/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Kennebec Journal Boys Basketball Coach of the Year: Todd MacArthur, Winthrop');">
Kennebec Journal Boys Basketball Coach of the Year: Todd MacArthur, Winthrop </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/04/03/kennebec-journal-boys-basketball-player-of-the-year-ashtyn-abbott-hall-dale/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Kennebec Journal Boys Basketball Player of the Year: Ashtyn Abbott, Hall-Dale');">
Kennebec Journal Boys Basketball Player of the Year: Ashtyn Abbott, Hall-Dale </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/04/03/boys-basketball-coach-of-the-year-travis-magnusson-mt-blue/" onclick="ga('send', 'event', 'click', 'hovernav | highschoolsports', 'Boys Basketball Coach of the Year: Travis Magnusson, Mt. Blue');">
Boys Basketball Coach of the Year: Travis Magnusson, Mt. Blue </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Varsity Maine</h2></li>
<li>
<a href="https://www.centralmaine.com/sports/">
Sports </a>
</li>
<li>
<a href="https://www.centralmaine.com/sports/college/">
College </a>
</li>
<li>
<a href="https://www.centralmaine.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-5464" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5464 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/04/04/cmp-project-takes-on-climate-change/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'CMP project takes on climate change');">
CMP project takes on climate change </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/04/04/our-view-maines-new-solar-law-just-a-first-step/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Maine&#8217;s new solar law is just a first step');">
Our View: Maine&#8217;s new solar law is just a first step </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/04/04/give-maine-women-reproductive-freedom/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Give Maine women reproductive freedom');">
Give Maine women reproductive freedom </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="https://www.centralmaine.com/opinion/meetinghouse/">
Meetinghouse </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/letters/">
Letters to the Editor </a>
</li>
<li>
<a href="https://www.centralmaine.com/opinion/columnists-opinion/">
Columnists </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<div class="hover-navigation community">
<div class="featured-headline">
<div class="category">
Community </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/04/04/forest-hills-mathletes-recently-compete/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Forest Hills mathletes recently compete');">
Forest Hills mathletes recently compete </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/04/04/farmers-market-planned-april-13-in-waterville/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Farmers&#8217; Market planned April 13 in Waterville');">
Farmers&#8217; Market planned April 13 in Waterville </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/04/04/healthy-communities-of-the-capital-area-receives-grant/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Healthy Communities of the Capital Area receives grant');">
Healthy Communities of the Capital Area receives grant </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Community</h2></li>
<li>
<a href="https://www.centralmaine.com/life/calendar/">
Event Calendar </a>
</li>
<li>
<a href="https://www.centralmaine.com/celebrations/">
Celebrations </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="http://obituaries.centralmaine.com/obituaries/mainetoday-centralmaine/">Obituaries</a></li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Lifestyle</a>
<div class="hover-navigation lifestyle">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/04/04/off-radar-refuge-poems/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'OFF RADAR: &#8216;Refuge: Poems&#8217;');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/04/04/off-radar-refuge-poems/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'OFF RADAR: &#8216;Refuge: Poems&#8217;');">
OFF RADAR: &#8216;Refuge: Poems&#8217; </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/04/04/j-p-devine-movie-review-the-mustang/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'J.P. Devine Movie Review: ‘The Mustang’');">
J.P. Devine Movie Review: ‘The Mustang’ </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/04/04/lucky-clark-on-music-julia-lane-of-castlebay/" onclick="ga('send', 'event', 'click', 'hovernav | lifestyle', 'Lucky Clark On Music: Julia Lane of Castlebay');">
Lucky Clark On Music: Julia Lane of Castlebay </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="https://www.centralmaine.com/life/calendar/">
Event Calendar </a>
</li>
<li>
<a href="https://www.centralmaine.com/life/food/">
Food </a>
</li>
<li>
<a href="https://www.centralmaine.com/life/books/">
Books </a>
</li>
<li>
<a href="https://www.pressherald.com/food-and-dining-/source/">
Sustainable Living </a>
</li>
<li>
<a href="https://www.centralmaine.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="https://www.centralmaine.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/03/29/oob-motel-offers-excellent-investment-opportunity/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'OOB Motel Offers Excellent Investment Opportunity');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/Green-Dolphin-Motel-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/03/29/oob-motel-offers-excellent-investment-opportunity/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'OOB Motel Offers Excellent Investment Opportunity');">
OOB Motel Offers Excellent Investment Opportunity </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/03/15/sweet-victorian-enhanced-by-inspired-updates/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Sweet Victorian Enhanced by Inspired Updates');">
Sweet Victorian Enhanced by Inspired Updates </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/01/06/more-highlight-homes-of-2018-from-dresden-to-york/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'More Highlight Homes of 2018, from Dresden to York');">
More Highlight Homes of 2018, from Dresden to York </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="https://www.centralmaine.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="https://www.centralmaine.com/realestate/design/">
Design </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<div class="hover-navigation local-offers">
<div class="featured-headline">
<div class="category">
Local Offers </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2015/02/07/test/" onclick="ga('send', 'event', 'click', 'hovernav | local-offers', 'Test');">
Test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Local Offers</h2></li>
<li>
<a href="https://centralmaine.villagesoup.com">
test </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a>
<div class="hover-navigation auto">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/03/29/in-the-road-review-dodge-challenger-gt/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On the Road Review: Dodge Challenger GT');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/Dodge-Challenger-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
</div>
<div class="category">
Auto </div>
<div class="nav-headline">
<a href="https://www.centralmaine.com/2019/03/29/in-the-road-review-dodge-challenger-gt/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On the Road Review: Dodge Challenger GT');">
On the Road Review: Dodge Challenger GT </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.centralmaine.com/2019/03/27/retired-mechanic-needs-a-refresher/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'Retired mechanic needs a refresher');">
Retired mechanic needs a refresher </a>
</li>
<li>
<a href="https://www.centralmaine.com/2019/03/15/on-the-road-review-kia-soul/" onclick="ga('send', 'event', 'click', 'hovernav | auto', 'On the Road Review: Kia Soul');">
On the Road Review: Kia Soul </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Auto</h2></li>
</ul>
</div>
</div>
</li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/sports/" class="category-wrapper">
<div class="category">
Sports </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2019-04-03T15:45:55-04:00">Yesterday at 3:45 PM</time>
</div>
<div class="updated">
Updated <span><span style="font-weight:normal">at</span> 7:49 AM</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Golf courses start to open, but bring an extra pair of socks</h1>
<p class="article-excerpt" itemprop="description">
As the snow recedes, a few southern Maine courses have opened and others are expected to follow suit this weekend.
</p>
</header>
<div class="mtm-article">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.centralmaine.com/author/steve-craig">Steve Craig</a><span class="sourceline">Portland Press Herald</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40SteveCCraig'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#cbb8a8b9aaa2ac8bbbb9aeb8b8a3aeb9aaa7afe5a8a4a6" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-791-6413' class='author-meta-phone'>207-791-6413</a></li>
</ul>
</nav>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Golf+courses+start+to+open%2C+but+bring+an+extra+pair+of+socks&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1305662" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Golf+courses+start+to+open%2C+but+bring+an+extra+pair+of+socks&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1305662" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Golf+courses+start+to+open%2C+but+bring+an+extra+pair+of+socks&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker">
<div class="main-asset">
<div class="image-crop">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2019/04/4029318_20190403_golf_5-1024x757.jpg" alt="Jordan Yanni of Gray tees off on the sixth hole at Nonesuch River Golf Club on Wednesday." />
<div class="caption">
Jordan Yanni of Gray tees off on the sixth hole at Nonesuch River Golf Club on Wednesday. <span class="credit">Staff photo by Derek Davis</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>It&#8217;s still chilly, the fairways are damp, and there could be snow and ice in shaded areas, but the golf season is getting under way in southern Maine.</p>
<p>Nonesuch River Golf Club in Scarborough was the first club to open, with nine holes available for walkers only starting March 28 – five days earlier than last year and nearly two weeks sooner than in 2017.  All 18 holes were in play by Wednesday.</p><div class="inner-sidebar">
</div>
<p>&#8220;We have always tried to strive to be the first one open,&#8221; said head pro Matt Gaynor. &#8220;We take a little pride in that. We enjoy bringing that sense of hope that spring is here.&#8221;</p>
<p>The Bath Golf Club and Dunegrass Golf Club in Old Orchard Beach opened a day later. On Thursday morning, the Links at Outlook in Berwick will become at least the fourth course in southern Maine ready for play.</p>
<p>&#8220;I have some diehards that will come here regardless,&#8221; said Jeff Maldonis, the director of golf at the Links. &#8220;I have four groups booked already. We already have 70 (rounds) booked for Saturday.&#8221;</p>
<p>Maldonis added, &#8220;After a tough Maine winter, if it&#8217;s 45 (degrees), it feels like 85 to these guys. Saturday is supposed to be 59 and sunny. If that happens we&#8217;ll have over 100 rounds.&#8221;</p>
<p>Old Marsh in Wells (Friday) and Dutch Elm in Arundel (Saturday) are planning to open their full 18-hole layouts this weekend.</p>
<p>If players can tough out the raw conditions, they usually get a cost benefit.</p>
<p>At the Links, $49 will get you 18 holes with a cart (which must stay on the cart paths) through April 11, a savings of up to $30 compared to midseason weekend rates.</p>
<p>Bath Golf Club, which began playing all 18 holes Wednesday, is charging $40 with a cart for a full round (cart path only), or just $20 if you walk. Peak season rates are $65 with a cart. Located on old farmland on a peninsula that juts into the merging waters of the Androscoggin and Kennebec rivers, Bath has a tradition of opening early.</p>
<p>&#8220;By opening up this early for our members and people in the area, it gives people a chance to get the clubs out of the garage, and come out and have some fun, even if the course isn&#8217;t in prime condition,&#8221;said Henry Fall, the club&#8217;s assistant golf pro. &#8220;There&#8217;s some sense of giving back and welcoming the new season. The course came out of the winter very nicely and if the course is prepared, we want to offer it to anyone in the area.&#8221;</p>
<p>Courses located farther north, inland or both will have to wait a couple more weeks, said Dave Pollard, the co-owner and course manager at Spring Meadows in Gray, which is celebrating its 20th year.</p>
<p>&#8220;In the last week we&#8217;ve seen quite a bit of snow that&#8217;s melted,&#8221; Pollard said. &#8220;Traditionally we&#8217;ve opened up right around the 15th of April and I suspect it will be right around that time this year, probably more the latter part of the third week around the 18th.&#8221;</p>
<p>On its website, the Maine State Golf Association is posting an updated list of courses that have opened or announced an opening date.</p>
<p>And for those hitting a course in early April, it&#8217;s good to remember there will be soggy spots.</p>
<p>&#8220;Waterproof shoes are a must. I&#8217;d suggest long pants, waterproof shoes and you might want to bring another pair of socks with you,&#8221; Gaynor said. &#8220;I know from experience.&#8221;</p>
<p><em>Steve Craig can be reached at 791-6413 or:</em></p>
<p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="52213120333b351222203721213a3720333e367c313d3f">[email&#160;protected]</a></em></p>
<p><em>Twitter: SteveCCraig</em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom no-print">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Golf+courses+start+to+open%2C+but+bring+an+extra+pair+of+socks&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1305662" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Golf+courses+start+to+open%2C+but+bring+an+extra+pair+of+socks&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1305662" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Golf+courses+start+to+open%2C+but+bring+an+extra+pair+of+socks&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F04%2F03%2Fgolf-season-is-underway%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch no-print">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});" class="disqus-comment-count" data-disqus-url="https://www.centralmaine.com/2019/04/03/golf-season-is-underway/"><i class="fa fa-comment"></i> Read or Post Comments</a>
</div>
<div class="feedback clearfix no-print">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<p class="article-prev-btn"><a href="https://www.centralmaine.com/2019/04/03/five-takeaways-on-building-a-strong-economy-in-central-maine/" rel="prev">&lt; Previous</a></p>
<div class="previous-article">
<a href="https://www.centralmaine.com/2019/04/03/alliance-of-american-football-ends-first-season-prematurely/" rel="prev">Alliance of American Football ends first season prematurely</a> </div>
<p class="article-next-btn"><a href="https://www.centralmaine.com/2019/04/03/man-fires-shots-at-suspected-robber-in-portland/" rel="next">Next &gt;</a></p>
<div class="next-article">
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="art-bottom-links no-print">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1305662">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/04/04/minor-leaguers-seek-investors-donations-to-make-ends-meet-2/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Minor_Money_Matters_Baseball_53001" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/Minor_Money_Matters_Baseball_53001-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Sports</div>
<h2>
<a href="https://www.centralmaine.com/2019/04/04/minor-leaguers-seek-investors-donations-to-make-ends-meet-2/">Minor league players seek investors, donations to make ends meet</a>
</h2>
</li>
<li>
<div class="category">Community</div>
<h2>
<a href="https://www.centralmaine.com/2019/04/04/forest-hills-mathletes-recently-compete/">Forest Hills mathletes recently compete</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/04/04/off-radar-refuge-poems/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/OFF-radar-morrison_refuge-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Maine Authors</div>
<h2>
<a href="https://www.centralmaine.com/2019/04/04/off-radar-refuge-poems/">OFF RADAR: &#8216;Refuge: Poems&#8217;</a>
</h2>
</li>
<li>
<div class="category">Letters to the Editor</div>
<h2>
<a href="https://www.centralmaine.com/2019/04/04/cmp-project-takes-on-climate-change/">CMP project takes on climate change</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/04/04/our-view-maines-new-solar-law-just-a-first-step/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/04/solar-installation-2017-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Editorials</div>
<h2>
<a href="https://www.centralmaine.com/2019/04/04/our-view-maines-new-solar-law-just-a-first-step/">Our View: Maine&#8217;s new solar law is just a first step</a>
</h2>
</li>
</ul> </div>
<div class='no-print'>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_82'><a id='gf_82' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2019/04/03/golf-season-is-underway/#gf_82'>
<div class='gform_heading'>
<h3 class='gform_title'>Augusta and Waterville news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<div class="subscribe-cta">
<div class="sub-cta-headline">Augusta &amp; Waterville news</div>
<div class="sub-cta-body">Get news and events from your towns in your inbox every Friday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
 </div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Augusta area news' id='choice_82_2_1' tabindex='2' />
<label for='choice_82_2_1' id='label_82_2_1'>Augusta area news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Waterville area news' id='choice_82_2_2' tabindex='3' />
<label for='choice_82_2_2' id='label_82_2_2'>Waterville area news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><hr class="cta-line">
<style>
.cta-line {
    border: 1px solid #ccc;
    clear: both;
}
.sub-cta-headline {
    font-family: "Lusitana", serif;
    font-size: 20px;
    color: #c62828;
}
.subscribe-cta {
    width: 100%;
    padding: 10px;
}
#gform_submit_button_82 {
    background-color: #c62828;
    color: #fff;
    display: inline-block;
    position: relative;
    top: -78px;
    right: -70%;
    border: none;
    padding: 3px 10px;
    box-shadow: none !important;
    max-width: 30%;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Email</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread"></div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in Sports</div>
<div class="browse-container">
<ul><li><a href="/sports/highschoolsports/">High school sports</a></li>
<li><a href="/sports/college/">College sports</a></li>
<li><a href="/sports/outdoors/">Outdoors</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/redsox/">Boston Red Sox</a></li>
<li><a href="/patriots/">New England Patriots</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #c62828;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-4" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vm-logo"><img src="https://multifiles.pressherald.com/uploads/sites/2/2018/02/email-signup-logos.png" /></div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_33'><a id='gf_33' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_33' id='gform_33' class='article-signup' action='/2019/04/03/golf-season-is-underway/#gf_33'>
<div class='gform_heading'>
<h3 class='gform_title'><span>High School Sports</span></h3>
<span class='gform_description'>Receive high schools sports news in your inbox from preseason to the state championship games by entering your email address below.</span>
</div>
<div class='gform_body'><ul id='gform_fields_33' class='gform_fields top_label form_sublabel_below description_below'><li id='field_33_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_33_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_33_1' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_33_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_33_3'><li class='gchoice_33_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.centralmaine.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' checked='checked' id='choice_33_3_1' tabindex='2' />
<label for='choice_33_3_1' id='label_33_3_1'>I understand the <a href="http://www.centralmaine.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_33' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_33"]){return false;}  window["gf_submitting_33"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_33"]){return false;} window["gf_submitting_33"]=true;  jQuery("#gform_33").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=33&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_33' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='33' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_33' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_33' id='gform_target_page_number_33' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_33' id='gform_source_page_number_33' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_33' id='gform_ajax_frame_33'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 33, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_33').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_33');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_33').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_33').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_33').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_33').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_33').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_33').val();gformInitSpinner( 33, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [33, current_page]);window['gf_submitting_33'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_33').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_33').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [33]);window['gf_submitting_33'] = false;}, 50);}else{jQuery('#gform_33').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [33, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 33) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [33, 1]) } ); </script>
<style>
.widget-sidebar .gform_title {
     display:none;
}
.vm-logo {
    background-color: #ededed;
    text-align: center;
    width: 97%;
    margin-left: 5px;
    padding-top: 2px;
	  margin-bottom:-13px;
}
.widget-sidebar .article-signup {
	background-image:url('https://www.pressherald.com/wp-content/uploads/2015/01/sportsnewsletter-6.png');
	background-color:#fff;
	border:0px;
	padding-left:3%;
	box-shadow:0px 0px 0px #000 inset;
	padding-right:3%;
	padding-top:2%;
	padding-bottom:4.5%;
	width:97%;
	font-family:Helvetica neue, sans-serif;
	text-align:center !important;
	margin-top:14px;
	margin-bottom:14px;
	color:#fff !important;
}

.widget-sidebar .article-signup .button {
	display:inline-block;
	margin-top:10px;
	padding:8px 22px;
	text-decoration:none;
	border:2px solid #008dde;
	background-color:#008dde;
	font-size:12px !important;
	font-weight:400;
	color:#fff;
	text-transform:uppercase;
	letter-spacing:3px;
	-webkit-transition-duration: .25s;
	transition-duration: .25s;
	cursor:pointer;
}

.widget-sidebar .article-signup .button:hover {
	background-color:#fff;
	color:#008dde;
	-webkit-transition-duration: .25s;
	transition-duration: .25s;
}

 .widget-sidebar .article-signup #field_33_1 .gfield_label,  .article-signup #field_33_3 .gfield_label {
	display:none !important;
}

.widget-sidebar .article-signup .email-field input {
	border:0px solid #ccc;
	padding:10px 35px;
	font-family:Georgia, "Times New Roman", Times, serif;
	font-size:16px;
	width:80%;
	margin:0 auto;
	color:#333;
	letter-spacing:.3px;
	font-style:italic;
}

input#input_33_1 {
	padding-top:14px;
	padding-bottom:14px;
	border:0px;
	width:96%;
	margin:0 auto;
}

label#label_3_1 {
	font-size:12px;
}

#gform_wrapper_33{margin-top:0px;}
.article-signup .email-field input:focus {
	background-color:#CEE1EA;	
}

.widget-sidebar .article-signup .gform_footer.top_label {
	padding:0px !important;
	margin:0px !important;
}

.widget-sidebar .gform_wrapper h3.gform_title span {
	text-transform:uppercase;
	font-size:14px;
	letter-spacing:1px;
	font-weight:200;
	display:block;
	margin-top:18px;
}

.widget-sidebar .article-signup h3.gform_title, .article-signup h2.gform_title {
	font-size:32px !important;
	margin-bottom:4px;
	margin-top:12px;
	color:#fff;
	text-align:center;
	text-shadow:0px 0px 10px #000;
}

li#field_33_2 {
	text-align:left;
}

.widget-sidebar .gform_wrapper .gfield_checkbox li label, .widget-sidebar .gform_wrapper .gfield_radio li label {
	font-size:13px;
	text-shadow:0px 0px 2px #000;
}

.widget-sidebar .article-signup .gform_description {
	font-size:14px;
	letter-spacing:.3px;
	color:#fff;
	text-align:center;
	text-shadow:0px 0px 10px #000;
}

.widget-sidebar .gform_wrapper ul.gfield_checkbox li, .widget-sidebar .gform_wrapper ul.gfield_radio li {
	margin-right:4%;
	font-size:14px;
	font-weight:400;
	text-transform:uppercase;
}

.gform_wrapper ul.gfield_checkbox, .gform_wrapper ul.gfield_radio {
	margin-top:14px !important;
}

.widget-sidebar .gform_wrapper ul.gfield_checkbox a {
	color:#27aae1;
}
#field_33_2{
display:none;
}

</style>
<script>
jQuery("#input_33_1").focus(function(){
jQuery("#field_33_2").show();
});
</script></div></li>
<li id="acm_ad_zones-15" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="acm_ad_zones-42" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
<li id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ap_widget_container_4b3f3b6666755b7fc57e6cf798bfb3f5"></div>
<script src="https://digitalservices.ap.org/widget-content/4b3f3b6666755b7fc57e6cf798bfb3f5"></script> </div></li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper"><div id="pos_btf_728x90" class="BannerAd"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_728x90'); });</script></div></div> <div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="http://centralmaine.com/order/?ref=paywall-topright&#038;return=https://www.centralmaine.com/?p=332125&#038;promo=extra1">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access e-Editions</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a href="http://mediakit.pressherald.com/">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">CM Business Breakfast Forum</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
<li id="menu-item-735308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735308 depth-0"><a target="_blank" href="http://varsitymaine.com/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-449876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449876 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a href="http://CoastalJournal.com">CoastalJournal.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
	del{display:none;}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#most-recent-post-list .story-number{
display:none;
}
	.tabbed-content-tabs__tab {
   
    padding: 10px 10px;
	}
	
		#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
	
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
        @media screen and (max-width: 800px) {	
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style>
<style type="text/css"> #iubenda-cs-banner { bottom: 0px !important; left: 0px !important; position: fixed !important; width: 100% !important; z-index: 99999998 !important; background-color: black; } .iubenda-cs-content { display: block; margin: 0 auto; padding: 20px; width: auto; font-family: Helvetica,Arial,FreeSans,sans-serif; font-size: 14px; background: #000; color: #fff;} .iubenda-cs-rationale { max-width: 900px; position: relative; margin: 0 auto; } .iubenda-banner-content > p { font-family: Helvetica,Arial,FreeSans,sans-serif; line-height: 1.5; } .iubenda-cs-close-btn { margin:0; color: #fff; text-decoration: none; font-size: 14px; position: absolute; top: 0; right: 0; border: none; } .iubenda-cs-cookie-policy-lnk { text-decoration: underline; color: #fff; font-size: 14px; font-weight: 900; } </style> <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"banner":{"applyStyles":false,"cookiePolicyLinkCaption":"https://centralmaine.com/cookie-policy"},"lang":"en","siteId":137864,"cookiePolicyUrl":"https://centralmaine.com/cookie-policy","cookiePolicyInOtherWindow":true,"consentOnButton":false,"cookiePolicyId":415238}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</div></div><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script> var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script>
<style>   mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="//dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container {  width: 100%;   display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer {    font-family: 'Open sans',sans-serif;   font-size: 11px;  text-align: left;    padding:0 10px; } .post-offer a {   color: #EF4136;   text-decoration: none; } .post-offer a:hover {  text-decoration: underline;   color: #000; }  #local-offers {     background: url("//dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("https://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers {    margin-top:5px;   margin-bottom:8px;   font-size:13px;   font-weight:400;  line-height:16px;    letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{    color:#c62828;    background:#fff;  cursor:pointer;   -webkit-transition-duration:.25s;   transition-duration:.25s; }  #village-soup{  width:300px;   margin:0 auto;    font-size:12px;   font-family:Arial, sans-serif }  #village-soup .tabs{    background-color:#c62828;  width: 100%;   text-align: left;    height:35px;   padding-left: 10px;  position:relative;   top:1px;    z-index:2;  cursor:pointer }  #village-soup .tabs div{   float:left;    text-align:center;   cursor:pointer; }  #village-soup .tabs span {   font-family: 'Open Sans Condensed', sans-serif;    color:#fff;    font-weight: 700;    letter-spacing: 1px;    font-size: 22px;  text-transform: uppercase;    float: left; }  #village-soup .tabs div.active{    font-weight:bold;    background-position: 0 -63px; }  #village-soup ul{    width:100%;    margin-bottom:25px;  padding:0;  border-bottom:0;  overflow:hidden;  display:none }  #village-soup ul#feed1{   display:block; }  #village-soup li{    list-style:none;        padding:3px 2px 10px 7px;  height:auto;   box-sizing:border-box; }  #village-soup li:nth-child(odd){   }  #village-soup p{    padding:0;  margin:0 }  #village-soup a {    text-decoration:none;   color:#333;    font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style>
<script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());
</script>
<script>
	/*
setTimeout(function(){
jQuery("#village-soup").detach().insertAfter("#pos_2_atf_300x250-wrap");
}, 2000);
*/
</script></div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>
 function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
   
   
   var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
              memic();
            }
         }
      }
   }

   return false;
}(jQuery));
   
   
function memic(){
   
   jQuery('.login ').hide().after("<div class='memic'><a href='http://pubads.g.doubleclick.net/gampad/clk?id=4951593320&iu=/6119/tracking' target='_blank'><img src='https://multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png' /></a></div>"); 
   
}

</script>
<style>
   .memic div{color:#ffffff;font-weight:bold;height:40px;padding:7px 10px;background:#008dde;float:left;margin-right:5px;}
   .memic{float:right;}
   .memic a, .memic a:hover{
      background-color: transparent;
   }
   .memic img{
      /*height:40px; */
      /*width:auto;*/
/*      width:93px; */
/*      margin-right:5px; */
/*      margin-top:5px; */
       background-color: #000000;
       padding: 0 20px 0  0;
       position: relative;
       top:3px;
   }
   #emailConfirm{
      width:100%;
      height:40px;
      background-color:#00000;
      color:#ffffff;
      font-size:20px;
      font-family: "Open sans", sans-serif;
      text-align:center;
   }
@media (max-width : 600px) {
   .memic div{display:none;}
   }
</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-733425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733425 depth-0"><a href="https://www.centralmaine.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2019</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
		var disqus_shortname = 'mtmcm';

		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
		</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"6","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=1305662","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/overlays\/wp-cm-spring.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":120,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":120,"taxonomy":"category","description":"","parent":0,"count":23857,"filter":"raw","cat_ID":120,"category_count":23857,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}],"ignored_categories":["125","257","16542"],"should_ignore":"","absence_after":"5","absence_gift":"5","age":"1","hardURL":"","hardPaywallAfter":"-1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1544564312'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmcm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1305662 https:\/\/www.centralmaine.com?p=1305662&preview=true&preview_id=1305662","disqusShortname":"mtmcm","disqusTitle":"Golf courses start to open, but bring an extra pair of socks","disqusUrl":"https:\/\/www.centralmaine.com\/2019\/04\/03\/golf-season-is-underway\/","postId":"1305662"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"899fef225e","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1553111440'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod-centralmainecom-2\/post\/_search","postType":["post","page"],"postStatus":"publish","searchFields":["post_title.suggest","term_suggest"],"action":"navigate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/elasticpress/features/autosuggest/assets/js/autosuggest.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1546531230'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'159544228',post:'1305662',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544228', '1305662' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'sports';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>