<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Don Imus, made and betrayed by his mouth, dead at 79 - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<meta name="apple-itunes-app" content="app-id=966680591">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<meta name="description" content="Disc jockey Don Imus, whose career was made and then undone by his acid tongue during a decades-long rise to radio stardom and an abrupt public plunge after a nationally broadcast racial slur, has died" />
<link rel="canonical" href="https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don Imus, made and betrayed by his mouth, dead at 79" />
<meta property="og:description" content="Disc jockey Don Imus, whose career was made and then undone by his acid tongue during a decades-long rise to radio stardom and an abrupt public plunge after a nationally broadcast racial slur, has died" />
<meta property="og:url" content="https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="College Station Texas" />
<meta property="article:tag" content="Disc jockey" />
<meta property="article:tag" content="don imus" />
<meta property="article:section" content="Nation &amp; World" />
<meta property="article:published_time" content="2019-12-27T23:19:44-05:00" />
<meta property="article:modified_time" content="2019-12-27T23:22:36-05:00" />
<meta property="og:updated_time" content="2019-12-27T23:22:36-05:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2019/12/AP19361812876837-1024x813.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/10/2019/12/AP19361812876837-1024x813.jpg" />
<meta property="og:image:width" content="1259" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Disc jockey Don Imus, whose career was made and then undone by his acid tongue during a decades-long rise to radio stardom and an abrupt public plunge after a nationally broadcast racial slur, has died" />
<meta name="twitter:title" content="Don Imus, made and betrayed by his mouth, dead at 79 - CentralMaine.com" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/10/2019/12/AP19361812876837.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.centralmaine.com/#website","url":"https://www.centralmaine.com/","name":"Kennebec Journal and Morning Sentinel","potentialAction":{"@type":"SearchAction","target":"https://www.centralmaine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/#primaryimage","url":"https://multifiles.pressherald.com/uploads/sites/10/2019/12/AP19361812876837.jpg","width":1259,"height":1000},{"@type":"WebPage","@id":"https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/#webpage","url":"https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/","inLanguage":"en-US","name":"Don Imus, made and betrayed by his mouth, dead at 79 - CentralMaine.com","isPartOf":{"@id":"https://www.centralmaine.com/#website"},"primaryImageOfPage":{"@id":"https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/#primaryimage"},"datePublished":"2019-12-27T23:19:44-05:00","dateModified":"2019-12-27T23:22:36-05:00","author":{"@id":"https://www.centralmaine.com/#/schema/person/a1d531fb4ec01e87758189fac9e19f18"},"description":"Disc jockey Don Imus, whose career was made and then undone by his acid tongue during a decades-long rise to radio stardom and an abrupt public plunge after a nationally broadcast racial slur, has died"},{"@type":["Person"],"@id":"https://www.centralmaine.com/#/schema/person/a1d531fb4ec01e87758189fac9e19f18","name":"Ben Pinette","image":{"@type":"ImageObject","@id":"https://www.centralmaine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7183984617f0a971ba94b3ffeca71b67?s=96&d=mm&r=g","caption":"Ben Pinette"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.centralmaine.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1569426766' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-lightbox-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1550047150' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1550047150' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.8.11' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1576172209' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1563455767' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.3'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-centralmaine&#038;ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postTags":["college-station-texas","disc-jockey","don-imus"],"postCategories":["nationworld"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.11.6'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.11.6'></script>
<link rel='https://api.w.org/' href='https://www.centralmaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=1674110' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F12%2F27%2Fdj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F12%2F27%2Fdj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="754222714628811">
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'centralmaine.com/news';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/centralmaine.com/news", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/centralmaine.com/news", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/centralmaine.com/news", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'nationworld',
	  'tagArray': 'college-station-texas,disc-jockey,don-imus',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
      'adUnit': 'centralmaine.com/news'
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="post-template-default single single-post postid-1674110 single-format-standard active-paywall story-head nationworld">
<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.centralmaine.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.centralmaine.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');
	ga('require', 'linker');
	ga('linker:autoLink', ['cmniservices.newscyclecloud.com']);

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'nationworld';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);


	});
</script>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1367120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367120 depth-1"><a href="https://www.centralmaine.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-1410500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410500 depth-1"><a href="https://www.centralmaine.com/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1460351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460351 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1367120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367120 depth-1"><a href="https://www.centralmaine.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-1410500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410500 depth-1"><a href="https://www.centralmaine.com/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1460351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460351 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724441 depth-0"><a href="#">Classified</a>
<ul class="sub-menu">
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-1"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-1"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-724443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724443 depth-1"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a></li>
</ul>
</li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-724450" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724450 depth-0"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/cm-icon-fixed.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1410288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410288 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1410292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410292 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1410284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410284 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-713006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713006 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861271 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1433377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433377 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433373 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410296 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801516 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-993446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993446 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-801509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801509 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1421160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421160 depth-1"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-1638298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638298 depth-1"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
</ul>
</li>
<li id="menu-item-986306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-986306 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986310 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1410308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-1410308 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-414888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-414888 depth-1"><a href="https://www.centralmaine.com/sports/college/" aria-current="page">College</a></li>
<li id="menu-item-414892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414892 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1351064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1351064 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-414893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414893 depth-1"><a href="https://www.centralmaine.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1410320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410320 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-414894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414894 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802902 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
<li id="menu-item-1144154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144154 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
</ul>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-1410344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410344 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801484 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1410356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410356 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1070470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070470 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
<li id="menu-item-1367116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367116 depth-1"><a href="https://www.centralmaine.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-1410512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410512 depth-1"><a href="https://www.centralmaine.com/whats-happening/">What&#8217;s Happening</a></li>
<li id="menu-item-1421156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421156 depth-1"><a href="https://www.centralmaine.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1410372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410372 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Lifestyle</a></li>
<li id="menu-item-1460343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460343 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-713038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713038 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-416272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416272 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-416275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416275 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-416276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416276 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-476996" class="local-offers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476996 depth-0"><a href="https://www.centralmaine.com/local-offers/">Local Offers</a>
<ul class="sub-menu">
<li id="menu-item-476997" class="lo-form menu-item menu-item-type-custom menu-item-object-custom menu-item-476997 depth-1"><a href="https://centralmaine.villagesoup.com">View all offers</a></li>
</ul>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-1410336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410336 depth-1"><a href="https://www.centralmaine.com/realestate/featured-home/">Featured Home</a></li>
</ul>
</li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.centralmaine.com/subscribe" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.centralmaine.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/news/nationworld/" class="category-wrapper">
<div class="category">
Nation &amp; World </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2019-12-27T18:19:44-05:00">6:19 PM</time>
</div>
<div class="updated">
Updated <span><span style="font-weight:normal">at</span> 6:22 PM</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Don Imus, made and betrayed by his mouth, dead at 79</h1>
<p class="article-excerpt" itemprop="description">
Disc jockey Don Imus, whose career was made and then undone by his acid tongue during a decades-long rise to radio stardom and an abrupt public plunge after a nationally broadcast racial slur, has died	</p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>DAVID BAUDER<span class="sourceline">AP Media Writer</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a href="/cdn-cgi/l/email-protection#e08290898e85949485a083858e9492818c8d81898e85ce838f8d" class='author-meta-email'>Email Writer</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F12%2F27%2Fdj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Don+Imus%2C+made+and+betrayed+by+his+mouth%2C+dead+at+79&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1674110" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Don+Imus%2C+made+and+betrayed+by+his+mouth%2C+dead+at+79&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D1674110" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#77480402151d1214034a331819573e1a02045b571a161312571619135715120305160e121357150e571f1e04571a1802031f5b571312161357160357404e51161a074c1518130e4a3105181a5245473c12191912151214573d18020519161b57161913573a1805191e191057241219031e19121b524436524547331819573e1a02045b571a161312571619135715120305160e121357150e571f1e04571a1802031f5b571312161357160357404e5247365247361f03030704524436524531524531000000591412190305161b1a161e19125914181a5245315244310752443346414043464647">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2019%2F12%2F27%2Fdj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>COLLEGE STATION, Texas — Disc jockey Don Imus, whose career was made and then undone by his acid tongue during a decades-long rise to radio stardom and an abrupt public plunge after a nationally broadcast racial slur, has died . He was 79.</p>
<p>Imus died Friday morning at Baylor Scott and White Medical Center in College Station, Texas, after being hospitalized since Christmas Eve, according to a statement issued by his family. Deirdre, his wife of 25 years, and his son Wyatt, 21, were at his side, and his son Lt Zachary Don Cates was returning from military service overseas.</p><div class="inner-sidebar">
</div>
<p>Imus survived drug and alcohol woes, a raunchy appearance before President Clinton and several firings during his long career behind the microphone. But he was vilified and eventually fired after describing a women&#8217;s college basketball team as &#8220;nappy headed hos.&#8221;</p>
<p>His April 2007 racist and misogynist crack about the mostly black Rutgers squad, an oft-replayed 10-second snippet, crossed a line that Imus had long straddled as his rants catapulted him to prominence. The remark was heard coast to coast on 60 radio stations and the MSNBC cable network.</p>
<p>Despite repeated apologies, Imus — just 10 years earlier named one of Time Magazine&#8217;s 25 most influential Americans — became a pariah for a remark that he acknowledged was &#8220;completely inappropriate &#8230; thoughtless and stupid.&#8221;</p>
<p>His radio show, once home to presidential hopefuls, political pundits and platinum-selling musicians, was yanked eight days later by CBS Radio. But the shock jock enjoyed the last financial laugh when he collected a reported multimillion dollar settlement of his five-year contract with the company.</p>
<p>Imus&#8217; unsparing on-air persona was tempered by his off-air philanthropy, raising more than $40 million for groups including the CJ Foundation for Sudden Infant Death Syndrome. He ran a New Mexico ranch for dying children, and often used his radio show to &#8220;solicit&#8221; guests for donations.</p>
<p>A pediatric medical center bearing Imus&#8217; name was opened at the Hackensack University Medical Center in New Jersey.</p>
<p>Imus, born on a Riverside, California cattle ranch, was the oldest of two boys — his brother Fred later became an &#8220;Imus In the Morning&#8221; show regular. The family moved to Flagstaff, Arizona, where Imus joined the Marines before taking jobs as a freight train brakeman and uranium miner.</p>
<p>Only at age 28 did he appear on the airwaves. His caustic persona, though it would later serve him well, was initially a problem: Imus was canned by a small station in Stockton, California, uttering the word &#8220;hell.&#8221;</p>
<p>The controversy only enhanced his career, a pattern that continued throughout the decades.</p>
<p>Imus, moving to larger California stations, earned Billboard&#8217;s &#8220;Disc Jockey of the Year&#8221; award for medium-sized markets after a stunt where he ordered 1,200 hamburgers to go from a local McDonald&#8217;s.</p>
<p>His next stop was Cleveland, where he won DJ of the year for large markets. By 1971, he was doing the morning drive-time show on WNBC-AM in New York, the nation&#8217;s largest and most competitive radio market. Imus brought along a destructive taste for vodka, along with a growing reputation for irascibility.</p>
<p>In 1977, Imus was ignominiously dismissed by WNBC and dispatched to the relative anonymity of Cleveland. Within two years, though, he turned disaster into triumph, returning to New York and adding a new vice: cocaine. While his career turned around, his first marriage (which produced four daughters) fell apart.</p>
<p>Imus struggled with addiction until a 1987 stint at a Florida alcohol rehabilitation center, coming out just as WNBC became the fledgling all-sports station WFAN — which retained Imus&#8217; non-sports show as its morning anchor.</p>
<p>Imus&#8217; career again soared. Time Magazine named Imus one of the 25 Most Influential People in America, and he was inducted into the Radio Hall of Fame. His show began simulcasting on cable&#8217;s MSNBC in September 1996.</p>
<p>In the decade before his &#8220;nappy headed hos&#8221; debacle, Imus redefined his show by mixing his comedy segments with A-list guests: politicians (Sen. John Kerry and Sen. John McCain(, journalists (NBC-TV&#8217;s Tim Russert and The New York Times&#8217; Frank Rich, musicians (Harry Connick Jr. and John Mellencamp).</p>
<p>A book plug on Imus&#8217; show guaranteed sales, and authors were soon queuing up for a slot on the show.</p>
<p>But he rarely missed a chance to get in trouble, even in the good times. He engaged in a long-running feud with shock jock Howard Stern, who usurped Imus&#8217; position as the No. 1 morning host in New York City.</p>
<p>And he outraged guests at the annual Radio and Television Correspondents Association Dinner in 1996, cracking wise about President Clinton&#8217;s extramarital activities as the first lady sat stone-faced nearby. &#8220;We all know you&#8217;re a pot-smoking weasel,&#8221; Imus said at another point about Clinton.</p>
<p>A White House spokesman called Imus&#8217; bit &#8220;fairly tasteless.&#8221;</p>
<p>One year later, he was sued by a Manhattan judge after ripping the jurist on air as a &#8220;creep&#8221; and &#8220;a senile old dirtbag.&#8221; Critics carped over the show&#8217;s content, with Imus&#8217; claim that he was an all-inclusive offender deflecting most complaints — although one show regular was fired in 2005 after a particularly vile crack about cancer-stricken singer Kylie Minogue.</p>
<p>A February 2006 profile in Vanity Fair contained the quote that might best serve as Imus&#8217; epitaph.</p>
<p>&#8220;I talk to millions of people every day,&#8221; he said while riding home in a limousine after one show. &#8220;I just like it when they can&#8217;t talk back.&#8221;</p>
<p>Imus remarried in December 1994, to the former Deirdre Coleman. They had one son, Wyatt.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<p class="no-comments">Comments are not available on this story.</p>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.centralmaine.com/2019/12/27/in-letter-to-congressional-committee-mills-urges-federal-action-on-climate-change/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.centralmaine.com/2019/12/27/in-letter-to-congressional-committee-mills-urges-federal-action-on-climate-change/">Gov. Mills urges federal help on climate change for smaller, rural states</a>
</div>
<p class="article-next-btn">
<a rel="next" href="https://www.centralmaine.com/2019/12/27/newseum-that-hailed-free-press-will-close-after-11-years/">
Next &raquo;
</a>
</p>
<div class="next-article"><a rel="next" href="https://www.centralmaine.com/2019/12/27/newseum-that-hailed-free-press-will-close-after-11-years/">Newseum that hailed free press will close after 11 years</a></div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/college-station-texas" ">College Station Texas</a>, <a href="/tag/disc-jockey" ">Disc jockey</a>, <a href="/tag/don-imus" ">don imus</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print'>
<div class='gf_browser_safari gf_browser_iphone gform_wrapper' id='gform_wrapper_82'><div id='gf_82' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/#gf_82'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_heading'>
<h3 class='gform_title'>Augusta and Waterville news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="subscribe-cta">
<div class="sub-cta-headline">Augusta &amp; Waterville news</div>
<div class="sub-cta-body">Get news and events from your towns in your inbox every Friday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' placeholder='Enter email' aria-required="true" aria-invalid="false" />
</div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Augusta area news' id='choice_82_2_1' />
<label for='choice_82_2_1' id='label_82_2_1'>Augusta area news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Waterville area news' id='choice_82_2_2' />
<label for='choice_82_2_2' id='label_82_2_2'>Waterville area news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
.sub-cta-headline {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 15px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
    margin-bottom: 7px;
}
.sub-cta-body {
    font-size: 15px;
}
.subscribe-cta {
    width: 100%;
    font-family: "Open Sans",sans-serif;
}
#gform_submit_button_82 {
    padding: 8px 22px;
    background-color: #000;
    border: 2px solid #000;
    font-size: 12px!important;
    font-weight: 400;
    box-shadow: none;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
    position: relative !important;
    margin-bottom: 35px;
    top: -25px;
}
#gform_submit_button_82:hover {
    background-color: #ffffff;
    border: 2px solid #000;
    font-size: 12px!important;
    color: #000 !important;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
#gform_wrapper_82 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_82 ul.gfield_checkbox li label {
    font-family: 'Open Sans', sans-serif;
}
#gform_wrapper_82 .ginput_container_email {
    font-family: 'Open Sans', sans-serif;
    font-size:13px;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1674110">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/12/27/boys-basketball-winthrop-keeps-rolling-with-civic-center-win-over-hall-dale/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg.jpg" data-lazy-srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-128x128.jpg 128w" data-lazy-sizes="(max-width: 250px) 100vw, 250px"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg.jpg 250w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/2/2019/02/Varsity-Maine-logo-jpeg-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /></noscript> </a>
</div>
<div class="category">Varsity Maine</div>
<h2>
<a href="https://www.centralmaine.com/2019/12/27/boys-basketball-winthrop-keeps-rolling-with-civic-center-win-over-hall-dale/">Boys basketball: Winthrop keeps rolling with Civic Center win over Hall-Dale</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/12/27/boys-basketball-cony-rallies-past-maranacook-in-capital-city-thriller/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2019/09/Varsity-Maine-logo-jpeg.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/09/Varsity-Maine-logo-jpeg.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
</div>
<div class="category">Varsity Maine</div>
<h2>
<a href="https://www.centralmaine.com/2019/12/27/boys-basketball-cony-rallies-past-maranacook-in-capital-city-thriller/">Boys basketball: Cony rallies past Maranacook in Capital City thriller</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/12/27/business-support-grows-for-westbrook-portland-rail-trail-line/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2019/05/presumpscot-river-from-mountain-division-trail-bridge-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/05/presumpscot-river-from-mountain-division-trail-bridge-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.centralmaine.com/2019/12/27/business-support-grows-for-westbrook-portland-rail-trail-line/">Business support grows for Westbrook-Portland rail-trail line</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/12/27/at-least-12-killed-dozens-injured-as-jetliner-crashes-in-kazakhstan/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="APTOPIX_Kazakhstan_Plane_Crash_68464" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2019/12/APTOPIX_Kazakhstan_Plane_Crash_68464-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/12/APTOPIX_Kazakhstan_Plane_Crash_68464-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="APTOPIX_Kazakhstan_Plane_Crash_68464" /></noscript> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.centralmaine.com/2019/12/27/at-least-12-killed-dozens-injured-as-jetliner-crashes-in-kazakhstan/">At least 12 killed, dozens injured as jetliner crashes in Kazakhstan</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2019/12/27/lewiston-natives-distinguished-career-in-army-draws-to-a-close/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2019/12/gondek-army-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/12/gondek-army-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
</div>
<div class="category">Lewiston-Auburn</div>
<h2>
<a href="https://www.centralmaine.com/2019/12/27/lewiston-natives-distinguished-career-in-army-draws-to-a-close/">Lewiston native&#8217;s distinguished career in Army draws to a close</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 


<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in News</div>
<div class="browse-container">
<ul><li><a href="/localstate/">Local & State</a></li>
<li><a href="/mainecrime/">Maine Crime</a></li>
<li><a href="/schools/">Schools &amp; Education</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/community/">Community Events</a></li>
<li><a href="/columns/">Columns</a></li>
<li><a href="https://www.centralmaine.com/epaper" target="_blank" rel="noopener noreferrer"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Read the ePaper</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #c62828;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-71" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="gform_widget-2" class="widget gform_widget">
<div class='gf_browser_safari gf_browser_iphone gform_wrapper' id='gform_wrapper_155'><form method='post' enctype='multipart/form-data' id='gform_155' action='/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_155' class='gform_fields top_label form_sublabel_below description_below'><li id='field_155_5' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="water-side-title">Central Maine Obituaries</div>
<div class="water-side-text">Sign up to get local obituaries delivered to your inbox every morning.</div>
<style>
.water-side-title {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 15px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
}
#gform_wrapper_155 .gform_footer {
    margin: 0px !important;
}
#gform_wrapper_155 .top_label .gfield_label {
    display:none !important;
}
#gform_wrapper_155 ul.gfield_checkbox li label {
   font-family: 'Open Sans', sans-serif;
}

#gform_wrapper_155 input {
    font-family: 'Open Sans', sans-serif !important;
    font-size: 13px !important;
}
.water-side-text{
    font-family: "Open sans",sans-serif;
    margin-top: 10px;
    margin-bottom: 15px;
    font-size: 14px;
}
#gform_wrapper_155 .gform_footer input.button, #gform_wrapper_155 .gform_footer input[type=submit] {
    padding: 8px 22px;
    background-color: #000;
    border: 2px solid #000;
    font-size: 12px!important;
    font-weight: 400;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
    position: relative !important;
    top: -72px !important;
    left: 160px !important;
}
#gform_wrapper_155 .gform_footer input.button:hover, #gform_wrapper_155 .gform_footer input[type=submit]:hover{
    background-color: #ffffff;
    border: 2px solid #000;
    font-size: 12px!important;
    color: #000 !important;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}

#gform_wrapper_155 .gform_body {
    min-height: 150px;
    border-bottom: none;
}

@media only screen and (max-width: 950px) {
#gform_wrapper_155 .gform_footer input.button, #gform_wrapper_155 .gform_footer input[type=submit] {
    position: none;
    top: 0px !important;
    left: 0px !important;
}
}
</style></li><li id='field_155_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_155_2'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_155_2' type='text' value='' class='medium' tabindex='1' placeholder='Enter your email' aria-required="true" aria-invalid="false" />
</div></li><li id='field_155_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_155_3'></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_155_3' type='text' value='https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/' class='medium' tabindex='2' aria-invalid="false" /></div></li><li id='field_155_4' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_155_4'></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_155_4' type='text' value='CM Obituaries' class='medium' tabindex='3' aria-invalid="false" /></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_155' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_155"]){return false;}  window["gf_submitting_155"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_155"]){return false;} window["gf_submitting_155"]=true;  jQuery("#gform_155").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_155' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='155' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_155' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_155' id='gform_target_page_number_155' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_155' id='gform_source_page_number_155' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 155) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [155, 1]) } ); </script></li>
<li id="acm_ad_zones-72" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/12/23/more-details-emerge-from-watervile-canaan-police-shootout-that-wounded-officer-suspect/">
More details emerge from Waterville-Canaan shootout that wounded officer, suspect </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/12/27/juvenile-who-broke-through-ice-on-the-kennebec-rescued/">
Teen pulls himself out of the Kennebec after breaking through ice </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/12/23/friend-says-norridgewock-lay-minister-in-critical-condition-from-injuries-suffered-in-head-on-crash/">
Friend says Norridgewock lay minister in critical condition after head-on crash </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/12/26/woman-2-kids-found-on-sidewalk-near-boston-garage-die/">
Mother killed 2 children, then herself at Boston parking garage, police believe </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2019/12/26/freezing-rain-expected-overnight-in-maine-other-parts-of-new-england/">
Freezing rain likely to make roads slick Friday morning, and a snowstorm may be on the way </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-73" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Contact</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735266 depth-0"><a href="https://www.centralmaine.com/support/faqs/">FAQs</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access ePapers</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://masthead.me">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.centralmaine.com/place-an-obituary/">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">Business Breakfast Forums</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.pressherald.com/2019/04/21/meet-the-winners-of-the-2019-source-awards/">Source Maine Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" rel="noopener noreferrer" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-1548183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548183 depth-0"><a href="https://www.timesrecord.com/">TimesRecord.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-1502055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502055 depth-0"><a href="http://mainejobs.com">Maine Jobs</a></li>
<li id="menu-item-1502059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502059 depth-0"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
		jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	
	
	var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             
							 jQuery('.login ').hide().after('<div class="memic"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5189699747&iu=/6119/tracking" target="_blank" rel="noopener noreferrer"><img src="https://multifiles.pressherald.com/uploads/sites/2/2019/10/Martins-Point-Corporate-Member-Logo.png"  style="max-height:37px;width:auto;" /></a></div>'); 
							
							
            }
         }
      }
   }

   return false;
}(jQuery));
	

	
	
	 (function ($, document, undefined) {
            
		  var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){

		document.cookie = "pum-1535527=; expires=Thu, 01 Jan 2021 00:00:00 UTC; path=/;"
				
	
				
			}
	 }
		 
		 
		 
		 
        }(jQuery, document))
		
			
	
		 
</script>
<style>
		.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mainetoday-promo .image-crop .banner .title a {
		line-height:21px;
	}
	.ticker-wrapper{margin-top:10px;}
	
	del{display:none;}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#most-recent-post-list .story-number{
display:none;
}
	.tabbed-content-tabs__tab {  
    padding: 10px 7px;
	}
	@media screen and (max-width: 420px) {
	.mtm-midband.content-col .tabbed-content .mtm-top-stories-masonry li .image-crop {
		height: auto !important;
	}	
	}	
	
		#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
	
	
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
        @media screen and (max-width: 800px) {	
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style>
<style>
	/*FIX FOR NUMBERS DISPLAYING IN TOP STORIES */
	#tab-top-stories .story-number {
		display: none;
	}
</style></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>
	ul#utility-menu li.myaccount-nav a {
                                color: #fff !important;
                }
	
	.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style> <style>    .mtm-top-stories-masonry li:nth-child(even){    float: left;    clear: right; }.mtm-top-stories-masonry li:nth-child(2n+2), .mtm-main-col .mtm-top-stories-masonry li:nth-child(2n+2){float:left} </style>
</div></div><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script> 
	var  local_limit = 4;
	
	var mediaContent = "media\\:content,content";   jQuery(function() {  jQuery('.large-media-promo').after('<div /><div />'); } );  </script>
<style>   mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style><link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" src="//dev.mainetodaymedia.com/20160112-offers/main.js"> </script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>  <script type="text/handlebars" id="village-soup-nav-item">  <li>     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }} at {{company}}</a> </li> </script>  <script type="text/handlebars" id="village-soup-nav-featured-item">    {{#if image_source}} <div class="image-crop">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">     <img width="250" height="250" src="{{ image_source }}" class="attachment-thumbnail wp-post-image" alt="{{ title }}">  </a>  </div>  {{/if}} <div class="category">Local Offers</div>  <div class="nav-headline">     <a href="{{ link }}" onclick="ga('send', 'event', 'click', 'hovernav | Local Offers', '{{ title }}');">{{ title }}</a> </div> <a href="{{ link }}">{{ description }} at {{company}}</a> </script> <style>  .more-container {  width: 100%;   display: block;  } .more-promo {     position: relative;     clear: both;     margin-top: 0px;     margin-bottom: 20px;     padding-bottom: 12px;     text-align: center; } .post-offer {    font-family: 'Open sans',sans-serif;   font-size: 11px;  text-align: left;    padding:0 10px; } .post-offer a {   color: #EF4136;   text-decoration: none; } .post-offer a:hover {  text-decoration: underline;   color: #000; }  #local-offers {     background: url("//dev.mainetodaymedia.com/20160115-offers/theme/vs/img/offers-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 115px;     margin-bottom: 0px;     margin-top: -9px;     margin-left:10px;   float: left; } #local-offers:hover{ background-position: 0 -63px; } #local-notes {     background: url("https://dev.mainetodaymedia.com/20160115-offers/theme/vs/img/notes-btn.png") no-repeat scroll left top rgba(0, 0, 0, 0);     display: block;     height: 60px;     width: 100px;     margin-bottom: 0px;     margin-top: -11px;     float: left; } #local-notes:hover{ background-position: 0 -63px; }   .more-offers {    margin-top:5px;   margin-bottom:8px;   font-size:13px;   font-weight:400;  line-height:16px;    letter-spacing:.4px; } .more-offers a {     margin-top: 10px;     padding: 7px 22px;     border: 2px solid #c62828;     background: #c62828;     font-size: 12px;     letter-spacing: 2px;     font-family:'Open sans',sans-serif;     -webkit-transition-duration: .25s;     transition-duration: .25s;     color: #fff;     text-transform: uppercase;     text-decoration: none; } .more-offers a:hover{    color:#c62828;    background:#fff;  cursor:pointer;   -webkit-transition-duration:.25s;   transition-duration:.25s; }  #village-soup{  width:300px;   margin:0 auto;    font-size:12px;   font-family:Arial, sans-serif }  #village-soup .tabs{    background-color:#c62828;  width: 100%;   text-align: left;    height:35px;   padding-left: 10px;  position:relative;   top:1px;    z-index:2;  cursor:pointer }  #village-soup .tabs div{   float:left;    text-align:center;   cursor:pointer; }  #village-soup .tabs span {   font-family: 'Open Sans Condensed', sans-serif;    color:#fff;    font-weight: 700;    letter-spacing: 1px;    font-size: 22px;  text-transform: uppercase;    float: left; }  #village-soup .tabs div.active{    font-weight:bold;    background-position: 0 -63px; }  #village-soup ul{    width:100%;    margin-bottom:25px;  padding:0;  border-bottom:0;  overflow:hidden;  display:none }  #village-soup ul#feed1{   display:block; }  #village-soup li{    list-style:none;        padding:3px 2px 10px 1px;  height:auto;   box-sizing:border-box; }  #village-soup li:nth-child(odd){   }  #village-soup p{    padding:0;  margin:0 }  #village-soup a {    text-decoration:none;   color:#333;    font-weight:bold }  .search-desc {     text-transform: none !important;     font-family: 'Lusitana', serif !important;     padding-right: 5px;     font-size: 15px !important;     padding-top: 8px;     letter-spacing: .2px; } .more-in .mtm-search-box {     max-width: 155px !important;     margin-right: 10px !important; }  /*# sourceMappingURL=main.css.map */ </style><style>.utility-logo-large {left:130px; top:8px}.featured-headline a{text-decoration:none;color:black;} .local-offers.menu-item-476996:before {     content: "\f02c";     font-family: FontAwesome;     font-style: normal;     font-weight: normal;     text-decoration: inherit;         color: #ffffff;     margin-right: -10px; } .loffers{  moz-column-count: 2;     -moz-column-gap: 20px;     -webkit-column-count: 2;     -webkit-column-gap: 20px;     column-count: 2;     -webkit-column-break-inside: avoid;     page-break-inside: avoid;     break-inside: avoid-column;     display: block;   }  .loffers li{ list-style: none;     font-family: 'Open sans',sans-serif;     font-size: 13px;  }  .loffers li a{ color: #000;     text-decoration: none;  } .local-offers.menu-item-476996:before{content:"";} </style>
<script>(function(){    var now = new Date();    var cookieName = new RegExp( 'MSPAN_Paywall_views_' + now.getMonth() );        window.MSPAN = {       Paywall: {          totalViews: function(){             var cookies = document.cookie.split('; ');             var val = 0;              if( ! cookieName.test(document.cookie ) ){                return 0;             }             for(var i = 0; i < cookies.length; i++){                if(cookieName.test(cookies[i])){                   val = parseInt(cookies[i].split('=')[1]);                }             }             return val;          }       }    }; }());
</script>
<script>
	/*
setTimeout(function(){
jQuery("#village-soup").detach().insertAfter("#pos_2_atf_300x250-wrap");
}, 2000);
*/
</script></div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>

	
 function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
   
   
   var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             // memic();
            }
         }
      }
   }

   return false;
}(jQuery));
   
/*   
function memic(){
   
   jQuery('.login ').hide().after("<div class='memic'><a href='http://pubads.g.doubleclick.net/gampad/clk?id=4951593320&iu=/6119/tracking' target='_blank' rel='noopener noreferrer'><img src='https://multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png' /></a></div>"); 
   
}
*/
</script>
<style>
   .memic div{color:#ffffff;font-weight:bold;height:40px;padding:7px 10px;background:#008dde;float:left;margin-right:5px;}
   .memic{float:right;}
   .memic a, .memic a:hover{
      background-color: transparent;
   }
   .memic img{
      /*height:40px; */
      /*width:auto;*/
/*      width:93px; */
/*      margin-right:5px; */
/*      margin-top:5px; */
       background-color: #000000;
       padding: 0 20px 0  0;
       position: relative;
       top:3px;
   }
   #emailConfirm{
      width:100%;
      height:40px;
      background-color:#00000;
      color:#0000000;
      font-size:20px;
      font-family: "Open sans", sans-serif;
      text-align:center;
   }
@media (max-width : 600px) {
   .memic div{display:none;}
   }
</style>
<style>   .mtm-main-col .mtm-top-stories-masonry   {         overflow: hidden;     }</style></div></div><div id="custom_html-73" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /mspan_paywall_user/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script></div></div><div id="custom_html-74" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
.mtm-article-full-width header{
	max-width: 100% !important;
}
</style>

<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-76" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#hidepp{display:none}
</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Service</a></li>
<li id="menu-item-1508563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1508563 depth-0"><a href="https://www.centralmaine.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2019</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<div id="pum-1535527" class="pum pum-overlay pum-theme-1501035 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1535527,&quot;slug&quot;:&quot;daily-headlines&quot;,&quot;theme_id&quot;:1501035,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1535527&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1535527-gravity&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-1535527&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;2500&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-1535527" class="pum-container popmake theme-1501035 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<div style="float: left; width: 50%; height: 200px; margin-top: 50px;">
<div style="font-size: 28px; line-height: 38px; text-align: center; padding: 0px 20px;"><img style="width: 80%;" src="https://multifiles.pressherald.com/uploads/sites/4/2019/08/daily-headlines-bug.png" /><br />
The email to read <strong>to start your day.</strong></div>
</div>
<div style="float: left; width: 50%; height: 200px; margin-top: 68px; text-align: center; padding: 20px;">
<div class='gf_browser_safari gf_browser_iphone gform_wrapper' id='gform_wrapper_167'><div id='gf_167' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_167' id='gform_167' action='/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/#gf_167'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":500,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_167' class='gform_fields top_label form_sublabel_below description_below'><li id='field_167_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_167_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_167_1' type='text' value='' class='medium' placeholder='Email Address' aria-required="true" aria-invalid="false" />
</div></li><li id='field_167_2' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_167_2'>Untitled</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_167_2' type='text' value='DH POPUP' class='medium' aria-invalid="false" /></div></li><li id='field_167_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_167_3'>Untitled</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_167_3' type='text' value='https://www.centralmaine.com/2019/12/27/dj-imus-made-and-betrayed-by-his-mouth-dead-at-79-2/' class='medium' aria-invalid="false" /></div></li><li id='field_167_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
#gform_wrapper_167 .gform_footer input.button, #gform_wrapper_167 .gform_footer input[type=submit] {
     padding: 8px 22px;
    background-color: #c62828;
    border: 2px solid #c62828;
    font-size: 12px!important;
    font-weight: 400;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
}

#gform_wrapper_167  li.gfield{
padding-right:0px;
}

#gform_wrapper_167  #input_167_1{
width:100%;
height:40px;
}
#gform_wrapper_167 .gform_footer input.button:hover, #gform_wrapper_167 .gform_footer input[type=submit]:hover {
    background-color: #fff;
    color: #c62828;
}
#gform_wrapper_167 .top_label input.medium {
    width: 80%;

}
#gform_wrapper_167 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_167 .gform_footer {
    text-align: center;
   padding: 0px;
}
#gform_wrapper_167 div.ginput_container{
text-align:center;
}
#gform_submit_button_167{
width:100%;
}
</style></li><li id='field_167_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_167_5'>Name</label><div class='ginput_container'><input name='input_5' id='input_167_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_167' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_167"]){return false;}  window["gf_submitting_167"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_167"]){return false;} window["gf_submitting_167"]=true;  jQuery("#gform_167").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=167&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_167' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='167' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_167' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_167' id='gform_target_page_number_167' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_167' id='gform_source_page_number_167' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_167' id='gform_ajax_frame_167'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 167, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_167').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_167');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_167').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_167').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_167').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_167').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_167').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_167').val();gformInitSpinner( 167, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [167, current_page]);window['gf_submitting_167'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_167').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_167').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [167]);window['gf_submitting_167'] = false;}, 50);}else{jQuery('#gform_167').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [167, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 167) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [167, 1]) } ); </script><br />
<a class="nothanks" style="text-align: center; color: #000000; margin-top: -25px; position: absolute; font-size: 14px; margin-left: -36px;" href='javascript:PUM.close(1535527);'>No Thanks</a>
<div style="font-size: 10px; line-height: 14px; text-align: left; margin-top: 10px;">By providing your email address you consent to receive emails and offers from Sun Media Group</div>
</div>
<div style="clear: both; width: 100%; height: 25px;"></div>
<div style="width: 100%; background-color: #000;"><img class="aligncenter" src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/cm-icon-fixed.png" /></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=754222714628811";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
		var disqus_shortname = 'mtmcm';

		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"3","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=1674110","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1,"premium":0},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/choice-cm.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":100,"name":"Nation &amp; World","slug":"nationworld","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":97,"count":28282,"filter":"raw","cat_ID":100,"category_count":28282,"category_description":"","cat_name":"Nation &amp; World","category_nicename":"nationworld","category_parent":97}],"ignored_categories":["257","16542","16690","226"],"special_categories":[""],"should_ignore":"","category_paywall":"0","absence_after":"5","absence_gift":"5","age":"0","hardURL":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/choice-cm-so.html","hardPaywallAfter":"30","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1576603271'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"6d0ea73902","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com","restrictedComments":"unrestricted"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1576515778'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1571248642'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod-centralmainecom-post-2\/autosuggest","postTypes":["post","page","mtm_asset","mtm_interactive","attachment"],"postStatus":["publish","inherit"],"selector":"ep-autosuggest","searchFields":["post_title.suggest","term_suggest"],"dateDecay":{"enabled":false},"action":"navigate","weighting":[],"weightingDefaults":{"post":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"page":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"mtm_asset":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"mtm_interactive":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"attachment":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"attachments.attachment.content":{"enabled":true,"weight":0},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}}},"mimeTypes":{"pdf":"application\/pdf","ppt":"application\/vnd.ms-powerpoint","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","xls":"application\/vnd.ms-excel","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","doc":"application\/msword","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","0":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.centralmaine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1501031","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1535527":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-1535527"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1535527","key":"","session":false,"time":"1 week","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1535527-gravity","key":"","session":false,"time":"5 years","path":true}}],"theme_id":"1501035","size":"medium","responsive_min_width":"320px","responsive_max_width":"600px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"2500","theme_slug":"lightbox","id":1535527,"slug":"daily-headlines"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.8.11'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1560782209'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'159544228',post:'1674110',tz:'-5',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544228', '1674110' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'nationworld';
      _sf_async_config.authors = Utils.getAuthor();
      
      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>