
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>J.P. Devine: No matter how bad things may get, the cavalry is coming - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<script>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</script>


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<meta name="apple-itunes-app" content="app-id=966680591">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
 <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
		h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
		(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
		})(window,document.documentElement,'async-hide','dataLayer',4000,
		{'GTM-TZKX8X':true});</script>


<meta name="description" content="No time to give up now because it&#039;s not the end of the world, and the cavalry is coming, 95% assured, writes J.P. Devine." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="J.P. Devine: No matter how bad things may get, the cavalry is coming" />
<meta property="og:description" content="No time to give up now because it&#039;s not the end of the world, and the cavalry is coming, 95% assured, writes J.P. Devine." />
<meta property="og:url" content="https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="J.P. Devine" />
<meta property="article:section" content="J.P. Devine" />
<meta property="article:published_time" content="2020-11-22T09:00:59+00:00" />
<meta property="article:modified_time" content="2020-11-22T01:28:32+00:00" />
<meta property="og:updated_time" content="2020-11-22T01:28:32+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/11/shutterstock_1430369297-1024x686.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/10/2020/11/shutterstock_1430369297-1024x686.jpg" />
<meta property="og:image:width" content="1493" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No time to give up now because it&#039;s not the end of the world, and the cavalry is coming, 95% assured, writes J.P. Devine." />
<meta name="twitter:title" content="J.P. Devine: No matter how bad things may get, the cavalry is coming - CentralMaine.com" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/11/shutterstock_1430369297.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.centralmaine.com/#website","url":"https://www.centralmaine.com/","name":"Kennebec Journal and Morning Sentinel","inLanguage":"en-US","description":"Features news from the Kennebec Journal of Augusta, Maine and Morning Sentinel of Waterville, Maine.","potentialAction":[{"@type":"SearchAction","target":"https://www.centralmaine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/#primaryimage","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/10/2020/11/shutterstock_1430369297.jpg","width":1493,"height":1000},{"@type":"WebPage","@id":"https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/#webpage","url":"https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/","name":"J.P. Devine: No matter how bad things may get, the cavalry is coming - CentralMaine.com","isPartOf":{"@id":"https://www.centralmaine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/#primaryimage"},"datePublished":"2020-11-22T09:00:59+00:00","dateModified":"2020-11-22T01:28:32+00:00","author":{"@id":"https://www.centralmaine.com/#/schema/person/a59a016f75f7934bdf5c8d1c4abb3f5b"},"description":"No time to give up now because it's not the end of the world, and the cavalry is coming, 95% assured, writes J.P. Devine.","potentialAction":[{"@type":"ReadAction","target":["https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/"]}]},{"@type":["Person"],"@id":"https://www.centralmaine.com/#/schema/person/a59a016f75f7934bdf5c8d1c4abb3f5b","name":"Greg McManus","image":{"@type":"ImageObject","@id":"https://www.centralmaine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c6f2c84080706bee0a1a7e336a2c30e?s=96&d=mm&r=g","caption":"Greg McManus"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal and Morning Sentinel &raquo; J.P. Devine: No matter how bad things may get, the cavalry is coming Comments Feed" href="https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.centralmaine.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800921' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_shared-css' href='https://www.centralmaine.com/wp-content/plugins/mtm-unomi-overrides/dist/css/shared-style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_frontend-css' href='https://www.centralmaine.com/wp-content/plugins/mtm-unomi-overrides/dist/css/style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.11.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pum-avm-site-css' href='https://www.centralmaine.com/wp-content/plugins/popup-maker-age-verification-modals/assets/css/popup-maker-age-verification-modals-site.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-lightbox-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1605118131' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1597255582' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.centralmaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.5.3' id='handlebars-js'></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"native_ad":{"url_vars":{"pos":"native","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["news","business","opinion","sports","life","article","things-to-do","out-and-about","forecaster","times-record"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144820","adInjection":"post","postTags":["jp-devine"],"postCategories":["jp-devine","morning-sentinel"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' id='unomi_wordpress_frontend-js-extra'>
/* <![CDATA[ */
var unomiOption = {"scope":"kennebec_journaland_morning_sentinel","url":"https:\/\/mtm-unomi.10upmanaged.com","contentType":"post","taxonomies":{"category":["jp-devine","morning-sentinel","columns"],"post_tag":["jp-devine"],"author":["cap-greg-mcmanus"]},"tax_scoring":{"category":{"jp-devine":1,"morning-sentinel":1,"columns":1},"post_tag":{"jp-devine":1},"author":{"cap-greg-mcmanus":1}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/unomi-wordpress-plugin/dist/js/frontend.js?ver=0.1.14' id='unomi_wordpress_frontend-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.5.3' async='async' id='google-publisher-tag-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17.19' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17.19' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17.19' id='gform_placeholder-js'></script>
<link rel="https://api.w.org/" href="https://www.centralmaine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.centralmaine.com/wp-json/wp/v2/posts/2094077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=2094077' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F11%2F22%2Fj-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F11%2F22%2Fj-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming%2F&#038;format=xml" />

<script type="text/javascript">
			window.unomiTracker||(window.unomiTracker={}),function(){function e(e){for(unomiTracker.initialize({"Apache Unomi":unomiOption});n.length>0;){var r=n.shift(),t=r.shift();unomiTracker[t]&&unomiTracker[t].apply(unomiTracker,r)}}for(var n=[],r=["trackSubmit","trackClick","trackLink","trackForm","initialize","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","personalize"],t=0;t<r.length;t++){var i=r[t];window.unomiTracker[i]=function(e){return function(){var r=Array.prototype.slice.call(arguments);return r.unshift(e),n.push(r),window.unomiTracker}}(i)}unomiTracker.load=function(){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src="https://www.centralmaine.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/unomi-tracker.js",n.addEventListener?n.addEventListener("load",function(n){"function"==typeof e&&e(n)},!1):n.onreadystatechange=function(){"complete"!==this.readyState&&"loaded"!==this.readyState||e(window.event)};var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(n,r)},document.addEventListener("DOMContentLoaded",unomiTracker.load)}();

				path = location.pathname + location.hash;
				properties = {
					path: path,
					pageInfo: {
						destinationURL: location.href,
						contentType: unomiOption['contentType'],
						taxonomies: unomiOption['taxonomies']
					},
					taxonomies: unomiOption['tax_scoring']
				};

				// this will trigger a second page view for the same page (the first page view is in the tracker snippet).
				window.unomiTracker.page(properties);
	</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'centralmaine.com/news';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/centralmaine.com/news", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/centralmaine.com/news", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/centralmaine.com/news", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'jp-devine,morning-sentinel',
	  'tagArray': 'jp-devine',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
      'adUnit': 'centralmaine.com/news'
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-2094077 single-format-standard active-paywall story-head jp-devine morning-sentinel">

<script type="text/javascript">
	/*
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_okf6tfc6c3in5wy7bqt4xy46pm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
*/
</script>

<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.centralmaine.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.centralmaine.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-1724338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1724338 depth-1"><a href="http://centralmaine.autoracing.upickem.net/#/registration/login?affiliateid=kems">Fast Track 2020</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1706246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1706246 depth-1"><a href="https://www.centralmaine.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1460351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460351 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://mainejobs.com/lwm.php">Jobs</a></li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-1807558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807558 depth-0"><a href="https://www.centralmaine.com/special-2/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-1724338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1724338 depth-1"><a href="http://centralmaine.autoracing.upickem.net/#/registration/login?affiliateid=kems">Fast Track 2020</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1706246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1706246 depth-1"><a href="https://www.centralmaine.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1460351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460351 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://mainejobs.com/lwm.php">Jobs</a></li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-1807558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807558 depth-0"><a href="https://www.centralmaine.com/special-2/">Special Sections</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/cm-icon-fixed.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1410288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1410288 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1410292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410292 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1410284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1410284 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-713006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713006 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861271 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1433377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433377 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433373 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1754038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754038 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801516 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-993446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993446 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-801509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-801509 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1421160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421160 depth-1"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-1638298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638298 depth-1"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
</ul>
</li>
<li id="menu-item-986306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986306 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986310 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1410308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410308 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-414888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414888 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-414892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414892 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-1724334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1724334 depth-1"><a href="http://centralmaine.autoracing.upickem.net/#/registration/login?affiliateid=kems">Fast Track 2020</a></li>
<li id="menu-item-2005966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2005966 depth-1"><a href="http://centralmaine.profootball.upickem.net/#/registration/login">Pigskin Picks 2020</a></li>
</ul>
</li>
<li id="menu-item-1351064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1351064 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-414893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414893 depth-1"><a href="https://www.centralmaine.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1410320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410320 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-414894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414894 depth-1"><a href="https://www.centralmaine.com/letters/">Letters to the Editor</a></li>
<li id="menu-item-802902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802902 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
<li id="menu-item-1144154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144154 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
</ul>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-1410344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410344 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801484 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1410356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410356 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1706226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706226 depth-1"><a title="All Things to Do" href="https://www.centralmaine.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-1807562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807562 depth-1"><a href="https://www.centralmaine.com/special-2/">Special Sections</a></li>
<li id="menu-item-1070470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070470 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1410372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410372 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Lifestyle</a></li>
<li id="menu-item-1460343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460343 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-713038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713038 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-416272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416272 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-416275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416275 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-416276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416276 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1696278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696278 depth-0"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=57235ef4-8f74-4472-a83d-aef731c6f849">Marketplace</a></li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-1685614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1685614 depth-1"><a href="https://www.centralmaine.com/realestate/">All Real Estate</a></li>
<li id="menu-item-1410336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410336 depth-1"><a href="https://www.centralmaine.com/realestate/featured-home/">Featured Home</a></li>
</ul>
</li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://mainejobs.com/lwm.php">Jobs</a></li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.centralmaine.com/subscription-plans?pws=nav-element&#038;pwc=main-subscribe-button" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.centralmaine.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article 
		
		


				" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/columns/jp-devine/" class="category-wrapper">
<div class="category">
J.P. Devine </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2020-11-22T04:00:59-05:00">4:00 AM</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<div class="premium-content">
<div class="prem-icon"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/images/fixed-icon.png" /></div>
For Subscribers
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">J.P. Devine: No matter how bad things may get, the cavalry is coming</span></h1>
<p class="article-excerpt" itemprop="description">
No time to give up now because it&#039;s not the end of the world, and the cavalry is coming, 95% assured, writes J.P. Devine.	</p>
</header>
<div class="mtm-article p402_premium">
<div class="article-social-sharing p402_hide print-no">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F11%2F22%2Fj-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=J.P.+Devine%3A+No+matter+how+bad+things+may+get%2C+the+cavalry+is+coming&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D2094077" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=J.P.+Devine%3A+No+matter+how+bad+things+may+get%2C+the+cavalry+is+coming&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D2094077" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95e286f88688eccddec1c6cd9288e6c788c5c9dcdccdda88c0c7df88cac9cc88dcc0c1c6cfdb88c5c9d188cfcddc8488dcc0cd88cbc9dec9c4dad188c1db88cbc7c5c1c6cf8ec9c5d893cac7ccd195eedac7c58d9a98e3cdc6c6cdcacdcb88e2c7dddac6c9c488c9c6cc88e5c7dac6c1c6cf88fbcdc6dcc1c6cdc48d9be98d9a98e286f88688eccddec1c6cd9288e6c788c5c9dcdccdda88c0c7df88cac9cc88dcc0c1c6cfdb88c5c9d188cfcddc8488dcc0cd88cbc9dec9c4dad188c1db88cbc7c5c1c6cf8d98e98d98e9c0dcdcd8db8d9be98d9aee8d9aeedfdfdf86cbcdc6dcdac9c4c5c9c1c6cd86cbc7c58d9aee8d9beed88d9bec9a98919c989f9f">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F11%2F22%2Fj-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Stop whining. It’s not the end of the world. It’s not, so put on your mask and grown-up pants. You’re not ready to die and neither am I.</p>
<p>I survived mumps, measles, whooping cough, two winters in Korea, 50 years in show business and the 1998 ice storm, and I’m not ready to die.</p><div class="inner-sidebar">
</div>
<p>I’m not ready to die because 5G IS COMING.</p>
<p>You don’t know about 5G? Ask your kids. Spectrum has been telling you about it for months. Stop counting those ballots and pay attention. The election is over. I think.</p>
<p>Stop crying. I didn’t know what a 5G was either, so I looked it up on Google.</p>
<p>A: 5G is the 5th generation (G-Generation. Get it?) mobile network. It is a new global wireless standard after 1G, 2G, 3G and 4G networks.</p>
<p>We thought we were happy with all of those, but it turns out we weren’t.</p>
<p>So the new technologists decided to wake us up with the “latest.”</p>
<p>I understand these guys, because I put my girls through school by working in the B.S. business, mostly by making commercials.</p>
<p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/16888157/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/000000/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>I made the first White Cloud toilet paper commercial, even though people in Alaska thought they were happy using the Sears catalog.</p>
<p>I talked you into buying a new deodorant even though you were happy with Ivory soap, and made you switch from Sanka to Folgers.</p>
<p>The new technologists are employing that kind of technique already.</p>
<p>DiGiorno Pizza felt a slight dip in sales, so they came up with “ORIGINAL SAUCE IS BACK.” Folks were happy with their new sauce, but some cranky old diners thought it was too spicy, so “Original Sauce” is back, even though it tastes the same as the new one.</p>
<p>It’s called show BUSINESS.</p>
<p class="p1"> <div class="mtm-related-link">
<div class="content">
<h4>Related</h4>
<h3><a href="https://www.centralmaine.com/tag/jp-podcast/">Listen to JP podcasts</a></h3>
</div>
</div>
</p>
<p>No. I’m not ready to take off my mask and inhale death, just when gas and wine prices are dropping.</p>
<p>Remember how I bragged about my iWatch? I was still wearing Timex with a glow in the dark face. My iWatch has eight faces, one with Mickey Mouse and one with Minnie.</p>
<p>I had been saving up to get this iWatch for three years .</p>
<p>Ms. D.J. Glazier, a superior “consultant” in the U.S. Cellular shop, told me flat out that it would cost me five hundred bucks and change. I didn’t have five Benjamin Franklins to spare. Back to the Timex.</p>
<p>Did I give up? No sir. When agents told me I was too pretty to make it in movies, did I get ugly? No sir. I just got prettier and kept going.</p>
<p>Same with my iWatch. I started saving bottles to take back to the store. I switched my nightly beer from cans to bottles to make more money.</p>
<p>I even  started picking through my neighbors’ trash cans for their old Jack Daniel’s bottles. She was so embarrassed she retired from teaching.</p>
<p>When LA daughters got wind of that, they bought me the iWatch for my birthday, and now Mickey and Minnie tell me what time it is.</p>
<p>OK. You’re on to me. You’ve known me for over 35 years. I can’t fool you. I make a lot of this stuff up just to hear you laugh.</p>
<p>I was sent here to make you laugh, so you could stop crying. That’s my job.</p>
<p>Do you hear those trumpets? The cavalry is coming. Pfizer and Moderna (not a law firm) are coming to the rescue.</p>
<p>Ninety-five percent successful? If I had scored 95% in school, I’d be a lawyer now.</p>
<p>Learn this from the movies. The cavalry always comes. No matter how many arrows in the air, no matter  how many horses have died, the cavalry always comes.</p>
<p>Now put on your mask.</p>
<p><em>J.P. Devine is a Waterville writer.</em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk print-no">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a Talk profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi<span class='sub-user-name'> {SUB NAME}</span>, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have one? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div class="restricted-comments-messaging">
<p>Only subscribers are eligible to post comments. Please <a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html">subscribe</a> or <a class='login-link'>login</a> to participate in the conversation. <a href='/about-talk' class='cliff-notes' target="_blank">Here’s why</a>.</p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/jp-devine" ">J.P. Devine</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print print-no'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print print-no'>
<div class='gf_browser_safari gform_wrapper' id='gform_wrapper_82'><div id='gf_82' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/#gf_82'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_heading'>
<h3 class='gform_title'>Kennebec Journal & Morning Sentinel news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="subscribe-cta">
<div class="sub-cta-headline">Kennebec Journal & Morning Sentinel news</div>
<div class="sub-cta-body">Start your week off right with news and events from your towns in your inbox every Monday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' placeholder='Enter email' aria-required="true" aria-invalid="false" />
</div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Kennebec Journal news' checked='checked' id='choice_82_2_1' />
<label for='choice_82_2_1' id='label_82_2_1'>Kennebec Journal news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Morning Sentinel news' checked='checked' id='choice_82_2_2' />
<label for='choice_82_2_2' id='label_82_2_2'>Morning Sentinel news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
.sub-cta-headline {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 15px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
    margin-bottom: 7px;
}
.sub-cta-body {
    font-size: 15px;
}
.subscribe-cta {
    width: 100%;
    font-family: "Open Sans",sans-serif;
}
#gform_submit_button_82 {
    padding: 8px 22px;
    background-color: #000;
    border: 2px solid #000;
    font-size: 12px!important;
    font-weight: 400;
    box-shadow: none;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
    position: relative !important;
    margin-bottom: 35px;
    top: -25px;
}
#gform_submit_button_82:hover {
    background-color: #ffffff;
    border: 2px solid #000;
    font-size: 12px!important;
    color: #000 !important;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
#gform_wrapper_82 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_82 ul.gfield_checkbox li label {
    font-family: 'Open Sans', sans-serif;
}
#gform_wrapper_82 .ginput_container_email {
    font-family: 'Open Sans', sans-serif;
    font-size:13px;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide print-no">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="2094077">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide print-no">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/11/22/j-p-devine-podcast-it-is-really-not-the-end-of-the-world/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/09/JP-Devine-Podcast250x250-1-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/09/JP-Devine-Podcast250x250-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Columns</div>
<h2>
<a href="https://www.centralmaine.com/2020/11/22/j-p-devine-podcast-it-is-really-not-the-end-of-the-world/">J.P. Devine Podcast: It is really not the end of the world</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/11/shutterstock_1430369297-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/11/shutterstock_1430369297-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">J.P. Devine</div>
<h2>
<a href="https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/">J.P. Devine: No matter how bad things may get, the cavalry is coming</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/11/22/covidpreneurs-forge-ahead-with-new-business-ventures-despite-or-because-of-pandemic/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/10/20395679_20201022_Startup_Candy_1-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/10/20395679_20201022_Startup_Candy_1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.centralmaine.com/2020/11/22/covidpreneurs-forge-ahead-with-new-business-ventures-despite-or-because-of-pandemic/">&#8216;Covidpreneurs&#8217; forge ahead with new business ventures despite, or because of, pandemic</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/11/22/why-open-a-restaurant-in-a-pandemic-for-most-because-they-had-to/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/11/20682269_20201106_CovidRestaurant_0667-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/11/20682269_20201106_CovidRestaurant_0667-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.centralmaine.com/2020/11/22/why-open-a-restaurant-in-a-pandemic-for-most-because-they-had-to/">Why open a restaurant in a pandemic? For most, because they had to</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/11/22/clear-air-fresh-water-abundant-wildlife-escape-to-the-mountains-of-maine/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/4/2020/11/PRIMARY-Dallas-Plantation-Hous-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2020/11/PRIMARY-Dallas-Plantation-Hous-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Premier Property</div>
<h2>
<a href="https://www.centralmaine.com/2020/11/22/clear-air-fresh-water-abundant-wildlife-escape-to-the-mountains-of-maine/">Clear air, fresh water, abundant wildlife: Escape to the mountains of Maine</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /mspan_paywall_user/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }
					   
					  
					   return {};
					}(jQuery)); 
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="gform_widget-13" class="widget gform_widget"><script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.17.19' id='gform_conditional_logic-js'></script>
<div class='gf_browser_safari gform_wrapper' id='gform_wrapper_232' style='display:none'><form method='post' enctype='multipart/form-data' id='gform_232' action='/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_232' class='gform_fields top_label form_sublabel_below description_below'><li id='field_232_5' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="water-side-title">This week with J.P. Devine</div>
<div class="water-side-text">Subscribers who sign up will get J.P.'s columns and podcast in their inbox every Sunday.</div>
<style>
.water-side-title {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 15px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
}
#gform_wrapper_232 .gform_footer {
    margin: 0px !important;
}
#gform_wrapper_232 .top_label .gfield_label {
    display:none !important;
}
#gform_wrapper_232 ul.gfield_checkbox li label {
   font-family: 'Open Sans', sans-serif;
}

#gform_wrapper_232 input {
    font-family: 'Open Sans', sans-serif !important;
    font-size: 13px !important;
}
.water-side-text{
    font-family: "Open sans",sans-serif;
    margin-top: 10px;
    margin-bottom: 15px;
    font-size: 14px;
}
#gform_wrapper_232 .gform_footer input.button, #gform_wrapper_232 .gform_footer input[type=submit] {
    padding: 8px 22px;
    background-color: #000;
    border: 2px solid #000;
    font-size: 12px!important;
    font-weight: 400;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
    position: relative !important;
    top: -76px !important;
    left: 160px !important;
}
#gform_wrapper_232 .gform_footer input.button:hover, #gform_wrapper_232 .gform_footer input[type=submit]:hover{
    background-color: #ffffff;
    border: 2px solid #000;
    font-size: 12px!important;
    color: #000 !important;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}

#gform_wrapper_232 .gform_body {
    min-height: 150px;
    border-bottom: none;
}

@media only screen and (max-width: 950px) {
#gform_wrapper_232 .gform_footer input.button, #gform_wrapper_232 .gform_footer input[type=submit] {
    position: none;
    top: 0px !important;
    left: 0px !important;
}
}
</style>
</li><li id='field_232_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_232_2'></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_232_2' type='text' value='' class='medium' placeholder='Email address' aria-invalid="false" />
</div></li><li id='field_232_7' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><br></li><li id='field_232_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_232_3'></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_232_3' type='text' value='https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/' class='medium' aria-invalid="false" /></div></li><li id='field_232_4' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_232_4'></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_232_4' type='text' value='JP Devine' class='medium' aria-invalid="false" /></div></li><li id='field_232_6' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_232_6'>CAPTCHA</label><div id='input_232_6' class='ginput_container ginput_recaptcha' data-sitekey='6Le40PcUAAAAAH4qQB4j0xno_zxDty1fo8ykci_9' data-theme='light' data-tabindex='0' data-badge=''></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_232' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_232"]){return false;}  window["gf_submitting_232"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_232"]){return false;} window["gf_submitting_232"]=true;  jQuery("#gform_232").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_232' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='232' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_232' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_232' id='gform_target_page_number_232' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_232' id='gform_source_page_number_232' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 232) {gf_global["number_formats"][232] = {"5":{"price":false,"value":false},"2":{"price":false,"value":false},"7":{"price":false,"value":false},"3":{"price":false,"value":false},"4":{"price":false,"value":false},"6":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][232] = { logic: { 6: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"2","operator":"contains","value":"@"}]},"nextButton":null,"section":null} }, dependents: { 6: [6] }, animation: 0, defaults: {"3":"https:\/\/www.centralmaine.com\/2020\/11\/22\/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming\/","4":"JP Devine"}, fields: {"5":[],"2":[6],"7":[],"3":[],"4":[],"6":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(232, [6], true);jQuery('#gform_wrapper_232').show();jQuery(document).trigger('gform_post_conditional_logic', [232, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [232, 1]) } ); </script></li>
<li id="acm_ad_zones-53" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="text-13" class="widget widget_text"> <div class="textwidget"><div class="column-frame">
<p><strong><img loading="lazy" class="aligncenter wp-image-750575 size-thumbnail" src="https://multifiles.pressherald.com/uploads/sites/2/2020/08/JP-headshot-0820-WEB-RGB.jpg" alt="" width="200" height="250" /></strong></p>
<div class="column-text">J.P. Devine is a Waterville writer. His <a href="https://www.centralmaine.com/columnists/jp-devine/">On the Edge</a> columns appear on Sundays.</div>
</div>
<style>
.column-frame {<br />    border: 1px solid #ededed;<br />    padding: 10px;<br />    text-align: left;<br />}<br />.column-text {<br />    font-family:'Open Sans', sans-serif;<br />    font-size:14px;<br />    line-height: 22px;<br />}<br />.column-text a {<br />    color: #000;<br />}<br />.column-text a:hover {<br />    text-decoration: none;<br />}<br /></style>
</div>
</li>
<li id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in Local &
State</div>
<div class="browse-container">
<ul><li><a href="/kennebec-journal/">Kennebec Journal</a></li>
<li><a href="/mainecrime/">Maine Crime</a></li>
<li><a href="/schools/">Schools & Education</a></li>
</ul></div>
<div class="browse-container">
<ul><li><a href="/morning-sentinel/">Morning Sentinel</a></li>
<li><a href="/community/">Community Events</a></li>
<li><a href="/columns/">Columns</a></li>
<li><a href="https://www.centralmaine.com/epaper" target="_blank" rel="noopener noreferrer"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Read the ePaper</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #c62828;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-54" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="acm_ad_zones-98" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Staff Directory</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-2002234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002234 depth-0"><a href="https://www.centralmaine.com/faqs/">FAQs</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-1736782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736782 depth-0"><a href="https://www.centralmaine.com/benefits/">Subscriber Benefits</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access ePapers</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://masthead.me">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.centralmaine.com/place-an-obituary/">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">Business Breakfast Forums</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.pressherald.com/2019/04/21/meet-the-winners-of-the-2019-source-awards/">Source Maine Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" rel="noopener noreferrer" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-1548183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548183 depth-0"><a href="https://www.timesrecord.com/">TimesRecord.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-1502055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502055 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1502059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502059 depth-0"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
		jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	
	
	var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
						document.cookie = "pum-1732794=; expires=Sat, 01 Jan 2025 00:00:00 UTC; path=/;"
document.cookie = "pum-1811030=; expires=Sat, 01 Jan 2025 00:00:00 UTC; path=/;"				
				
				
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             
							  jQuery('.login ').hide().after('<div class="memic"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5301425219&iu=/6119/tracking" target="_blank"><img src="https://dev.mainetodaymedia.com/paywall/sponsorship-2019/PG-Glass.png"  style="max-height:35px;width:auto;" /></a></div>');  
							
							
            }
         }
      }
   }

   return false;
}(jQuery));
	


		
	jQuery(function(){
		
		jQuery(".nothanks").click(function(){
			PUM.close(1811030);
			PUM.close(1718894);
			PUM.close(1718798);
			PUM.close(1718862);
			PUM.close(1844118);
			PUM.close(1845754);
			
			
		})
		
	})		
	
	// Retrieve my current url parameters
function getParameter(theParameter) {
  var params = window.location.search.substr(1).split('&');
  for (var i = 0; i < params.length; i++) {
    var p=params[i].split('=');
     if (p[0] == theParameter) {
      return decodeURIComponent(p[1]);
    }
  }
  return false;
}
var url_src = getParameter('utm_source');
var  url_mdm = getParameter('utm_medium');
var  url_cpn = getParameter('utm_campaign')
	
jQuery(function(){
	if(url_cpn === "Daily"){
		
		document.cookie = "pum-1718894=; expires=Sat, 01 Jan 2022 00:00:00 UTC; path=/;"
		
	}
	
	
})
		 
</script>
<style>
		.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mainetoday-promo .image-crop .banner .title a {
		line-height:21px;
	}
	.ticker-wrapper{margin-top:10px;}
	
	del{display:none;}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#most-recent-post-list .story-number{
display:none;
}
	.tabbed-content-tabs__tab {  
    padding: 10px 7px;
	}
	@media screen and (max-width: 420px) {
	.mtm-midband.content-col .tabbed-content .mtm-top-stories-masonry li .image-crop {
		height: auto !important;
	}	
	}	
	
		#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>


var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
	

	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style>
<style>
	/*FIX FOR NUMBERS DISPLAYING IN TOP STORIES */
	#tab-top-stories .story-number {
		display: none;
	}
</style>
<noscript>
	<style>
.post-content, .mtm-article{display:none;}
</style>
</noscript></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>
	ul#utility-menu li.myaccount-nav a {
                                color: #fff !important;
                }
	
	.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://multifiles.pressherald.com/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style>
</div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>

	
 function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
   
   
   var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             // memic();
            }
         }
      }
   }

   return false;
}(jQuery));
   
/*   
function memic(){
   
   jQuery('.login ').hide().after("<div class='memic'><a href='http://pubads.g.doubleclick.net/gampad/clk?id=4951593320&iu=/6119/tracking' target='_blank'><img src='https://multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png' /></a></div>"); 
   
}
*/
</script>
</div></div><div id="custom_html-73" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /mspan_paywall_user/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script>

<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-76" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#hidepp{display:none}
</style>
<script>
	

	
   /**
    * Code's purpose is to try and get the page to suppress or remove the paywall overlay
    */
(function( $, undefined ){
   'use strict';

    $(init);

    function init(){
      $('[id*="pum"]')
         .on('pumBeforeOpen', function () {
            $('body').addClass('pop-up-exposed');
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });

      $('[id*="pum"]')
         .on('pumBeforeClose', function () {
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });
   }
	
	

   
   return {};
}( jQuery ));
</script>
<style>
	.wp-embedded-content{
		width:100%;
	}
	
	.inline-cv{
		font-size: 14px !important;
		line-height: 20px !important;
    font-weight: 600;
    font-family: 'Open sans', sans-serif  !important;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
    display: inline-block;
    margin: 20px auto 10px;
    padding: 8px  25px;
    text-align: left;
		
	}

.coronalink button{
color:white;
border-radius:12px;
background:  #f90;
font-size:16px;
padding:5px 12px;
font-weight: 600;
margin-left:20px;
border-color:none;
cursor:pointer;
}

.coronalink{
width: 100%;
  
 font-size: 16px;
   
    font-family: 'Open-sans', sans-serif;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
display:block;
    margin: 0 auto 25px;
    padding: 8px ;
    text-align: center;
border-bottom:3px solid #f90;
border-top:3px solid #f90;
}

.coronalink p{
width:90%;
padding:0;
margin:10px auto  5px;
font-size:16px;
}


a.coronalink:hover{
text-decoration: underline;
}

@media only screen and (max-width: 532px) {

.coronalink button{
width:80%;
margin:10px auto;
}

.coronalink{
 font-size: 14px;
line-height:18px;
width:95%;
}
}

</style></div></div><div id="custom_html-77" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
	
	#popmake-2059697 .pum-close{
		display:none;
	}
body{
		counter-reset:line;
	}
	
	.mtm-article-full-width header{
	max-width: 100% !important;
}
	
		.wp-embedded-content{
		width:100%;
	}
.trending-float{
  width:66% !important;
}
	.mtm-top-stories-masonry	.related li{
		width:95% !important;
	}
	
	.large-col .mtm-top-stories-masonry .mtm-category-text, .mtm-bottom-col .mtm-top-stories-masonry {
     display: block;
}
</style>
<script>
(function($, undefined){
   'use strict';
   /**
    * remove logout from URL
    */
   init();

   function init(){
      if( window.location.search.match(/logout/) ){
         window.location.search = window.location.search.replace(/logout/i,'');
      }
   }
   
}(jQuery));
</script></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Service</a></li>
<li id="menu-item-1508563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1508563 depth-0"><a href="https://www.centralmaine.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2020</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<div id="pum-1718862" class="pum pum-overlay pum-theme-1718786 pum-theme-light-box-no-padding popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1718862,&quot;slug&quot;:&quot;daily-headlines-jan-2020-icon&quot;,&quot;theme_id&quot;:1718786,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718862&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718862&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718894&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718798&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718798&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718894&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-1718862&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;2500&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-1718862" class="pum-container popmake theme-1718786 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<div class="modal" style="background: transparent url('https://multifiles.pressherald.com/uploads/sites/2/2020/01/cm-icon.png') right 5px no-repeat; height: 340px;">
<div style="width: 55%; float: left; margin: 7% 0 0 5%;">
<div style="font-family: 'Open Sans', sans-serif; font-weight: bold; font-style: italic; color: #f4633a; font-size: 35px; margin-bottom: 8px;">Daily Headlines</div>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 30px; line-height: 1.3;">The news you need<br />
to start your day.</div>
<div class="form">
<div class='gf_browser_safari gform_wrapper' id='gform_wrapper_186'><div id='gf_186' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_186' id='gform_186' action='/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/#gf_186'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":1,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_186' class='gform_fields top_label form_sublabel_below description_below'><li id='field_186_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_186_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_186_1' type='text' value='' class='medium' placeholder='Email Address' aria-required="true" aria-invalid="false" />
</div></li><li id='field_186_2' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_186_2'>Untitled</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_186_2' type='text' value='DH POPUP' class='medium' aria-invalid="false" /></div></li><li id='field_186_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_186_3'>Untitled</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_186_3' type='text' value='https://www.centralmaine.com/2020/11/22/j-p-devine-no-matter-how-bad-things-may-get-the-cavalry-is-coming/' class='medium' aria-invalid="false" /></div></li><li id='field_186_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
#gform_wrapper_186 .gform_footer input.button, #gform_wrapper_186 .gform_footer input[type=submit] {
	background: #f4633a;
	border: 1px solid #f4633a;
	padding: 11px 30px;
	text-transform: uppercase;
	font-family: 'Open Sans', sans-serif;
	color: #fff;
	font-weight: 700;
	font-size: 14px;
	display: inline-block;
	border-radius: 0 5px 5px 0;
	margin-left: 0;
	line-height: 1;
-webkit-appearance: none;
-moz-appearance: none;
appearance: none;
}
#gform_wrapper_186  li.gfield{
padding:0px;
margin:0;
}
#gform_wrapper_186 .gform_footer input.button:hover, #gform_wrapper_186 .gform_footer input[type=submit]:hover {
	background: #878686;
	border-color: #878686;
}
#gform_wrapper_186 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_186 div.ginput_container{
text-align:left;
}

#gform_wrapper_186 .top_label div.ginput_container {
margin-top: 0;
}

#gform_wrapper_186  .top_label input.medium, 
#gform_wrapper_186 .top_label select.medium {
    width: auto;
}

#gform_wrapper_186 .gform_body {
width:auto;
display: inline-block;
vertical-align: top;
}

#gform_wrapper_186 .gform_footer {
width:100px;
display: inline-block;
padding: 0;
margin:0 0 0 -4px !important;
vertical-align: top;
}
</style>
</li><li id='field_186_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_186_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_186_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_186' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_186"]){return false;}  window["gf_submitting_186"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_186"]){return false;} window["gf_submitting_186"]=true;  jQuery("#gform_186").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=186&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_186' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='186' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_186' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_186' id='gform_target_page_number_186' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_186' id='gform_source_page_number_186' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_186' id='gform_ajax_frame_186'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 186, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_186').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_186');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_186').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_186').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_186').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_186').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_186').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_186').val();gformInitSpinner( 186, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [186, current_page]);window['gf_submitting_186'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_186').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_186').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [186]);window['gf_submitting_186'] = false;}, 50);}else{jQuery('#gform_186').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [186, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 186) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [186, 1]) } ); </script></div>
<p><a class="nothanks" style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 12px; line-height: 1.3; margin-top: 10px; text-decoration: underline; cursor: pointer;">No Thanks</a></p>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 10px; line-height: 1.3; margin-top: 10px;">By providing your email address you consent to receive emails<br />
and offers from MaineToday Media</div>
</div>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× Close </button>
</div>
</div>
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var paywall = {"global":{"count":"6","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=2094077","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1,"premium":0,"premiumSharing":"enabled"},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/category\/99.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":440,"name":"J.P. Devine","slug":"jp-devine","term_group":0,"term_taxonomy_id":453,"taxonomy":"category","description":"","parent":459,"count":346,"filter":"raw","cat_ID":440,"category_count":346,"category_description":"","cat_name":"J.P. Devine","category_nicename":"jp-devine","category_parent":459},{"term_id":19024,"name":"Morning Sentinel","slug":"morning-sentinel","term_group":0,"term_taxonomy_id":19116,"taxonomy":"category","description":"","parent":0,"count":2809,"filter":"raw","cat_ID":19024,"category_count":2809,"category_description":"","cat_name":"Morning Sentinel","category_nicename":"morning-sentinel","category_parent":0}],"ignored_categories":["16542","16690","226"],"special_categories":["99","120","137","107"],"should_ignore":"","category_paywall":"0","absence_after":"10","absence_gift":"0","age":"0","hardURL":"\/\/dev.mainetodaymedia.com\/paywall\/2020\/cm-archive0320.html","premiumURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/cm-hard0920.html","hardPaywallAfter":"10","alternatePaywallCount":"8","alternatePaywallURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration3x-cm.html","registeredPaywallURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration8day-cm.html","premium":"0"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall/js/paywall-redo.js?ver=1602695498' id='paywall-js'></script>
<script type='text/javascript' id='mtm-unomi-form-handling-js-before'>
var MTMUnomiData = {"ajaxURL":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"ff080203c3","captureFields":{"gform_198":"input_198_8","gform_190":"input_190_1","gform_186":"input_186_1","gform_182":"input_182_1","gform_155":"input_155_2"}};
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/form-handler.js?ver=0.1.0' id='mtm-unomi-form-handling-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/login-check.js?ver=0.1.0' id='mtm-unomi-login-check-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-unomi-overrides/dist/js/shared.js?ver=0.1.0' id='mtm_unomi_overrides_shared-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-unomi-overrides/dist/js/frontend.js?ver=0.1.0' id='mtm_unomi_overrides_frontend-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_popups = {"pum-1718862":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-1718862"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1718862","key":"","session":false,"time":"1 week","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1718862","key":"","session":false,"time":"5 years","path":true}},{"event":"on_popup_close","settings":{"name":"pum-1718894","key":"","session":false,"time":"1 week","path":true}},{"event":"on_popup_close","settings":{"name":"pum-1718798","key":"","session":false,"time":"1 week","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1718798","key":"","session":false,"time":"5 years","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1718894","key":"","session":false,"time":"5 years","path":true}}],"theme_id":"1718786","size":"medium","responsive_min_width":"320px","responsive_max_width":"600px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"2500","theme_slug":"light-box-no-padding","id":1718862,"slug":"daily-headlines-jan-2020-icon"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.centralmaine.com/wp-content/uploads/sites/2/dd6e8d931f4651be134db9c1f5619305.js?generated=1603329570&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' id='pum-avm-site-js-extra'>
/* <![CDATA[ */
var pum_avm = {"I10n":{"trigger_labels":{"enter":"Enter Clicked","exit":"Exit Clicked","birthdate":"Age Entered"},"errors":{"too_young":"Sorry but you do not appear to be old enough.","locked_out":"Sorry but you have been locked out Please come back when you are old enough.","invalid_date":"Please enter a valid date."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/popup-maker-age-verification-modals/assets/js/popup-maker-age-verification-modals-site.min.js?defer&#038;ver=1.2.4' id='pum-avm-site-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"60b5595cc2","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com","restrictedComments":"restrict"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1600280602' id='mtm-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1578585832' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1594314068' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"mtm_interactive\"]}},{\"term\":{\"post_status\":\"publish\"}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod--centralmainecom-post-2\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.4.2' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1586377810' id='mainetoday_centralmaine-js'></script>
<script type='text/javascript' id='unomi-mc-js-before'>
var unomiMCData = {"ajaxURL":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php","ajaxNonceEID":"9f2523ca48","ajaxNonceEmail":"a7bdca19d0"};
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/mailchimp.js?ver=0.1.14' id='unomi-mc-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.5.3' id='gform_recaptcha-js'></script>
<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'159544228',post:'2094077',tz:'-5',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544228', '2094077' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'jp-devine,morning-sentinel';
      _sf_async_config.authors = Utils.getAuthor();

      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);

      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>