
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>CMP restores power to some South Portland customers - CentralMaine.com</title>
<link rel="icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="DT-FwcrUrXtAltcTNXUsA7tR4Ha0CLErawYbGlkpg94" />


<meta name="apple-itunes-app" content="app-id=966680591">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'centralmaine.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
		h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
		(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
		})(window,document.documentElement,'async-hide','dataLayer',4000,
		{'GTM-TZKX8X':true});</script>


<meta name="description" content="Power was being gradually restored Tuesday night to customers in the area near the Maine Mall shopping center in South Portland." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pressherald.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CMP restores power to some South Portland customers" />
<meta property="og:description" content="Power was being gradually restored Tuesday night to customers in the area near the Maine Mall shopping center in South Portland." />
<meta property="og:url" content="https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/" />
<meta property="og:site_name" content="Kennebec Journal and Morning Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/mainenewspaper" />
<meta property="article:tag" content="South Portland" />
<meta property="article:section" content="Local &amp; State" />
<meta property="article:published_time" content="2020-09-08T21:27:52+00:00" />
<meta property="article:modified_time" content="2020-09-09T02:44:57+00:00" />
<meta property="og:updated_time" content="2020-09-09T02:44:57+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2019/10/11079051_20191018_cmp_crew01-1024x687.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/10/2019/10/11079051_20191018_cmp_crew01-1024x687.jpg" />
<meta property="og:image:width" content="1491" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Power was being gradually restored Tuesday night to customers in the area near the Maine Mall shopping center in South Portland." />
<meta name="twitter:title" content="CMP restores power to some South Portland customers - CentralMaine.com" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/10/2019/10/11079051_20191018_cmp_crew01.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.centralmaine.com/#website","url":"https://www.centralmaine.com/","name":"Kennebec Journal and Morning Sentinel","inLanguage":"en-US","description":"Features news from the Kennebec Journal of Augusta, Maine and Morning Sentinel of Waterville, Maine.","potentialAction":[{"@type":"SearchAction","target":"https://www.centralmaine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/#primaryimage","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/10/2019/10/11079051_20191018_cmp_crew01.jpg","width":1491,"height":1000},{"@type":"WebPage","@id":"https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/#webpage","url":"https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/","name":"CMP restores power to some South Portland customers - CentralMaine.com","isPartOf":{"@id":"https://www.centralmaine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/#primaryimage"},"datePublished":"2020-09-08T21:27:52+00:00","dateModified":"2020-09-09T02:44:57+00:00","author":{"@id":"https://www.centralmaine.com/#/schema/person/76e1fa7e0a757edb4fe73f895efab029"},"description":"Power was being gradually restored Tuesday night to customers in the area near the Maine Mall shopping center in South Portland.","potentialAction":[{"@type":"ReadAction","target":["https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/"]}]},{"@type":["Person"],"@id":"https://www.centralmaine.com/#/schema/person/76e1fa7e0a757edb4fe73f895efab029","name":"Steve Ericson","image":{"@type":"ImageObject","@id":"https://www.centralmaine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d394256b72455ef500f97cb63ceaf47?s=96&d=mm&r=g","caption":"Steve Ericson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.centralmaine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kennebec Journal and Morning Sentinel &raquo; CMP restores power to some South Portland customers Comments Feed" href="https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralmaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.centralmaine.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800921' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-lightbox-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.centralmaine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.11.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mainetoday-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1598548664' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_centralmaine-css' href='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/css/mtm-child.min.css?ver=1597255582' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.5.1' id='handlebars-js'></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"native_ad":{"url_vars":{"pos":"native","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["news","business","opinion","sports","life","article","things-to-do","out-and-about","forecaster","times-record"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144820","adInjection":"post","postTags":["south-portland"],"postCategories":["localstate","news"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.5.1' async='async' id='google-publisher-tag-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17.19' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.centralmaine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17.19' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17.19' id='gform_placeholder-js'></script>
<link rel="https://api.w.org/" href="https://www.centralmaine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.centralmaine.com/wp-json/wp/v2/posts/2011063" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralmaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralmaine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.centralmaine.com/?p=2011063' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F09%2F08%2Fsouth-portland-power-outage-affecting-hundreds-of-cmp-customers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralmaine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F09%2F08%2Fsouth-portland-power-outage-affecting-hundreds-of-cmp-customers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'centralmaine.com/news';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/centralmaine.com/news", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/centralmaine.com/news", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/centralmaine.com/news", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/centralmaine.com/news", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'localstate,news',
	  'tagArray': 'south-portland',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
      'adUnit': 'centralmaine.com/news'
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.centralmaine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc6d787c-78fd-40f1-9957-09eba5bf9578';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.centralmaine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3145fc89-5d6b-4727-99ef-e9ab80472582";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-2011063 single-format-standard active-paywall story-head localstate news">

<script type="text/javascript">
	/*
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_okf6tfc6c3in5wy7bqt4xy46pm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
*/
</script>


<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://smallbeginner.com/v2ufy4W8GuGQQsZ9mOjvcU1n95Wn0nc9p5Jib_A7dTUDTNPoaC4mqZpPbcwx7xmbT",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://smallbeginner.com/v2hzrrsKUqRtErRx5Dcyld-KSI5u4lrFO0m_XTED0vKgos-Sv_Ivg0wQ-Lizmrt1GKnET5zq1DQeIDMf-CQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script>
	window.addEventListener('DOMContentLoaded', (event) => {
    document.querySelector('#ccpaOptOut').onclick = function() {
			if (window.admiral) {
				window.admiral('show', 'ccpa.main');
			}
		}
	});
</script>

<div class="paywall-banner">
<p>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.centralmaine.com/login">Sign in</a> or <a href="https://www.centralmaine.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.centralmaine.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.centralmaine.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-2', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');
	ga('require', 'linker');
	ga('linker:autoLink', ['cmniservices.newscyclecloud.com']);

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
			  word: /\w/,
			  space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
			  tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
			  if(tmpText.match(reg.word)){
				 return tmpText;
			  }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'localstate,news';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = '';/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);


	});
</script>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-1724338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1724338 depth-1"><a href="http://centralmaine.autoracing.upickem.net/#/registration/login?affiliateid=kems">Fast Track 2020</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1706246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1706246 depth-1"><a href="https://www.centralmaine.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-1796394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1796394 depth-1"><a href="https://www.pressherald.com/maine-street/">Maine Street</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1460351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460351 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-1807558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807558 depth-0"><a href="https://www.centralmaine.com/special-2/">Special Sections</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.centralmaine.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-822678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822678 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-724402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-724402 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1433385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433385 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433389 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1410472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1410472 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-724405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724405 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/">Maine Crime</a></li>
<li id="menu-item-861272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861272 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410476 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801512 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-724410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724410 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-724403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724403 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-810988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-810988 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-810997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810997 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-724493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724493 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-724412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724412 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-724414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724414 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-1724338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1724338 depth-1"><a href="http://centralmaine.autoracing.upickem.net/#/registration/login?affiliateid=kems">Fast Track 2020</a></li>
</ul>
</li>
<li id="menu-item-724408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724408 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-724494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724494 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-1144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144142 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-724409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724409 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802901 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
</ul>
</li>
<li id="menu-item-801486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801486 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-815379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815379 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801487 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-1410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410484 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1706246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1706246 depth-1"><a href="https://www.centralmaine.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-1796394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1796394 depth-1"><a href="https://www.pressherald.com/maine-street/">Maine Street</a></li>
<li id="menu-item-1070490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070490 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-724416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-724416 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1070482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070482 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Life</a></li>
<li id="menu-item-1460351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460351 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1070486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070486 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-1410504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410504 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-724432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724432 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-724436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724436 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724423 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-724426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724426 depth-0"><a href="http://www.pressherald.com">Pressherald.com</a></li>
<li id="menu-item-724427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724427 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-724422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724422 depth-0"><a href="http://voices.centralmaine.com/">Events</a></li>
<li id="menu-item-724442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724442 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a></li>
<li id="menu-item-977062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977062 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-724428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724428 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-724429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724429 depth-0"><a href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-724437" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724437 depth-0"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
<li id="menu-item-724438" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724438 depth-0"><a href="https://www.centralmaine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-724439" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724439 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">My Account</a></li>
<li id="menu-item-724440" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-724440 depth-0"><a href="https://www.centralmaine.com/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-724444" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724444 depth-1"><a href="https://www.centralmaine.com/support/">Home Delivery Help</a></li>
<li id="menu-item-724445" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724445 depth-1"><a href="https://www.centralmaine.com/support/">FAQ</a></li>
<li id="menu-item-724446" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724446 depth-1"><a href="https://www.centralmaine.com/reader-services/">Reader Services</a></li>
<li id="menu-item-724447" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724447 depth-1"><a href="https://www.centralmaine.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-724448" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724448 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-724449" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-724449 depth-0"><a href="https://www.centralmaine.com/advertising/">Advertise</a></li>
<li id="menu-item-1807558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807558 depth-0"><a href="https://www.centralmaine.com/special-2/">Special Sections</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/cm-icon-fixed.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1410288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-1410288 depth-0"><a href="https://www.centralmaine.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1410292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410292 depth-1"><a href="https://www.centralmaine.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1410284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-1410284 depth-1"><a href="https://www.centralmaine.com/news/">All News</a></li>
<li id="menu-item-713006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-713006 depth-1"><a href="https://www.centralmaine.com/news/mainecrime/" aria-current="page">Maine Crime</a></li>
<li id="menu-item-861271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861271 depth-1"><a href="https://www.centralmaine.com/tag/police-log/">Police Logs</a></li>
<li id="menu-item-1433377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433377 depth-1"><a href="https://www.centralmaine.com/kennebec-journal/">Kennebec Journal</a></li>
<li id="menu-item-1433373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433373 depth-1"><a href="https://www.centralmaine.com/morning-sentinel/">Morning Sentinel</a></li>
<li id="menu-item-1754038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1754038 depth-1"><a href="https://www.centralmaine.com/columns/">News Columns</a></li>
<li id="menu-item-801516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801516 depth-1"><a href="https://www.centralmaine.com/news/business/">Business</a></li>
<li id="menu-item-993446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993446 depth-1"><a href="https://www.centralmaine.com/politics/">Politics</a></li>
<li id="menu-item-801509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801509 depth-1"><a href="https://www.centralmaine.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1421160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421160 depth-1"><a href="http://mainetoday.mycapture.com/mycapture/category.asp?CategoryID=55532">Purchase Photos</a></li>
<li id="menu-item-1638298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638298 depth-1"><a href="https://www.centralmaine.com/e-edition/">ePapers</a></li>
</ul>
</li>
<li id="menu-item-986306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986306 depth-0"><a href="https://www.centralmaine.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-986310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986310 depth-1"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1410308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410308 depth-1"><a href="https://www.centralmaine.com/sports/">All Sports</a></li>
<li id="menu-item-414888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414888 depth-1"><a href="https://www.centralmaine.com/sports/college/">College</a></li>
<li id="menu-item-414892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414892 depth-1"><a href="https://www.centralmaine.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-1724334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1724334 depth-1"><a href="http://centralmaine.autoracing.upickem.net/#/registration/login?affiliateid=kems">Fast Track 2020</a></li>
<li id="menu-item-2005966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2005966 depth-1"><a href="http://centralmaine.profootball.upickem.net/#/registration/login">Pigskin Picks 2020</a></li>
</ul>
</li>
<li id="menu-item-1351064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1351064 depth-0"><a href="https://www.centralmaine.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-414893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414893 depth-1"><a href="https://www.centralmaine.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1410320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410320 depth-1"><a href="https://www.centralmaine.com/opinion/">All Opinion</a></li>
<li id="menu-item-414894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414894 depth-1"><a href="https://www.centralmaine.com/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-802902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802902 depth-1"><a href="https://www.centralmaine.com/opinion/columnists-opinion/">Op-ed Columnists</a></li>
<li id="menu-item-1144154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144154 depth-1"><a href="https://www.centralmaine.com/opinion/meetinghouse/">Meetinghouse</a></li>
</ul>
</li>
<li id="menu-item-801483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801483 depth-0"><a href="https://www.centralmaine.com/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-1410344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410344 depth-1"><a href="https://www.centralmaine.com/community/">All Community</a></li>
<li id="menu-item-801484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801484 depth-1"><a href="https://www.centralmaine.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-287665" class="obituaries-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-287665 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1410356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1410356 depth-0"><a href="https://www.centralmaine.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-1706226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706226 depth-1"><a title="All Things to Do" href="https://www.centralmaine.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-1796390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1796390 depth-1"><a href="https://www.pressherald.com/maine-street/">Maine Street</a></li>
<li id="menu-item-1807562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807562 depth-1"><a href="https://www.centralmaine.com/special-2/">Special Sections</a></li>
<li id="menu-item-1070470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1070470 depth-1"><a href="https://www.centralmaine.com/life/calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-53375" class="lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53375 depth-0"><a href="https://www.centralmaine.com/lifestyle/">Life</a>
<ul class="sub-menu">
<li id="menu-item-1410372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410372 depth-1"><a href="https://www.centralmaine.com/lifestyle/">All Lifestyle</a></li>
<li id="menu-item-1460343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460343 depth-1"><a href="https://www.centralmaine.com/lifestyle/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-713038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713038 depth-1"><a href="https://www.centralmaine.com/life/food/">Food</a></li>
<li id="menu-item-416272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416272 depth-1"><a href="https://www.centralmaine.com/life/books/">Books</a></li>
<li id="menu-item-416275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416275 depth-1"><a href="https://www.centralmaine.com/sudoku/">Sudoku</a></li>
<li id="menu-item-416276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416276 depth-1"><a href="https://www.centralmaine.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-724475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724475 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/?utm_source=centralmaine.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1696278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696278 depth-0"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=57235ef4-8f74-4472-a83d-aef731c6f849">Marketplace</a></li>
<li id="menu-item-416279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416279 depth-0"><a href="https://www.centralmaine.com/realestate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-1685614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1685614 depth-1"><a href="https://www.centralmaine.com/realestate/">All Real Estate</a></li>
<li id="menu-item-1410336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410336 depth-1"><a href="https://www.centralmaine.com/realestate/featured-home/">Featured Home</a></li>
</ul>
</li>
<li id="menu-item-977058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977058 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-864715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864715 depth-0"><a href="https://www.centralmaine.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.centralmaine.com/subscription-plans?pws=nav-element&#038;pwc=main-subscribe-button" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.centralmaine.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article 
		
		


				" id="js-mtm-article">
<header>
<a href="https://www.centralmaine.com/news/" class="category-wrapper">
<div class="category">
 News </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2020-09-08T17:27:52-04:00">Yesterday at 5:27 PM</time>
</div>
<div class="updated">
Updated <span>September 8</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">CMP restores power to some South Portland customers</span></h1>
<p class="article-excerpt" itemprop="description">
Power was being gradually restored Tuesday night to customers in the area near the Maine Mall shopping center in South Portland.	</p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.centralmaine.com/author/dennis-hoey">Dennis Hoey</a><span class="sourceline">Portland Press Herald</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/DennisHoey'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#91f5f9fef4e8d1e1e3f4e2e2f9f4e3f0fdf5bff2fefc" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-791-6365' class='author-meta-phone'>207-791-6365</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F09%2F08%2Fsouth-portland-power-outage-affecting-hundreds-of-cmp-customers%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=CMP+restores+power+to+some+South+Portland+customers&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D2011063" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=CMP+restores+power+to+some+South+Portland+customers&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F%3Fp%3D2011063" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641a1409792b3c2a2d362b3c2a7929362e3c2b792d36792a36343c790a362c2d317909362b2d3538373d793a2c2a2d36343c2b2a7f383429623b363d20641f2b36347c6b69123c37373c3b3c3a7913362c2b3738357938373d7914362b3730373e790a3c372d30373c357c6a187c6b691a1409792b3c2a2d362b3c2a7929362e3c2b792d36792a36343c790a362c2d317909362b2d3538373d793a2c2a2d36343c2b2a7c69187c6918312d2d292a7c6a187c6b1f7c6b1f2e2e2e773a3c372d2b3835343830373c773a36347c6b1f7c6a1f297c6a1d6b696868696f6a">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.centralmaine.com%2F2020%2F09%2F08%2Fsouth-portland-power-outage-affecting-hundreds-of-cmp-customers%2F" target="_blank">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>More than 300 Central Maine Power customers, many of them commercial businesses near the Maine Mall shopping center, lost power Tuesday afternoon, but by late Tuesday night CMP had been able to restore power to several of them, including the Portland Press Herald publishing plant and offices on Gannett Drive.</p>
<p>CMP spokeswoman Catharine Hartnett said power would be restored gradually. Hartnett initially said crews hoped to have restored power to all affected customers by 8 p.m., but at 10 p.m. there were still dozens of outages, according to CMP&#8217;s outage reporting site.</p><div class="inner-sidebar">
</div>
<p>Most of the outages affected customers on Cummings Road, Gannett Drive, Sable Oaks Drive, Southborough Drive, John Roberts Road, Maine Mall Road and Running Hill Road.</p>
<p>A CMP crew was conducting routine maintenance on a utility substation around 2:30 p.m. and was beginning to bring power back on when the outage occurred, Hartnett said.</p>
<p>Around the same time as the outage, crews detected another glitch in the system, a damaged underground power line near Idexx Labs on Spring Street in Westbrook. Hartnett said crews are investigating whether the maintenance work and defective power line contributed to the outages.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a Talk profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi<span class='sub-user-name'> {SUB NAME}</span>, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have one? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div class="restricted-comments-messaging">
<p>Only subscribers are eligible to post comments. Please <a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html">subscribe</a> or <a class='login-link'>login</a> to participate in the conversation. <a href='/about-talk' class='cliff-notes' target="_blank">Here’s why</a>.</p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.centralmaine.com/2020/09/08/states-high-court-puts-brakes-on-decision-to-allow-ranked-choice-veto-question-in-november/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.centralmaine.com/2020/09/08/states-high-court-puts-brakes-on-decision-to-allow-ranked-choice-veto-question-in-november/">Court puts brakes on decision to allow ranked-choice veto question in November</a>
</div>
<p class="article-next-btn">
<a rel="next" href="https://www.centralmaine.com/2020/09/08/the-first-public-skateboard-park-in-maine-is-resurrected-in-farmington/">
Next &raquo;
</a>
</p>
<div class="next-article"><a rel="next" href="https://www.centralmaine.com/2020/09/08/the-first-public-skateboard-park-in-maine-is-resurrected-in-farmington/">The first public skateboard park in Maine is resurrected in Farmington</a></div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/south-portland" ">South Portland</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print'>
<div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_82'><div id='gf_82' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_82' id='gform_82' action='/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/#gf_82'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_heading'>
<h3 class='gform_title'>Kennebec Journal & Morning Sentinel news</h3>
<span class='gform_description'>Get news and events from your towns in your inbox every Friday.</span>
</div>
<div class='gform_body'><ul id='gform_fields_82' class='gform_fields top_label form_sublabel_below description_below'><li id='field_82_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="subscribe-cta">
<div class="sub-cta-headline">Kennebec Journal & Morning Sentinel news</div>
<div class="sub-cta-body">Start your week off right with news and events from your towns in your inbox every Monday.</div>
</div></li><li id='field_82_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_1'>Enter your email address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_82_1' type='text' value='' class='large' placeholder='Enter email' aria-required="true" aria-invalid="false" />
</div></li><li id='field_82_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Select your news:</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_82_2'><li class='gchoice_82_2_1'>
<input name='input_2.1' type='checkbox' value='Kennebec Journal news' checked='checked' id='choice_82_2_1' />
<label for='choice_82_2_1' id='label_82_2_1'>Kennebec Journal news</label>
</li><li class='gchoice_82_2_2'>
<input name='input_2.2' type='checkbox' value='Morning Sentinel news' checked='checked' id='choice_82_2_2' />
<label for='choice_82_2_2' id='label_82_2_2'>Morning Sentinel news</label>
</li></ul></div></li><li id='field_82_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
.sub-cta-headline {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 15px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
    margin-bottom: 7px;
}
.sub-cta-body {
    font-size: 15px;
}
.subscribe-cta {
    width: 100%;
    font-family: "Open Sans",sans-serif;
}
#gform_submit_button_82 {
    padding: 8px 22px;
    background-color: #000;
    border: 2px solid #000;
    font-size: 12px!important;
    font-weight: 400;
    box-shadow: none;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
    position: relative !important;
    margin-bottom: 35px;
    top: -25px;
}
#gform_submit_button_82:hover {
    background-color: #ffffff;
    border: 2px solid #000;
    font-size: 12px!important;
    color: #000 !important;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}
#gform_wrapper_82 .gform_heading {
    display: none;
}

#field_82_2 {
     padding:12px;
}
#gform_wrapper_82 .gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
      border: 1px solid #ccc;
}
body .gform_wrapper ul li.gfield {
    margin-top: 0px !important;
}
#gform_wrapper_82 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_82 ul.gfield_checkbox li label {
    font-family: 'Open Sans', sans-serif;
}
#gform_wrapper_82 .ginput_container_email {
    font-family: 'Open Sans', sans-serif;
    font-size:13px;
}
</style></li><li id='field_82_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_82_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_82_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_82' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_82"]){return false;}  window["gf_submitting_82"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_82"]){return false;} window["gf_submitting_82"]=true;  jQuery("#gform_82").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=82&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_82' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='82' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_82' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_82' id='gform_target_page_number_82' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_82' id='gform_source_page_number_82' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_82' id='gform_ajax_frame_82'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_82').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_82');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_82').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_82').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_82').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_82').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_82').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_82').val();gformInitSpinner( 82, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [82, current_page]);window['gf_submitting_82'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_82').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_82').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [82]);window['gf_submitting_82'] = false;}, 50);}else{jQuery('#gform_82').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [82, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 82) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [82, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="2011063">

<div class="ajax-loader">
<img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/09/08/injured-rock-climber-airlifted-off-mountain/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/05/20120511_BaldMtn_Rangeley2-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/05/20120511_BaldMtn_Rangeley2-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.centralmaine.com/2020/09/08/injured-rock-climber-airlifted-off-mountain/">Injured rock climber airlifted off Bald Mountain</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/09/08/survey-respondents-favor-small-park-in-downtown-hallowell-but-some-arent-convinced/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/07/18731824_20200728_HallowellPocketPark_167-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/07/18731824_20200728_HallowellPocketPark_167-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.centralmaine.com/2020/09/08/survey-respondents-favor-small-park-in-downtown-hallowell-but-some-arent-convinced/">Survey respondents favor small park in downtown Hallowell but some aren&#8217;t convinced</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/09/08/kanye-west-makes-presidential-ballot-in-mississippi/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Election_2020_Kanye_West_84181" loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/09/Election_2020_Kanye_West_84181-2-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/09/Election_2020_Kanye_West_84181-2-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Election_2020_Kanye_West_84181" loading="lazy" /></noscript> </a>
</div>
<div class="category">Arts &amp; Entertainment</div>
 <h2>
<a href="https://www.centralmaine.com/2020/09/08/kanye-west-makes-presidential-ballot-in-mississippi/">Kanye West makes presidential ballot in Mississippi</a>
</h2>
</li>
<li>
<div class="category">Arts &amp; Entertainment</div>
<h2>
<a href="https://www.centralmaine.com/2020/09/08/grammy-nominated-composer-william-pursell-dies-at-94/">Grammy-nominated composer William Pursell dies at 94</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.centralmaine.com/2020/09/08/gm-to-make-electric-vehicle-supply-batteries-for-nikola/">
<img width="250" height="250" src="https://www.centralmaine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="GM-Nikola_56042" loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/09/GM-Nikola_56042-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/09/GM-Nikola_56042-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="GM-Nikola_56042" loading="lazy" /></noscript> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.centralmaine.com/2020/09/08/gm-to-make-electric-vehicle-supply-batteries-for-nikola/">GM to make electric vehicle, supply batteries for Nikola</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /mspan_paywall_user/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }
					   
					  
					   return {};
					}(jQuery)); 
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-29" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="gform_widget-11" class="widget gform_widget"><script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.17.19' id='gform_conditional_logic-js'></script>
<div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_26' style='display:none'><form method='post' enctype='multipart/form-data' id='gform_26' action='/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_heading'>
<h3 class='gform_title'>Wake up to local news </h3>
<span class='gform_description'><b>Enter your email</b> and our daily headlines will be delivered to your inbox each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_26_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_26_1' type='text' value='' class='large' placeholder='Email' aria-required="true" aria-invalid="false" />
</div></li><li id='field_26_2' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
#gform_wrapper_26 .gform_title {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 15px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
}
#gform_wrapper_26 .gform_description {
    font-family: "Open Sans",sans-serif;
}
#gform_wrapper_26 .gform_footer input.button, #gform_wrapper_26 .gform_footer input[type=submit] {
    padding: 8px 22px;
    background-color: #000;
    border: 2px solid #000;
    font-size: 12px!important;
    font-weight: 400;
    box-shadow: none;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
    position: relative !important;
    margin-bottom: 35px;
}
#gform_wrapper_26 .gform_footer input.button:hover, #gform_wrapper_26 .gform_footer input[type=submit]:hover{
    background-color: #ffffff;
    border: 2px solid #000;
    font-size: 12px!important;
    color: #000 !important;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}
#gform_wrapper_26 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_26 ul.gfield_checkbox li label {
    font-family: 'Open Sans', sans-serif;
}
#gform_wrapper_26 ul.gfield_checkbox li label #label_305_3_1 {
    font-size: 11px !important;
}
#gform_wrapper_26 .ginput_container_email {
    font-family: 'Open Sans', sans-serif;
}
</style></li><li id='field_26_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_26_3'></label><div id='input_26_3' class='ginput_container ginput_recaptcha' data-sitekey='6Le40PcUAAAAAH4qQB4j0xno_zxDty1fo8ykci_9' data-theme='light' data-tabindex='0' data-badge=''></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {gf_global["number_formats"][26] = {"1":{"price":false,"value":false},"2":{"price":false,"value":false},"3":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][26] = { logic: { 3: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"1","operator":"contains","value":"@"}]},"nextButton":null,"section":null} }, dependents: { 3: [3] }, animation: 0, defaults: [], fields: {"1":[3],"2":[],"3":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(26, [3], true);jQuery('#gform_wrapper_26').show();jQuery(document).trigger('gform_post_conditional_logic', [26, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script></li>
<li id="acm_ad_zones-31" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.centralmaine.com/2020/09/05/two-arrested-after-shots-fired-in-waterville-neighborhood/">
Two arrested after shots fired in Waterville neighborhood </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2020/09/06/sanford-pastor-remains-defiant-engages-religious-liberty-attorney/">
Sanford pastor remains defiant, engages religious liberty attorney </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2020/09/08/jesse-harvey-advocate-for-people-battling-substance-abuse-dies-of-possible-overdose/">
Jesse Harvey, advocate for people battling substance abuse, dies of possible overdose </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2020/09/04/main-street-skowhegan-shows-susan-collins-what-local-business-needs-to-keep-goingganization/">
Main Street Skowhegan shows Susan Collins what local business needs to keep going </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.centralmaine.com/2020/09/05/hudson-man-25-dies-in-single-vehicle-crash-in-palmyra/">
Hudson man, 25, dies in single-vehicle crash in Palmyra </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-32" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/2/2017/06/cm-logo.png" width="225" height="40" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.centralmaine.com/wp-content/uploads/sites/2/2014/06/cm-white-footer-nes.png" alt="Kennebec Journal and Morning Sentinel" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<span class="kj">Kennebec Journal</span>
<span class="kj mobile">KJ</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/KJ_Online" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
<span class="ms">Morning Sentinel</span>
<span class="ms mobile">MS</span>
<a href="https://www.facebook.com/MorningSentinelKennebecJournal/" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/OnlineSentinel" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.centralmaine.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-735263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735263 depth-0"><a title="Staff Directory" href="https://www.centralmaine.com/contact/">Staff Directory</a></li>
<li id="menu-item-735264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735264 depth-0"><a href="https://www.centralmaine.com/letters-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-2002234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002234 depth-0"><a href="https://www.centralmaine.com/faqs/">FAQs</a></li>
<li id="menu-item-735265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735265 depth-0"><a title="Send a Story Tip" href="https://www.centralmaine.com/news-tip/">News tip</a></li>
<li id="menu-item-735267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735267 depth-0"><a href="https://www.centralmaine.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-735411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735411 depth-0"><a href="https://www.centralmaine.com/career-opportunities/">Work Here</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscription-container"><ul id="menu-subscription" class="menu"><li id="menu-item-449884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449884 depth-0"><a href="https://www.centralmaine.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-1736782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736782 depth-0"><a href="https://www.centralmaine.com/benefits/">Subscriber Benefits</a></li>
<li id="menu-item-449885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449885 depth-0"><a href="https://www.centralmaine.com/e-edition/">Access ePapers</a></li>
<li id="menu-item-735270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735270 depth-0"><a href="https://www.centralmaine.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-735271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735271 depth-0"><a href="https://cmniservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Manage myAccount</a></li>
<li id="menu-item-735272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735272 depth-0"><a href="https://myaccount.onlinesentinel.com/payments/">Pay my Bill</a></li>
<li id="menu-item-735273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735273 depth-0"><a href="https://www.centralmaine.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-449886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449886 depth-0"><a href="https://www.centralmaine.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-735276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735276 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/MorningSentinelKennebecJournal">Facebook</a></li>
<li id="menu-item-735278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735278 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KJ_Online">Kennebec Journal Twitter</a></li>
<li id="menu-item-735279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735279 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OnlineSentinel">Morning Sentinel Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-746577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746577 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://masthead.me">Media Kit</a></li>
<li id="menu-item-449888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449888 depth-0"><a href="https://www.centralmaine.com/advertising">Contact Advertising</a></li>
<li id="menu-item-735297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735297 depth-0"><a href="https://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-735299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735299 depth-0"><a href="https://www.centralmaine.com/place-an-obituary/">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-735304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735304 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://voices.centralmaine.com">Community Voices</a></li>
<li id="menu-item-961214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-961214 depth-0"><a href="/bizforum">Business Breakfast Forums</a></li>
<li id="menu-item-735306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735306 depth-0"><a target="_blank" rel="noopener noreferrer" href="https://www.pressherald.com/2019/04/21/meet-the-winners-of-the-2019-source-awards/">Source Maine Sustainability Awards</a></li>
<li id="menu-item-735307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735307 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-349647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349647 depth-0"><a target="_blank" rel="noopener noreferrer" href="/career-opportunities/">Work Here</a></li>
<li id="menu-item-449877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449877 depth-0"><a href="http://www.pressherald.com">PressHerald.com</a></li>
<li id="menu-item-799779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799779 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-1548183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548183 depth-0"><a href="https://www.timesrecord.com/">TimesRecord.com</a></li>
<li id="menu-item-735310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735310 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-1502055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502055 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1502059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502059 depth-0"><a href="https://www.centralmaine.com/sports/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
		jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	
	
	var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
						document.cookie = "pum-1732794=; expires=Sat, 01 Jan 2025 00:00:00 UTC; path=/;"
document.cookie = "pum-1811030=; expires=Sat, 01 Jan 2025 00:00:00 UTC; path=/;"				
				
				
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             
							  jQuery('.login ').hide().after('<div class="memic"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5301425219&iu=/6119/tracking" target="_blank"><img src="https://dev.mainetodaymedia.com/paywall/sponsorship-2019/PG-Glass.png"  style="max-height:35px;width:auto;" /></a></div>');  
							
							
            }
         }
      }
   }

   return false;
}(jQuery));
	


		
	jQuery(function(){
		
		jQuery(".nothanks").click(function(){
			PUM.close(1811030);
			PUM.close(1718894);
			PUM.close(1718798);
			PUM.close(1718862);
			PUM.close(1844118);
			PUM.close(1845754);
			
			
		})
		
	})		
	
	// Retrieve my current url parameters
function getParameter(theParameter) {
  var params = window.location.search.substr(1).split('&');
  for (var i = 0; i < params.length; i++) {
    var p=params[i].split('=');
     if (p[0] == theParameter) {
      return decodeURIComponent(p[1]);
    }
  }
  return false;
}
var url_src = getParameter('utm_source');
var  url_mdm = getParameter('utm_medium');
var  url_cpn = getParameter('utm_campaign')
	
jQuery(function(){
	if(url_cpn === "Daily"){
		
		document.cookie = "pum-1718894=; expires=Sat, 01 Jan 2022 00:00:00 UTC; path=/;"
		
	}
	
	
})
		 
</script>
<style>
		.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mainetoday-promo .image-crop .banner .title a {
		line-height:21px;
	}
	.ticker-wrapper{margin-top:10px;}
	
	del{display:none;}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#most-recent-post-list .story-number{
display:none;
}
	.tabbed-content-tabs__tab {  
    padding: 10px 7px;
	}
	@media screen and (max-width: 420px) {
	.mtm-midband.content-col .tabbed-content .mtm-top-stories-masonry li .image-crop {
		height: auto !important;
	}	
	}	
	
		#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	
	.gform_not_found{display:none;}
	
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>!function(){"use strict";if(/logout/.test(window.location.search)){var o=new Date,t="MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./,"")+"; path=/; expires="+o.toGMTString(),e="MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires="+o.toGMTString();o.setHours(o.getHours()-1),document.cookie=t,document.cookie=e}}(),jQuery(function(){jQuery(".btf-block").wrapAll('<div class="btf-container"></div>')});</script>
<style>.cloudup_iframe_embed{width:100%;}
#menu-item-804481 .more-in h2 {
	visibility: hidden;
	position: relative;
}

#menu-item-804481 .more-in h2:after {
	visibility: visible;
	position: absolute;
	top: 0;
	left: 0;
	content: "More in Sports";
}
	.wxalert, .wxcurrent{top:-12px}
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}
</style>
<style>
	/*
Fix for header treatments in homepage 1-Up Section Wells
*/
.mtm-section-wells .banner {
	border-top:none !important;
}

.mtm-section-wells .banner .section {
    padding-right: 0px !important;
    font-family: open sans,sans-serif;
    font-size: 14px !important;
    letter-spacing: 0px !important;
    text-transform: uppercase;
    color: #000 !important;
    background-color: #e6e6e6;
    width: 100% !important;
    padding-top: 5px;
    padding-bottom: 5px;
    padding-left: 10px;
    border-left: 4px solid #000;
}

.mtm-section-wells .banner .section a {
    text-decoration:none;
    color:#000;
}
.carousel-wrap .banner .section {
		display:none;
	}
</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	/* Fix for temperature height in weather in header */
		body .wxalert, body .wxcurrent {
			top:-11px !important
	}

</style>
<script>


var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
</script>
<style>/* Fix for line wrap on Related Stories in middle section */
	.mtm-top-stories-masonry .related {
		max-width: 100%;
	}

</style>
<style>
/* Fix for mtm-section-wells at Mobile sizes */	
	@media screen and (max-width: 600px) {
		.mtm-section-wells {
			display:block !important;
		}
		.section-wells-wrap {
			display:block !important;
			margin-top:25px;
		}
	}
</style>
<style>
/* Fix for tabbed content at Mobile sizes */	
	.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
	

	
</style>
<style>
/* FIX FOR HOMEPAGE RELATED LINKS WIDTH */
.mtm-top-stories-masonry .related ul li:first-child {
	min-width:100% !important;
	}
</style>
<style>
	/*FIX FOR NUMBERS DISPLAYING IN TOP STORIES */
	#tab-top-stories .story-number {
		display: none;
	}
</style>
<noscript>
	<style>
.post-content, .mtm-article{display:none;}
</style>
</noscript></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * Stops error that prevents user's status bar update
 */
var SlideDown_messages = [];
	
</script>
<style>
	ul#utility-menu li.myaccount-nav a {
                                color: #fff !important;
                }
	
	.mtm-leaderboard-pos1 {     background: none;     border-bottom: 1px solid #ccc;     padding-bottom: 13px; }@media screen and (max-width: 470px){ .sub-navigation ul{width:900px;}  }    .more-in .search form{       display:block;    }   
	.caption, .caption img {       width: 100%;       max-width: 100%;  }    .brightcove-wrap {       padding-bottom: 10px;    }     .BrightcoveExperience {       position: relative;       top: 0;       left: 0;       width: 100%;       height: auto;       min-height: 375px;    }         @media screen and (max-width: 600px) {       .no-mobile {          display: none;       }    }    @media only screen and (max-width: 600px) {       .paywall-callout {          display: none !important;       }       .paywall-callout-leavebehind {          display: none !important;       }    }     .kicker {             clear: both;          }     .mtm-top-stories-masonry li p {             display: none;          }               .mtm-top-stories-masonry .related {             margin-top: 10px;          }               .mtm-top-stories-masonry .related ul li {             display: none;          }               .mtm-top-stories-masonry .related ul li:first-child {             display: block;             margin-left: 8px;          }               .mtm-top-stories-masonry .related ul li:first-child a {             color: #000;             padding-left: 8px;             letter-spacing: -.5px;          }               .mtm-featured .related ul li a {             color: #000;          }               .mtm-featured .related ul {             margin-left: 6px;          }               .main-navigation .site-home-logo{                 background-image: url(https://multifiles.pressherald.com/uploads/sites/2/2014/06/centralmaine-icon-white2.png);           } </style>
</div></div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>

	
 function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
   
   
   var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             // memic();
            }
         }
      }
   }

   return false;
}(jQuery));
   
/*   
function memic(){
   
   jQuery('.login ').hide().after("<div class='memic'><a href='http://pubads.g.doubleclick.net/gampad/clk?id=4951593320&iu=/6119/tracking' target='_blank'><img src='https://multifiles.pressherald.com/uploads/sites/4/2019/02/PG-login-black.png' /></a></div>"); 
   
}
*/
</script>
</div></div><div id="custom_html-73" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /mspan_paywall_user/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script>
 
<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-76" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#hidepp{display:none}
</style>
<script>
	
	(function($, undefined){
   'use strict';

	window.admiral("targeting", "pause");
   $(init);

   function init(){
      if( /mspan_paywall_user/i.test(document.cookie) ){
         return;
      }
       window.admiral("targeting", "set", "userstatus", "loggedout");
   }

 

   return {};
}(jQuery));
	
	
   /**
    * Code's purpose is to try and get the page to suppress or remove the paywall overlay
    */
(function( $, undefined ){
   'use strict';

    $(init);

    function init(){
      $('[id*="pum"]')
         .on('pumBeforeOpen', function () {
            $('body').addClass('pop-up-exposed');
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });

      $('[id*="pum"]')
         .on('pumBeforeClose', function () {
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });
   }
	
	setTimeout(function(){ 
		
		if ($("#paywall-overlay").length > 0  ){
			
				window.admiral("targeting", "set", "paywall", "exposed");
				}
	
	window.admiral("targeting", "ready");
	}, 3000);

   
   return {};
}( jQuery ));
</script>
<style>
	.wp-embedded-content{
		width:100%;
	}
	
	.inline-cv{
		font-size: 14px !important;
		line-height: 20px !important;
    font-weight: 600;
    font-family: 'Open sans', sans-serif  !important;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
    display: inline-block;
    margin: 20px auto 10px;
    padding: 8px  25px;
    text-align: left;
		
	}

.coronalink button{
color:white;
border-radius:12px;
background:  #f90;
font-size:16px;
padding:5px 12px;
font-weight: 600;
margin-left:20px;
border-color:none;
cursor:pointer;
}

.coronalink{
width: 100%;
  
 font-size: 16px;
   
    font-family: 'Open-sans', sans-serif;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
display:block;
    margin: 0 auto 25px;
    padding: 8px ;
    text-align: center;
border-bottom:3px solid #f90;
border-top:3px solid #f90;
}

.coronalink p{
width:90%;
padding:0;
margin:10px auto  5px;
font-size:16px;
}


a.coronalink:hover{
text-decoration: underline;
}

@media only screen and (max-width: 532px) {

.coronalink button{
width:80%;
margin:10px auto;
}

.coronalink{
 font-size: 14px;
line-height:18px;
width:95%;
}
}

</style></div></div><div id="custom_html-77" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
body{
		counter-reset:line;
	}
	
	.mtm-article-full-width header{
	max-width: 100% !important;
}
	
		.wp-embedded-content{
		width:100%;
	}
.trending-float{
  width:66% !important;
}
	.mtm-top-stories-masonry	.related li{
		width:95% !important;
	}
	
	.large-col .mtm-top-stories-masonry .mtm-category-text, .mtm-bottom-col .mtm-top-stories-masonry {
     display: block;
}
</style>
<script>
(function($, undefined){
   'use strict';
   /**
    * remove logout from URL
    */
   init();

   function init(){
      if( window.location.search.match(/logout/) ){
         window.location.search = window.location.search.replace(/logout/i,'');
      }
   }
   
}(jQuery));
</script></div></div> </div>
 <div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-733423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733423 depth-0"><a href="https://www.centralmaine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-852399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852399 depth-0"><a href="https://www.centralmaine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-733424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733424 depth-0"><a href="https://www.centralmaine.com/terms-use/">Terms of Service</a></li>
<li id="menu-item-1508563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1508563 depth-0"><a href="https://www.centralmaine.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-733427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733427 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-733435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733435 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-733436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733436 depth-0"><a href="/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2020</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Kennebec Journal and Morning Sentinel</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<div id="pum-1718894" class="pum pum-overlay pum-theme-1718786 pum-theme-light-box-no-padding popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:1718894,&quot;slug&quot;:&quot;daily-headlines-jan-2020-email&quot;,&quot;theme_id&quot;:1718786,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718894&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 day&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718798&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 days&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718862&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 days&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718894&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718798&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1718862&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-1718894&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;2500&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-1718894" class="pum-container popmake theme-1718786 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<div style="background: #dad9d8 url('https://multifiles.pressherald.com/uploads/sites/2/2020/01/angle.png') top left no-repeat; height: 340px;">
<div style="padding-top: 15px; float: left; width: 53%;">
<p><img style="padding-left: 10px;" src="https://multifiles.pressherald.com/uploads/sites/2/2020/01/email-cm.png" alt="email" /></p>
<div style="font-family: 'Open Sans', sans-serif; font-weight: bold; font-style: normal; font-size: 30px; color: #b40d19; margin: 0 0 0 30px; line-height: 1.2;">Daily Headlines<br />
&amp; Breaking News</div>
</div>
<div style="float: left; width: 47%;">
<div style="text-align: right; font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 38px; line-height: 1.2; margin: 20px 20px 10px 0;">Stay in the<br />
know. All day,<br />
every day.</div>
<div class="form">
<div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_190'><div id='gf_190' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_190' id='gform_190' action='/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/#gf_190'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":1,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_190' class='gform_fields top_label form_sublabel_below description_below'><li id='field_190_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_190_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_190_1' type='text' value='' class='medium' placeholder='Email Address' aria-required="true" aria-invalid="false" />
</div></li><li id='field_190_2' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_190_2'>Untitled</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_190_2' type='text' value='DH POPUP' class='medium' aria-invalid="false" /></div></li><li id='field_190_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_190_3'>Untitled</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_190_3' type='text' value='https://www.centralmaine.com/2020/09/08/south-portland-power-outage-affecting-hundreds-of-cmp-customers/' class='medium' aria-invalid="false" /></div></li><li id='field_190_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
#gform_wrapper_190 .gform_footer input.button, 
#gform_wrapper_190 .gform_footer input[type=submit] {
	background: #b40d19;
	border: none;
	padding: 10px 30px;
	text-transform: uppercase;
	font-family: 'Open Sans', sans-serif;
	color: #fff;
	font-weight: 700;
	font-size: 14px;
	border-radius: 5px;
	margin-right: 20px;
	line-height: 1;
	float: right;
	margin-top: 10px;
	margin-bottom:10px;
-webkit-appearance: none;
-moz-appearance: none;
appearance: none;
}
#gform_wrapper_190  li.gfield{
padding:0px;
margin:0;
}
#gform_wrapper_190 .gform_footer input.button:hover, #gform_wrapper_190 .gform_footer input[type=submit]:hover {
	background: #878686;
	border-color: #878686;
}
#gform_wrapper_190 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_190 div.ginput_container{
text-align:right;

}

#gform_wrapper_190 .top_label div.ginput_container {
margin-top: 0;
}

#gform_wrapper_190  .top_label input.medium, 
#gform_wrapper_190 .top_label select.medium {
    width: auto;
}

#gform_wrapper_190 .gform_body {
	float: right;
	margin: 0 20px 0 0;
}

#gform_wrapper_190 .gform_footer {
	padding: 0 0 10px;
}
</style></li><li id='field_190_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_190_5'>Email</label><div class='ginput_container'><input name='input_5' id='input_190_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_190' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_190"]){return false;}  window["gf_submitting_190"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_190"]){return false;} window["gf_submitting_190"]=true;  jQuery("#gform_190").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=190&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_190' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='190' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_190' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_190' id='gform_target_page_number_190' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_190' id='gform_source_page_number_190' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_190' id='gform_ajax_frame_190'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 190, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_190').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_190');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_190').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_190').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_190').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_190').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_190').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_190').val();gformInitSpinner( 190, 'https://www.centralmaine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [190, current_page]);window['gf_submitting_190'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_190').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_190').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [190]);window['gf_submitting_190'] = false;}, 50);}else{jQuery('#gform_190').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [190, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 190) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [190, 1]) } ); </script>
<div class="nothanks" style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 12px; line-height: 1.3; margin: 0 20px 0 0; text-decoration: underline; margin-top: 10px; text-align: right; clear: both;">No Thanks</div>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 9px; line-height: 1.3; margin: 10px 20px 0 0; text-align: right;">By providing your email address you consent<br />
to receive emails and offers from MaineToday Media</div>
</div>
</div>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var paywall = {"global":{"count":"3","promo":"extra2","returnPath":"https:\/\/www.centralmaine.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.centralmaine.com\/?p=2011063","resetCode":"","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.kjonline.com\/faqs.php","isSingle":1,"premium":0,"premiumSharing":"enabled"},"adBlockLinks":["https:\/\/dev.mainetodaymedia.com\/2017-adblock\/kj.html","https:\/\/dev.mainetodaymedia.com\/2017-adblock\/ms.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/category\/99.html","privateBlockEnabled":"","privateURLs":"","category_list":[{"term_id":99,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":99,"taxonomy":"category","description":"","parent":97,"count":56351,"filter":"raw","cat_ID":99,"category_count":56351,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":97},{"term_id":97,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":97,"taxonomy":"category","description":"","parent":0,"count":100440,"filter":"raw","cat_ID":97,"category_count":100440,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}],"ignored_categories":["16542","16690","226"],"special_categories":["99","120","137","107"],"should_ignore":"","category_paywall":"99","absence_after":"10","absence_gift":"0","age":"0","hardURL":"\/\/dev.mainetodaymedia.com\/paywall\/2020\/cm-archive0320.html","premiumURL":"\/\/dev.mainetodaymedia.com\/paywall\/2020\/cm-premium.html","hardPaywallAfter":"10","alternatePaywallCount":"5","alternatePaywallURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration3x-cm.html","registeredPaywallURL":"","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.kjonline.com\/faqs.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1599144729' id='paywall-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/effect-slide.min.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.centralmaine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"6a6281eed9","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.centralmaine.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.centralmaine.com","restrictedComments":"restrict"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1598548664' id='mtm-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1578585832' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1594314068' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"mtm_interactive\"]}},{\"term\":{\"post_status\":\"publish\"}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod--centralmainecom-post-2\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.4.2' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_popups = {"pum-1718894":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-1718894"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1718894","key":"","session":false,"time":"5 day","path":true}},{"event":"on_popup_close","settings":{"name":"pum-1718798","key":"","session":false,"time":"5 days","path":true}},{"event":"on_popup_close","settings":{"name":"pum-1718862","key":"","session":false,"time":"5 days","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1718894","key":"","session":false,"time":"5 years","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1718798","key":"","session":false,"time":"5 years","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-1718862","key":"","session":false,"time":"5 years","path":true}}],"theme_id":"1718786","size":"medium","responsive_min_width":"320px","responsive_max_width":"600px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"2500","theme_slug":"light-box-no-padding","id":1718894,"slug":"daily-headlines-jan-2020-email"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.centralmaine.com/wp-content/uploads/sites/2/dd6e8d931f4651be134db9c1f5619305.js?generated=1599144728&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='https://www.centralmaine.com/wp-content/themes/mainetoday-centralmaine/assets/js/mtm-child.min.js?ver=1586377810' id='mainetoday_centralmaine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.5.1' id='gform_recaptcha-js'></script>
<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'159544228',post:'2011063',tz:'-4',srv:'www.centralmaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544228', '2011063' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'localstate,news';
      _sf_async_config.authors = Utils.getAuthor();

      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);

      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>